Loading ...
Sorry, an error occurred while loading the content.

Re: [linux-dell-laptops] Re: W2K/linux on Latitude LS

Expand Messages
  • Stephen Lau
    ... What kind of nic do you have? is it the intel eepro? ... I think the package is called ltmodem...from what i ve heard, it s relatively easy to get
    Message 1 of 10 , Jun 1, 2001
    • 0 Attachment
      On Fri, Jun 01, 2001 at 03:30:55PM -0500, Nat Kealen wrote:
      > However, I get hda irq timeouts on bootup and it does this about four or
      > five times until it recognizes something and then goes on.
      >
      > Plus, my eth0 interface is not working. It almost acts like its starting
      > and stopping. I cannot ping anything. I get this dump on my screen every
      > 30 seconds or so:

      What kind of nic do you have? is it the intel eepro?

      > Did I mention I was using a Latitude LS? I've got a lucent modem, so I know
      > I shouldn't have any major problems getting that to work later.

      I think the package is called ltmodem...from what i've heard, it's
      relatively easy to get working.

      > I can live without sound for now. Configuring it is gonna be a female
      > dog....The Neomagic chipsets share RAM for video and sound.
      >
      > After the initial install reboot, the laptop only recognized linux. Lilo
      > didn't even have W2K listed. Where can I cange that at? A lilo.conf
      > somewhere?

      change /etc/lilo.conf
      and then re-run 'lilo' and you should be golden.

      -steve

      --
      stephen lau :: [slau@...] :: www.whacked.net :: ucsd/cse grad student
      "It is better to remain silent and be thought a fool than to open one's mouth and remove all doubt."
    • Simon Josefsson
      ... I got this a couple of times (with redhat 6.2 though), and a few weeks later my harddisk completly broke. I m seeing it with a new 20GB disk as well, from
      Message 2 of 10 , Jun 2, 2001
      • 0 Attachment
        "Nat Kealen" <agentgray@...> writes:

        > However, I get hda irq timeouts on bootup and it does this about four or
        > five times until it recognizes something and then goes on.

        I got this a couple of times (with redhat 6.2 though), and a few weeks
        later my harddisk completly broke. I'm seeing it with a new 20GB disk
        as well, from time to time, mostly when I'm running on battery.

        > I can live without sound for now. Configuring it is gonna be a female
        > dog....The Neomagic chipsets share RAM for video and sound.

        OpenSound have working (closed source) sound support for the neomagic
        chipset. RedHat's "sndconfig" will probably only look up your machine
        completely. OpenSound promised to send their patches of to
        linux-kernel people, but that never seemed to happened... I don't
        really need sound, so I'm just simply bad-mouthing them until the fix
        gets incorporated into vanilla kernels. :)
      • Nat Kealen
        See below...However, I get hda irq timeouts on bootup and it does this about four or five times until it recognizes something and then goes on.
        Message 3 of 10 , Jun 4, 2001
        • 0 Attachment
          See below...

          > > However, I get hda irq timeouts on bootup and it does this about four
          or
          > > five times until it recognizes something and then goes on.
          > >
          > > Plus, my eth0 interface is not working. It almost acts like its
          starting
          > > and stopping. I cannot ping anything. I get this dump on my screen
          every
          > > 30 seconds or so:
          >
          > What kind of nic do you have? is it the intel eepro?

          Nah, it's a 3Com 3C920 Integrated Fast Ethernet Controller (3C905C-TX
          Compatible). That's straight from W2K settings.

          > > Did I mention I was using a Latitude LS? I've got a lucent modem, so I
          know
          > > I shouldn't have any major problems getting that to work later.
          >
          > I think the package is called ltmodem...from what i've heard, it's
          > relatively easy to get working.

          Great. I'll lok into that.


          > change /etc/lilo.conf
          > and then re-run 'lilo' and you should be golden.

          Thanks.

          -n.



          _________________________________________________________
          Do You Yahoo!?
          Get your free @... address at http://mail.yahoo.com
        Your message has been successfully submitted and would be delivered to recipients shortly.