Loading ...
Sorry, an error occurred while loading the content.

Re: RedHat 7.1 on Inspiron 8000 failes

Expand Messages
  • gregor@leipelt.de
    ... As far as I remember, it s NOPCMCIA=yes. Anyway, I had a similar problem on my I8K. For me, the solution was disabling DHCP. At some point during
    Message 1 of 12 , Jun 1, 2001
    • 0 Attachment
      > To be more specific, it dies and returns to the shell.
      > There it gives the following:
      > phyton: header.c:511: headerLoad: Assertion 'rdlen == dl' failed.
      > install exited abnormally
      > sending termination signals...done
      > sending kill........
      > .
      > .
      > .
      > you may safely reboot your system.
      >
      > Looking at shell4 I see one cardmanager message sayin:
      > Card Services release does not match...
      > could not open /var/run/cardmgr.pid: %m
      > fopen(stabfile) failed: %m
      >
      > I tried runing with linux PCMCIA=no, but it still gives this error.
      > Is PCMCIA=no the right boot parameter?
      >
      > John
      >

      As far as I remember, it's NOPCMCIA=yes. Anyway, I had a similar
      problem on my I8K. For me, the solution was disabling DHCP. At some
      point during installation RedHat asks how the network (eth0) should
      be configured and started. I had to *DE*select DHCP. Instead I typed
      in an arbitrary TCP/IP adress.
      Gregor
    • j.hermsen@chello.nl
      I don t get the DHCP option because I don t have any NIC installed at that time. John
      Message 2 of 12 , Jun 1, 2001
      • 0 Attachment
        I don't get the DHCP option because I don't have any NIC installed at that time.

        John

        >
        > Van: gregor@...
        > Datum: 2001/06/01 Fri AM 11:04:50 CEST
        > Aan: linux-dell-laptops@yahoogroups.com
        > Onderwerp: [linux-dell-laptops] Re: RedHat 7.1 on Inspiron 8000 failes
        >
        > > To be more specific, it dies and returns to the shell.
        > > There it gives the following:
        > > phyton: header.c:511: headerLoad: Assertion 'rdlen == dl' failed.
        > > install exited abnormally
        > > sending termination signals...done
        > > sending kill........
        > > .
        > > .
        > > .
        > > you may safely reboot your system.
        > >
        > > Looking at shell4 I see one cardmanager message sayin:
        > > Card Services release does not match...
        > > could not open /var/run/cardmgr.pid: %m
        > > fopen(stabfile) failed: %m
        > >
        > > I tried runing with linux PCMCIA=no, but it still gives this error.
        > > Is PCMCIA=no the right boot parameter?
        > >
        > > John
        > >
        >
        > As far as I remember, it's NOPCMCIA=yes. Anyway, I had a similar
        > problem on my I8K. For me, the solution was disabling DHCP. At some
        > point during installation RedHat asks how the network (eth0) should
        > be configured and started. I had to *DE*select DHCP. Instead I typed
        > in an arbitrary TCP/IP adress.
        > Gregor
        >
        >
        > --------------------------------------------------------------
        > Please post your X config files in the group links or database
        >
        > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
        >
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.