Loading ...
Sorry, an error occurred while loading the content.

[linux-dell-laptops] Using the 3CCFEM656B

Expand Messages
  • jeff-home@cyncore.com
    I ve bought a Inspiron 7000 and so far I have X running using Frame buffer in 1024x768, sound with OSS but I can t get my 3CCFEM656B card to work for the life
    Message 1 of 3 , Aug 4 11:18 PM
    • 0 Attachment
      I've bought a Inspiron 7000 and so far I have X running using Frame
      buffer in 1024x768, sound with OSS but I can't get my 3CCFEM656B card
      to work for the life of me. I know it's a Winmodem so modem is out but
      I can't get ethernet to come up. I bound the card to 575 driver and
      when I put the card in things seem to go alright. It detects the
      correct Mac address, assigns an IRQ/Memory Range. The problem is if I
      do something like < ifconfig eth0 192.168.1.1 netmask 255.255.255.0 >
      it looks like it adds ok. ifconfig lists the proper info. I can even
      ping 1.1 but it never actually talks with the rest of the world.
      Neight the 10 or 100 lights come on which leads me to suspect that it's
      not autodetecting the network speed so I tried setting it with < ifport
      eth0 10BaseT > but that failed too.

      Anyone run into this? Anyone have it working?

      Thanks,
      Jeff
    • John Danner
      jeff-hom-@cyncore.com wrote: original article:http://www.egroups.com/group/linux-dell-laptops/?start =36 ... but ... it s ... ifport ... Well Jeff you re not
      Message 2 of 3 , Dec 22, 1999
      • 0 Attachment
        jeff-hom-@... wrote:
        original article:http://www.egroups.com/group/linux-dell-laptops/?start
        =36
        > I've bought a Inspiron 7000 and so far I have X running using Frame
        > buffer in 1024x768, sound with OSS but I can't get my 3CCFEM656B card
        > to work for the life of me. I know it's a Winmodem so modem is out
        but
        > I can't get ethernet to come up. I bound the card to 575 driver and
        > when I put the card in things seem to go alright. It detects the
        > correct Mac address, assigns an IRQ/Memory Range. The problem is if I
        > do something like < ifconfig eth0 192.168.1.1 netmask 255.255.255.0 >
        > it looks like it adds ok. ifconfig lists the proper info. I can even
        > ping 1.1 but it never actually talks with the rest of the world.
        > Neight the 10 or 100 lights come on which leads me to suspect that
        it's
        > not autodetecting the network speed so I tried setting it with <
        ifport
        > eth0 10BaseT > but that failed too.
        >
        > Anyone run into this? Anyone have it working?
        >
        > Thanks,
        > Jeff
        >
        Well Jeff you're not the only one. I've had this problem for quite
        some time, and never really got it to work consistantly. I had changed
        some setting (as far as limiting IRQs, etc.). The card would work
        sometimes when I booted up, and wouldn't work other times. Kinda
        screwy. I'm going to try and download the Pcmcia Card Server v3.1.8,
        there was some sort of 3c575_cb driver update.
      • AndreaG287@aol.com
        I am unable to help you with your modem. But I could you help me with X Windows. I need to have step by step instruction. I am LINUX illiterate. I can use
        Message 3 of 3 , Dec 22, 1999
        • 0 Attachment
          I am unable to help you with your modem. But I could you help me with X
          Windows.
          I need to have step by step instruction. I am LINUX illiterate. I can use
          LINUX, but I can get my XGA display and my Rage ATI mobility Pro 3d video
          card working with X Windows. I also have the LS-120 Super Drive, which I can
          not get working either, this is the type of floppy I have.
          You might want to get a Linksys EtherFast PC Card Combo Modem Ethernet Card.
          It does not have those dongles. Instead it has a "Real Port" connection.
          Which is something like the Xricom Real Port modems. I have this Linksys card
          I mentioned above and I am using the tulip driver with it. I also have two
          other NICs that are Linksys one is in my Desktop and the other is in my older
          notebook. My network cards love LINUX.
        Your message has been successfully submitted and would be delivered to recipients shortly.