Loading ...
Sorry, an error occurred while loading the content.

Re: It works well now, thanks!

Expand Messages
  • ksun20012001@yahoo.com
    Thanks a lot! ... only ... Inspiron ... my ... perfectly ... is a ... perfectly ... changed from ... involved in
    Message 1 of 3 , Mar 29, 2001
    • 0 Attachment
      Thanks a lot!


      --- In linux-dell-laptops@y..., sheff@p... wrote:
      > >>>>> "ksun20012001" == ksun20012001 <ksun20012001@y...> writes:
      >
      > > Just as what you guess, it was the PCMCIA module problem. The
      only
      > > thing surprise me now is that there is no such problem for
      Inspiron
      > > 4000.
      >
      > I haven't been following this thread very closely, but here's been
      my
      > limited experience w/ PCMCIA and Dell laptops:
      >
      > Machine: XPi P166 CD.
      > Card: generic 56K hardware modem
      >
      > Debian 2.2r2's kernel & pcmcia modules (2.2.18pre??): works
      perfectly
      > Stock 2.2.18 kernel + latest stock pcmcia-cs: recognizes the card
      is a
      > modem, but doesn't doesn't assign a tty to it & can't get it work
      > Stock 2.2.19 (same options as 2.2.18) + stock pcmcia-cs: works
      perfectly
      >
      > I guess I should take a look at the changelogs to see what was
      changed from
      > 2.2.18pre?? -> 2.2.18 -> 2.2.19. If anyone on this list was
      involved in
      > the 2.2.18 -> 2.2.19 bug fixes, thank you.
    Your message has been successfully submitted and would be delivered to recipients shortly.