Loading ...
Sorry, an error occurred while loading the content.

[linux-dell-laptops] Re: sound problem on latitude CP

Expand Messages
  • neil@thump.org
    wrote: original article:http://www.egroups.com/group/linux-dell-laptops/?start =13 ... this is a very late reply but according to all
    Message 1 of 5 , Aug 2, 1999
    • 0 Attachment
      <7mfud2$r6j-@egroups.com> wrote:
      original article:http://www.egroups.com/group/linux-dell-laptops/?start
      =13
      > I have a Latitude CPi A300ST and I installed Red Hat 6.0 on it. I have
      > problems configuring the sound. My audio card is NeoMagic MagicMedia
      > 256AV. Any suggestions? I would be grateful for nay kind of help.
      > Thank you!

      this is a very late reply but according to all sources i've found there
      is no driver for the neomagic 256, or any other way to get it to work
      except I saw one mention that there is an unsupported driver from
      www.opensound.com.

      Seemingly neomagic haven't supplied any info to the linux community to
      make a driver.

      Neil
    • c_ryan_barnes@hotmail.com
      nei-@thump.org wrote: original article:http://www.egroups.com/group/linux-dell-laptops/?start =34 ... rt ... have ... there ... I am new to Linux so this is
      Message 2 of 5 , Nov 5, 1999
      • 0 Attachment
        nei-@... wrote:
        original article:http://www.egroups.com/group/linux-dell-laptops/?start
        =34
        > <7mfud2$r6j-@egroups.com> wrote:
        > original article:http://www.egroups.com/group/linux-dell-laptops/?sta
        rt
        > =13
        > > I have a Latitude CPi A300ST and I installed Red Hat 6.0 on it. I
        have
        > > problems configuring the sound. My audio card is NeoMagic MagicMedia
        > > 256AV. Any suggestions? I would be grateful for nay kind of help.
        > > Thank you!
        >
        > this is a very late reply but according to all sources i've found
        there
        > is no driver for the neomagic 256, or any other way to get it to work
        > except I saw one mention that there is an unsupported driver from
        > www.opensound.com.
        >
        > Seemingly neomagic haven't supplied any info to the linux community to
        > make a driver.
        >
        > Neil
        >

        I am new to Linux so this is late. I sent an email to NeoMagic and
        they have provided driver support for their video cards for X v. 3.3.x.
        But, the tech support person said sound was still not available.

        For whatever it's worth, hope it helps. I am installing RedHat 6.1
        tonight.
      • Jaime M. Garmendia
        There is a documented way of getting sound to work in Dell s CPi s, look at http://www.radcyberzine.com/linux/linux-dell.html for details. Jaime
        Message 3 of 5 , Jan 11, 2000
        • 0 Attachment
          There is a documented way of getting sound to work in Dell's CPi's,
          look at

          http://www.radcyberzine.com/linux/linux-dell.html

          for details.

          Jaime

          c_ryan_barne-@... wrote:
          original article:http://www.egroups.com/group/linux-dell-laptops/?start
          =164
          > nei-@... wrote:
          > original article:http://www.egroups.com/group/linux-dell-laptops/?sta
          rt
          > =34
          > > <7mfud2$r6j-@egroups.com> wrote:
          > > original article:http://www.egroups.com/group/linux-dell-laptops/?s
          ta
          > rt
          > > =13
          > > > I have a Latitude CPi A300ST and I installed Red Hat 6.0 on it. I
          > have
          > > > problems configuring the sound. My audio card is NeoMagic
          MagicMedia
          > > > 256AV. Any suggestions? I would be grateful for nay kind of help.
          > > > Thank you!
          > >
          > > this is a very late reply but according to all sources i've found
          > there
          > > is no driver for the neomagic 256, or any other way to get it to
          work
          > > except I saw one mention that there is an unsupported driver from
          > > www.opensound.com.
          > >
          > > Seemingly neomagic haven't supplied any info to the linux community
          to
          > > make a driver.
          > >
          > > Neil
          > >
          >
          > I am new to Linux so this is late. I sent an email to NeoMagic and
          > they have provided driver support for their video cards for X v.
          3.3.x.
          > But, the tech support person said sound was still not available.
          >
          > For whatever it's worth, hope it helps. I am installing RedHat 6.1
          > tonight.
          >
          >
        • Neil
          ... A useful link .... any more useful links, PLEASE add them to the group links page: http://www.egroups.com/group/linux-dell-laptops/info.html Thanks Neil
          Message 4 of 5 , Jan 11, 2000
          • 0 Attachment
            On Tue, 11 Jan 2000 07:04:24 -0800, you wrote:

            >There is a documented way of getting sound to work in Dell's CPi's,
            >look at
            >
            >http://www.radcyberzine.com/linux/linux-dell.html

            A useful link

            .... any more useful links, PLEASE add them to the group links page:

            http://www.egroups.com/group/linux-dell-laptops/info.html

            Thanks

            Neil
          Your message has been successfully submitted and would be delivered to recipients shortly.