Loading ...
Sorry, an error occurred while loading the content.

[linux-dell-laptops] Re: Xwindows on Inspirion 7500

Expand Messages
  • Joseph G. Hennessey
    john taylor wrote: original article:http://www.egroups.com/group/linux-dell-laptops/?start =318 ... I added the line vga=6 in lilo.conf and
    Message 1 of 3 , Jan 31, 2000
    • 0 Attachment
      "john taylor" <jl-@...> wrote:
      original article:http://www.egroups.com/group/linux-dell-laptops/?start
      =318
      > I finally got this up and running, but I am experienceing horrible
      > flicker. Does anyone know how to resolve this? I have tried every
      > refresh rate I could find settings for in the XF86Config file.
      >
      > Thanks,
      > John Taylor
      >

      I added the line

      vga=6

      in lilo.conf
      and reran /sbin/lilo
      after rebooting it stoped flickering for me

      -Joe Hennessey
    • rudolph magyar
      I have been trying unsucessfully to get xwin on my inspiron 7500 because I can find no option for my svga+ monitor. Could I have a copy of you XF86Config
      Message 2 of 3 , Feb 12 8:08 AM
      • 0 Attachment
        I have been trying unsucessfully to get xwin on my inspiron 7500
        because I can find no option for my svga+ monitor. Could I have a copy
        of you XF86Config file?


        "joseph g. hennessey" <jo-@...> wrote:
        original article:http://www.egroups.com/group/linux-dell-laptops/?start
        =339
        > "john taylor" <jl-@...> wrote:
        > original article:http://www.egroups.com/group/linux-dell-laptops/?sta
        rt
        > =318
        > > I finally got this up and running, but I am experienceing horrible
        > > flicker. Does anyone know how to resolve this? I have tried every
        > > refresh rate I could find settings for in the XF86Config file.
        > >
        > > Thanks,
        > > John Taylor
        > >
        >
        > I added the line
        >
        > vga=6
        >
        > in lilo.conf
        > and reran /sbin/lilo
        > after rebooting it stoped flickering for me
        >
        > -Joe Hennessey
        >
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.