Loading ...
Sorry, an error occurred while loading the content.

another maestro question

Expand Messages
  • Ryan
    I followed the cookbook instructions on installing the alsa sound drivers, but when I tried to initialize the card I got this response: #/etc/init.d/alsasound
    Message 1 of 5 , Mar 14, 2001
    • 0 Attachment
      I followed the cookbook instructions on installing the alsa sound
      drivers, but when I tried to initialize the card I got this response:

      "#/etc/init.d/alsasound restart
      Starting sound driver: snd-card-maestro3 modprobe: Can't locate module
      snd-card-maestro3
      done
      #"

      I'm sure I'm missing something obvious, but if someone could help me out
      I'd appreciate it, thanks.

      Ryan
    • Hucheng CHEN
      Why don t you try new kernel-2.4.2 which has already supported maestro sound card. Hucheng
      Message 2 of 5 , Mar 14, 2001
      • 0 Attachment
        Why don't you try new kernel-2.4.2 which has already supported maestro
        sound card.

        Hucheng
        On Wed, 14 Mar 2001, Ryan wrote:

        > I followed the cookbook instructions on installing the alsa sound
        > drivers, but when I tried to initialize the card I got this response:
        >
        > "#/etc/init.d/alsasound restart
        > Starting sound driver: snd-card-maestro3 modprobe: Can't locate module
        > snd-card-maestro3
        > done
        > #"
        >
        > I'm sure I'm missing something obvious, but if someone could help me out
        > I'd appreciate it, thanks.
        >
        > Ryan
        >
        > Yahoo! Groups Sponsor
        > Click Here to Find Software Faster
        > Click Here to Find Software Faster
        >
        > --------------------------------------------------------------
        > Please post your X config files in the group links or database
        >
        > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
        >
      • David Rodriguez
        I am not using alsa (I had problems with it), but the error message seems to point that the module is not there. Check that alsa modules are compiled and
        Message 3 of 5 , Mar 14, 2001
        • 0 Attachment
          I am not using alsa (I had problems with it), but the error message seems
          to point that the module is not there. Check that alsa modules are
          compiled and installed in the /lib/modules/... directory, do a
          depmod -a so that dependencies are found. Check that /etc/modules.conf
          has the proper aliases as created by alsa (or create them manually,
          possibly use modutils). Check to see if sound works then.

          David

          On Wed, Mar 14, 2001 at 03:42:10PM -0500, Ryan wrote:
          > I followed the cookbook instructions on installing the alsa sound
          > drivers, but when I tried to initialize the card I got this response:
          >
          > "#/etc/init.d/alsasound restart
          > Starting sound driver: snd-card-maestro3 modprobe: Can't locate module
          > snd-card-maestro3
          > done
          > #"
          >
          > I'm sure I'm missing something obvious, but if someone could help me out
          > I'd appreciate it, thanks.
          >
          > Ryan
          >
          >
          > --------------------------------------------------------------
          > Please post your X config files in the group links or database
          >
          > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
          >
          >

          --
          ----------------------------------------------------------------------
          David Rodríguez Ibeas Undergraduate Living Form
          ----------------------------------------------------------------------
          University of Iowa Universidad Politécnica de Madrid
          Electrical & Computer Engineering E.T.S.I. Telecomunicación
          Iowa City, IA Madrid, Spain
          ----------------------------------------------------------------------
        • glen par
          I tried that alsa sound it won t work I trying to study to compile a new kernel.Rob suggested to me to install 2.4.2 glen Ryan wrote: I
          Message 4 of 5 , Mar 15, 2001
          • 0 Attachment

            I tried that alsa sound it won't work I trying to study to compile a new kernel.Rob suggested to me to install 2.4.2

             

            glen

              Ryan <rnbqk2003@...> wrote:

            I followed the cookbook instructions on installing the alsa sound
            drivers, but when I tried to initialize the card I got this response:

            "#/etc/init.d/alsasound restart
            Starting sound driver: snd-card-maestro3 modprobe: Can't locate module
            snd-card-maestro3
            done
            #"

            I'm sure I'm missing something obvious, but if someone could help me out
            I'd appreciate it, thanks.

            Ryan

            ------------------------ Yahoo! Groups Sponsor ---------------------~-~>
            Make good on the promise you made at graduation to keep
            in touch. Classmates.com has over 14 million registered
            high school alumni--chances are you'll find your friends!
            http://us.click.yahoo.com/l3joGB/DMUCAA/4ihDAA/0qAVlB/TM
            ---------------------------------------------------------------------_->

            --------------------------------------------------------------
            Please post your X config files in the group links or database

            Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/



            Do You Yahoo!?
            Yahoo! Auctions - Buy the things you want at great prices!

          • Jeff Folkert
            I had to run the following after reboot for Alsa sound to work. /etc/rc.d/init.d/alsasound restart /sbin/modprobe snd-mixer-oss /sbin/modprobe snd-pcm-oss
            Message 5 of 5 , Mar 15, 2001
            • 0 Attachment
              I had to run the following after reboot for Alsa sound to work.
               
                   /etc/rc.d/init.d/alsasound restart
                   /sbin/modprobe snd-mixer-oss
                   /sbin/modprobe snd-pcm-oss
               
              Maybe it will work for you.
              ----- Original Message -----
              From: glen par
              Sent: Thursday, March 15, 2001 11:42 AM
              Subject: Re: [linux-dell-laptops] another maestro question

              I tried that alsa sound it won't work I trying to study to compile a new kernel.Rob suggested to me to install 2.4.2

               

              glen

                Ryan <rnbqk2003@...> wrote:

              I followed the cookbook instructions on installing the alsa sound
              drivers, but when I tried to initialize the card I got this response:

              "#/etc/init.d/alsasound restart
              Starting sound driver: snd-card-maestro3 modprobe: Can't locate module
              snd-card-maestro3
              done
              #"

              I'm sure I'm missing something obvious, but if someone could help me out
              I'd appreciate it, thanks.

              Ryan

              ------------------------ Yahoo! Groups Sponsor ---------------------~-~>
              Make good on the promise you made at graduation to keep
              in touch. Classmates.com has over 14 million registered
              high school alumni--chances are you'll find your friends!
              http://us.click.yahoo.com/l3joGB/DMUCAA/4ihDAA/0qAVlB/TM
              ---------------------------------------------------------------------_->

              --------------------------------------------------------------
              Please post your X config files in the group links or database

              Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/



              Do You Yahoo!?
              Yahoo! Auctions - Buy the things you want at great prices!

              --------------------------------------------------------------
              Please post your X config files in the group links or database


              Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.

            Your message has been successfully submitted and would be delivered to recipients shortly.