Loading ...
Sorry, an error occurred while loading the content.

Re: pcmcia & i8k & ds.o

Expand Messages
  • cavallo@unina.it
    OK. But with kernel 2.2.18 and pcmcia-cs-3.1.24 I was able to have the card working (Hamlet 1500, no modem). Could I extract some info from the 2.2.18 running
    Message 1 of 12 , Mar 3, 2001
    • 0 Attachment
      OK. But with kernel 2.2.18 and pcmcia-cs-3.1.24 I was able to have the
      card working (Hamlet 1500, no modem).

      Could I extract some info from the 2.2.18 running stuff to trace the
      problem within 2.4.2, or the right parameters to feed into config.opts
      ?

      Just a curiosity. AFAIK, the ds.o is one of the basic pcmcia modules.
      Does it means that it is not a problem of the specific card ? If so,
      to change the card model would help ?

      luigi

      --- In linux-dell-laptops@y..., stuart@b... wrote:
      > --- In linux-dell-laptops@y..., cavallo@u... wrote:
      > > Hi there,
      > >
      > > thanx to your help I've now a running i8k RH7.0 and a freshly
      > compiled
      > > 2.4.2 kernel. I'm trying to install pcmcia-cs 3.1.24, now.
      > >
      > > I disabled every pcmcia thing from the kernel, and I made a plain
      > > pcmcia-cs installation.
      > > Now, when I boot with PCIC=yenta_socket it boots but it is unable
      to
      > > load ds.o
      > >
      > > The only module loaded is pcmica_core
      > >
      > > Should I play with IRQ and port settings in pcmcia.config ?
      >
      > I am having the same problems. My only PCMCIA card I use right now
      is
      > an ethernet card. I am considering to upgrade the machine to have
      the
      > internal ethernet card, so, that is my workaround. But, you are not
      > the only experiencing this issue.
      >
      >
      > Stuart
      >
      >
      > >
      > > TIA,
      > > luigi
    • David Rodriguez
      ... I guess that my advice would be to buy a modem. I don t know if it s useful, but it is an advice. If your modem is a software (winmodem) by 3Com , I don t
      Message 2 of 12 , Mar 3, 2001
      • 0 Attachment
        On Sat, Mar 03, 2001 at 06:48:46PM -0800, LEon LEvy wrote:
        > hey.. can anyone give me some pointers here on how to install my dial-up
        > internal modem in linum (if possible)?
        > my inspiron 4000 came with a 3Com v.90 MPC modem which is connected to COM2.
        >
        > I'm no linum expert, so any advice will be very useful to me.

        I guess that my advice would be to buy a modem. I don't know
        if it's useful, but it is an advice. If your modem is a software
        (winmodem) by 3Com , I don't think it is supported.

        David
      • LEon LEvy
        hey.. can anyone give me some pointers here on how to install my dial-up internal modem in linum (if possible)? my inspiron 4000 came with a 3Com v.90 MPC
        Message 3 of 12 , Mar 3, 2001
        • 0 Attachment
          hey.. can anyone give me some pointers here on how to install my dial-up
          internal modem in linum (if possible)?
          my inspiron 4000 came with a 3Com v.90 MPC modem which is connected to COM2.

          I'm no linum expert, so any advice will be very useful to me.

          thanks!

          -leon

          __________________________________________________
          Do You Yahoo!?
          Get email at your own domain with Yahoo! Mail.
          http://personal.mail.yahoo.com/
        • David Rodriguez
          ... Hi, If it is a winmodem it is supported up to the point of dialing (no data transmision) They are working on that. The only winmodems truly supported are
          Message 4 of 12 , Mar 4, 2001
          • 0 Attachment
            On Sun, Mar 04, 2001 at 09:30:42AM -0800, LEon LEvy wrote:
            >
            > it seems the the linux community would be able to come up with a way to
            > install those bad boys.. oh well
            >
            Hi,
            If it is a winmodem it is 'supported' up to the point of
            dialing (no data transmision) They are working on that. The only
            winmodems truly supported are lucents and just because the company
            released a driver. Call 3Com or send emails to them, maybe if
            enough people does they will release a driver.

            David
            --
            ----------------------------------------------------------------------
            David Rodríguez Ibeas Undergraduate Living Form
            ----------------------------------------------------------------------
            University of Iowa Universidad Politécnica de Madrid
            Electrical & Computer Engineering E.T.S.I. Telecomunicación
            Iowa City, IA Madrid, Spain
            ----------------------------------------------------------------------
          • Thomas Jacob
            /etc/pcmcia/config.opts Changing include port 0x100-0x4ff, port 0xc00-0xcff, ... into include port 0x100-0x4ff, port 0xc00-0xcff worked for SUSE 7.1, kernel
            Message 5 of 12 , Mar 4, 2001
            • 0 Attachment
              /etc/pcmcia/config.opts
              Changing
              include port 0x100-0x4ff, port 0xc00-0xcff, ...
              into
              include port 0x100-0x4ff, port 0xc00-0xcff
              worked for
              SUSE 7.1, kernel 2.4.0, pcmcia-cs-3.1.24

              Thomas


              > -----Original Message-----
              > From: cavallo@... [mailto:cavallo@...]
              > Sent: Saturday, March 03, 2001 11:21 AM
              > To: linux-dell-laptops@yahoogroups.com
              > Subject: [linux-dell-laptops] Re: pcmcia & i8k & ds.o
              >
              >
              >
              > OK. But with kernel 2.2.18 and pcmcia-cs-3.1.24 I was able to
              > have the
              > card working (Hamlet 1500, no modem).
              >
              > Could I extract some info from the 2.2.18 running stuff to trace the
              > problem within 2.4.2, or the right parameters to feed into
              > config.opts
              > ?
              >
              > Just a curiosity. AFAIK, the ds.o is one of the basic pcmcia modules.
              > Does it means that it is not a problem of the specific card ? If so,
              > to change the card model would help ?
              >
              > luigi
              >
              > --- In linux-dell-laptops@y..., stuart@b... wrote:
              > > --- In linux-dell-laptops@y..., cavallo@u... wrote:
              > > > Hi there,
              > > >
              > > > thanx to your help I've now a running i8k RH7.0 and a freshly
              > > compiled
              > > > 2.4.2 kernel. I'm trying to install pcmcia-cs 3.1.24, now.
              > > >
              > > > I disabled every pcmcia thing from the kernel, and I made a plain
              > > > pcmcia-cs installation.
              > > > Now, when I boot with PCIC=yenta_socket it boots but it is unable
              > to
              > > > load ds.o
              > > >
              > > > The only module loaded is pcmica_core
              > > >
              > > > Should I play with IRQ and port settings in pcmcia.config ?
              > >
              > > I am having the same problems. My only PCMCIA card I use right now
              > is
              > > an ethernet card. I am considering to upgrade the machine to have
              > the
              > > internal ethernet card, so, that is my workaround. But, you are not
              > > the only experiencing this issue.
              > >
              > >
              > > Stuart
              > >
              > >
              > > >
              > > > TIA,
              > > > luigi
              >
              >
              > ------------------------ Yahoo! Groups Sponsor
              > ---------------------~-~>
              > Find software faster. Search more than 20,000
              > software solutions on KnowledgeStorm. Register
              > now and get started.
              > http://us.click.yahoo.com/nHk3aB/wMSCAA/Di4EAA/0qAVlB/TM
              > --------------------------------------------------------------
              > -------_->
              >
              > --------------------------------------------------------------
              > Please post your X config files in the group links or database
              >
              > Your use of Yahoo! Groups is subject to
              > http://docs.yahoo.com/info/terms/
              >
              >
            • LEon LEvy
              ... hmm.. well i was hoping for an alternative to that. if that is the case then i guess i ll just have to rely on windows for online-enjoyment. it seems the
              Message 6 of 12 , Mar 4, 2001
              • 0 Attachment
                --- David Rodriguez <dibeas@...> wrote:
                > On Sat, Mar 03, 2001 at 06:48:46PM -0800, LEon LEvy wrote:
                > > hey.. can anyone give me some pointers here on how to install my dial-up
                > > internal modem in linum (if possible)?
                > > my inspiron 4000 came with a 3Com v.90 MPC modem which is connected to
                > COM2.
                > >
                > > I'm no linux expert, so any advice will be very useful to me.
                >
                > I guess that my advice would be to buy a modem. I don't know
                > if it's useful, but it is an advice. If your modem is a software
                > (winmodem) by 3Com , I don't think it is supported.
                >
                > David


                hmm.. well i was hoping for an alternative to that.
                if that is the case then i guess i'll just have to rely on windows for
                online-enjoyment.


                it seems the the linux community would be able to come up with a way to
                install those bad boys.. oh well



                -leon


                =====
                /**************************************************
                * candy heart , bug bite *
                * http://www.angelfire.com/pop/candyheart *
                * http://www.angelfire.com/ca/bugbite *
                * *
                * po box 163852, sacramento ca, 95816-9852 USA *
                **************************************************/

                __________________________________________________
                Do You Yahoo!?
                Get email at your own domain with Yahoo! Mail.
                http://personal.mail.yahoo.com/
              • jsc3@havoc.gtf.org
                ... If 3Com would give out any information on it, then the Linux community would be able to install it; 3Com could also write their own driver for it if they
                Message 7 of 12 , Mar 4, 2001
                • 0 Attachment
                  > --- David Rodriguez <dibeas@...> wrote:
                  > > On Sat, Mar 03, 2001 at 06:48:46PM -0800, LEon LEvy wrote:
                  > > > hey.. can anyone give me some pointers here on how to install my dial-up
                  > > > internal modem in linum (if possible)?
                  > > > my inspiron 4000 came with a 3Com v.90 MPC modem which is connected to
                  > > COM2.
                  > > >
                  > > > I'm no linux expert, so any advice will be very useful to me.
                  > >
                  > > I guess that my advice would be to buy a modem. I don't know
                  > > if it's useful, but it is an advice. If your modem is a software
                  > > (winmodem) by 3Com , I don't think it is supported.
                  >
                  > hmm.. well i was hoping for an alternative to that.
                  > if that is the case then i guess i'll just have to rely on windows for
                  > online-enjoyment.
                  >
                  > it seems the the linux community would be able to come up with a way to
                  > install those bad boys.. oh well

                  If 3Com would give out any information on it, then the Linux community
                  would be able to install it; 3Com could also write their own driver for
                  it if they don't want to give out any information about it.

                  Right now, the Lucent Winmodem is the only one with good Linux support,
                  and that is because Lucent made an effort to support Linux.

                  --
                  John Cronin
                  mailto: `echo NjsOc3@... | sed 's/[NOSPAM]//g'`
                • stuart@bh90210.net
                  ... Thomas: Forgive my ignorance, but the two lines you quote above, are the same!?! Exactly what did you change if they are both the same? Stuart Beverly
                  Message 8 of 12 , Mar 4, 2001
                  • 0 Attachment
                    --- In linux-dell-laptops@y..., "Thomas Jacob" <thomas.jacob@g...>
                    wrote:
                    > /etc/pcmcia/config.opts
                    > Changing
                    > include port 0x100-0x4ff, port 0xc00-0xcff, ...
                    > into
                    > include port 0x100-0x4ff, port 0xc00-0xcff
                    > worked for
                    > SUSE 7.1, kernel 2.4.0, pcmcia-cs-3.1.24

                    Thomas:

                    Forgive my ignorance, but the two lines you quote above, are the
                    same!?! Exactly what did you change if they are both the same?

                    Stuart
                    Beverly Hills, CA



                    >
                    > Thomas
                    >
                    >
                    > > -----Original Message-----
                    > > From: cavallo@u... [mailto:cavallo@u...]
                    > > Sent: Saturday, March 03, 2001 11:21 AM
                    > > To: linux-dell-laptops@y...
                    > > Subject: [linux-dell-laptops] Re: pcmcia & i8k & ds.o
                    > >
                    > >
                    > >
                    > > OK. But with kernel 2.2.18 and pcmcia-cs-3.1.24 I was able to
                    > > have the
                    > > card working (Hamlet 1500, no modem).
                    > >
                    > > Could I extract some info from the 2.2.18 running stuff to trace
                    the
                    > > problem within 2.4.2, or the right parameters to feed into
                    > > config.opts
                    > > ?
                    > >
                    > > Just a curiosity. AFAIK, the ds.o is one of the basic pcmcia
                    modules.
                    > > Does it means that it is not a problem of the specific card ? If
                    so,
                    > > to change the card model would help ?
                    > >
                    > > luigi
                    > >
                    > > --- In linux-dell-laptops@y..., stuart@b... wrote:
                    > > > --- In linux-dell-laptops@y..., cavallo@u... wrote:
                    > > > > Hi there,
                    > > > >
                    > > > > thanx to your help I've now a running i8k RH7.0 and a freshly
                    > > > compiled
                    > > > > 2.4.2 kernel. I'm trying to install pcmcia-cs 3.1.24, now.
                    > > > >
                    > > > > I disabled every pcmcia thing from the kernel, and I made a
                    plain
                    > > > > pcmcia-cs installation.
                    > > > > Now, when I boot with PCIC=yenta_socket it boots but it is
                    unable
                    > > to
                    > > > > load ds.o
                    > > > >
                    > > > > The only module loaded is pcmica_core
                    > > > >
                    > > > > Should I play with IRQ and port settings in pcmcia.config ?
                    > > >
                    > > > I am having the same problems. My only PCMCIA card I use right
                    now
                    > > is
                    > > > an ethernet card. I am considering to upgrade the machine to
                    have
                    > > the
                    > > > internal ethernet card, so, that is my workaround. But, you are
                    not
                    > > > the only experiencing this issue.
                    > > >
                    > > >
                    > > > Stuart
                    > > >
                    > > >
                    > > > >
                    > > > > TIA,
                    > > > > luigi
                    > >
                    > >
                    > > ------------------------ Yahoo! Groups Sponsor
                    > > ---------------------~-~>
                    > > Find software faster. Search more than 20,000
                    > > software solutions on KnowledgeStorm. Register
                    > > now and get started.
                    > > http://us.click.yahoo.com/nHk3aB/wMSCAA/Di4EAA/0qAVlB/TM
                    > > --------------------------------------------------------------
                    > > -------_->
                    > >
                    > > --------------------------------------------------------------
                    > > Please post your X config files in the group links or database
                    > >
                    > > Your use of Yahoo! Groups is subject to
                    > > http://docs.yahoo.com/info/terms/
                    > >
                    > >
                  • Thomas Jacob
                    The original line included 3 parameters, but I don t the exact range. I used dots for the third, butI should have better said include port 0x100-0x4ff, port
                    Message 9 of 12 , Mar 5, 2001
                    • 0 Attachment
                      The original line included 3 parameters, but I don't the exact range.
                      I used dots for the third, butI should have better said
                      include port 0x100-0x4ff, port 0xc00-0xcff, port 0x???-0x???
                      or may be
                      include port 0x100-0x4ff, port 0x???-0x???, port 0xc00-0xcff
                      into
                      include port 0x100-0x4ff, port 0xc00-0xcff

                      Regards
                      Thomas

                      > -----Original Message-----
                      > From: stuart@... [mailto:stuart@...]
                      > Sent: Sunday, March 04, 2001 11:36 PM
                      > To: linux-dell-laptops@yahoogroups.com
                      > Subject: [linux-dell-laptops] Re: pcmcia & i8k & ds.o
                      >
                      >
                      > --- In linux-dell-laptops@y..., "Thomas Jacob" <thomas.jacob@g...>
                      > wrote:
                      > > /etc/pcmcia/config.opts
                      > > Changing
                      > > include port 0x100-0x4ff, port 0xc00-0xcff, ...
                      > > into
                      > > include port 0x100-0x4ff, port 0xc00-0xcff
                      > > worked for
                      > > SUSE 7.1, kernel 2.4.0, pcmcia-cs-3.1.24
                      >
                      > Thomas:
                      >
                      > Forgive my ignorance, but the two lines you quote above, are the
                      > same!?! Exactly what did you change if they are both the same?
                      >
                      > Stuart
                      > Beverly Hills, CA
                      >
                      >
                      >
                    • LEon LEvy
                      ok.. i ll write 3Com! thanks! -leon ... ===== /************************************************** * candy heart , bug bite * *
                      Message 10 of 12 , Mar 5, 2001
                      • 0 Attachment
                        ok.. i'll write 3Com!

                        thanks!

                        -leon

                        --- jsc3@... wrote:
                        > > --- David Rodriguez <dibeas@...> wrote:
                        > > > On Sat, Mar 03, 2001 at 06:48:46PM -0800, LEon LEvy wrote:
                        > > > > hey.. can anyone give me some pointers here on how to install my
                        > dial-up
                        > > > > internal modem in linum (if possible)?
                        > > > > my inspiron 4000 came with a 3Com v.90 MPC modem which is connected
                        > to
                        > > > COM2.
                        > > > >
                        > > > > I'm no linux expert, so any advice will be very useful to me.
                        > > >
                        > > > I guess that my advice would be to buy a modem. I don't know
                        > > > if it's useful, but it is an advice. If your modem is a software
                        > > > (winmodem) by 3Com , I don't think it is supported.
                        > >
                        > > hmm.. well i was hoping for an alternative to that.
                        > > if that is the case then i guess i'll just have to rely on windows for
                        > > online-enjoyment.
                        > >
                        > > it seems the the linux community would be able to come up with a way to
                        > > install those bad boys.. oh well
                        >
                        > If 3Com would give out any information on it, then the Linux community
                        > would be able to install it; 3Com could also write their own driver for
                        > it if they don't want to give out any information about it.
                        >
                        > Right now, the Lucent Winmodem is the only one with good Linux support,
                        > and that is because Lucent made an effort to support Linux.
                        >
                        > --
                        > John Cronin
                        > mailto: `echo NjsOc3@... | sed 's/[NOSPAM]//g'`
                        >


                        =====
                        /**************************************************
                        * candy heart , bug bite *
                        * http://www.angelfire.com/pop/candyheart *
                        * http://www.angelfire.com/ca/bugbite *
                        * *
                        * po box 163852, sacramento ca, 95816-9852 USA *
                        **************************************************/

                        __________________________________________________
                        Do You Yahoo!?
                        Get email at your own domain with Yahoo! Mail.
                        http://personal.mail.yahoo.com/
                      Your message has been successfully submitted and would be delivered to recipients shortly.