Loading ...
Sorry, an error occurred while loading the content.

OT: Weird Font Problem

Expand Messages
  • Timothy R. Butler
    Hi everyone, This is a bit Off-Topic, but I was hoping someone on this list might have an idea. I have a weird TrueType font problem. When I had SuSE 6.1
    Message 1 of 1 , Mar 1, 2001
    • 0 Attachment
      Hi everyone,
      This is a bit Off-Topic, but I was hoping someone on this list might have an
      idea.

      I have a weird TrueType font problem. When I had SuSE 6.1 installed, I used a
      nice TT server called xfsft - everything was happy and good in the world of
      TrueType. However, when I went to 6.4, xfstt (notice: this is a different server
      than the one I used) seemed to do something odd with the fonts. For instance, if I
      take "courier" (the non-TT one), and open up a Konqueror window, text boxes that
      use this font are about the same size as those in Windows.
      However, when I switch to a TrueType font, the boxes get "taller" enough to
      throw off a good looking page's design. What seems to be happening, is that while
      the font is only, say 11 pt., the textbox is sized for a 13 or 14 pt. font. Same
      seems to be true in any other app I try TT's with. So, I was hopeful that this
      would work better in 7.1 with XFree86 4.02 - HOWEVER THE SAME THING HAPPENS. This
      is very unfortunate, as it makes it difficult to use TT fonts if I want the pages
      to look decent.

      Any ideas?

      Thanks,
      Tim

      -----------------------------------------------------------------
      Timothy R. Butler Universal Networks
      Information Tech. Consultant Christian Web Services Since 1996
      ICQ #12495932 AIM: Uninettm An Authorized IPSwitch Reseller
      tbutler@... http://www.uninetsolutions.com
      ============== "Information Powered by Innovation" ==============
    Your message has been successfully submitted and would be delivered to recipients shortly.