Loading ...
Sorry, an error occurred while loading the content.

[linux-dell-laptops] XFree86-3.3.6 with support for ATI Rage Mobility is out!

Expand Messages
  • Alessandro Russo
    From http://www.xfree86.org: [January 2000] XFree86-3.3.6 is now available! This is a full release. If you are having problems with a prior release, please try
    Message 1 of 7 , Jan 10, 2000
    • 0 Attachment
      From http://www.xfree86.org:

      [January 2000]

      XFree86-3.3.6 is now available!

      This is a full release. If you are having problems with a prior
      release, please try XFree86-3.3.6 first before asking for help.

      Highlights of the new release include

      Support for ATI Rage128.
      Support for ATI Rage Mobility
      ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
      Support for SiS 540/630 and SiS 300
      Support for Silicon Motion Lynx chipsets
      Support for Savage2000
      Support for NVIDIA GeForce
      Support for Intel i810 (not enabled by default as it needs kernel
      module)
      Fixes to several drivers
    • David Epstein
      Message 2 of 7 , Jan 11, 2000
      • 0 Attachment
        Is there any way of controlling the length of time the disk spins
        before it stops? I have an Inspiron 7000, but I don't suppose it
        matters. I think such things are under user control in Windows.

        I have a related problem using apm -S. Sometimes the machine shuts
        down briefly after I type apm -S as root. But then it starts up again,
        as though some event has woken the machine up. When it is in such a
        mood, it seems just about impossible to get apm -S to work. I believe
        that if I could stop the disk spinning first, then apm -S would work.

        David Epstein
      • S. Thudium
        Can anybody tell me what values I should enter when I run xf86config. I installed XFree86-3.3.6 in my Latitude CPt V466GT, with a ATI 3D Rage P/M Mobility AGP
        Message 3 of 7 , Jan 26, 2000
        • 0 Attachment
          Can anybody tell me what values I should enter when I run xf86config.
          I installed XFree86-3.3.6 in my Latitude CPt V466GT, with a ATI 3D Rage
          P/M Mobility AGP 2x video card.
          The particular questions I am asked while running xf86config are:

          Horizontal sync range of monitor
          Vertical sync range of monitor
          Identifier for your monitor definition
          Vendor name for your monitor
          Model name for your monitor
          Card definition
          Server to run
          Symbolic link (yes/no)
          Video memory
          Identifier for video card definition
          Vendor name for your video card
          Model name for your video card
          RAMDAC
          List of modes (Resolutions)

          "alessandro russo" <russ-@...> wrote:
          original article:http://www.egroups.com/group/linux-dell-laptops/?start
          =298
          > From http://www.xfree86.org:
          >
          > [January 2000]
          >
          > XFree86-3.3.6 is now available!
          >
          > This is a full release. If you are having problems with a prior
          > release, please try XFree86-3.3.6 first before asking for help.
          >
          > Highlights of the new release include
          >
          > Support for ATI Rage128.
          > Support for ATI Rage Mobility
          > ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
          > Support for SiS 540/630 and SiS 300
          > Support for Silicon Motion Lynx chipsets
          > Support for Savage2000
          > Support for NVIDIA GeForce
          > Support for Intel i810 (not enabled by default as it needs kernel
          > module)
          > Fixes to several drivers
          >
          >
          >
        • Neil
          ... try running /usr/X11/bin/XF86Setup - its a bit easier than xf68config, and has an interface :-) If you are using SusE then try running SaX. Someone might
          Message 4 of 7 , Jan 26, 2000
          • 0 Attachment
            On Wed, 26 Jan 2000 10:13:02 -0800, you wrote:

            >
            >Can anybody tell me what values I should enter when I run xf86config.
            >I installed XFree86-3.3.6 in my Latitude CPt V466GT, with a ATI 3D Rage
            >P/M Mobility AGP 2x video card.
            >The particular questions I am asked while running xf86config are:

            try running /usr/X11/bin/XF86Setup - its a bit easier than xf68config, and has
            an interface :-)

            If you are using SusE then try running SaX.

            Someone might send you an /etc/XF86Config file if you ask them nicely.

            ??

            Neil
          • S. Thudium
            Thanks Neil. If anybody has one, I would greatly appreciate an xf86config file that I can use with XFree86-3.3.6 on my Latitude CPt V466GT. neil
            Message 5 of 7 , Jan 26, 2000
            • 0 Attachment
              Thanks Neil.

              If anybody has one, I would greatly appreciate an xf86config file that
              I can use with XFree86-3.3.6 on my Latitude CPt V466GT.



              neil <nei-@...> wrote:
              original article:http://www.egroups.com/group/linux-dell-laptops/?start
              =323
              > On Wed, 26 Jan 2000 10:13:02 -0800, you wrote:
              >
              > >
              > >Can anybody tell me what values I should enter when I run
              xf86config.
              > >I installed XFree86-3.3.6 in my Latitude CPt V466GT, with a ATI 3D
              Rage
              > >P/M Mobility AGP 2x video card.
              > >The particular questions I am asked while running xf86config are:
              >
              > try running /usr/X11/bin/XF86Setup - its a bit easier than
              xf68config, and has
              > an interface :-)
              >
              > If you are using SusE then try running SaX.
              >
              > Someone might send you an /etc/XF86Config file if you ask them nicely.
              >
              > ??
              >
              > Neil
              >
              >
            • Ned Ragdnuos
              david epstein wrote: original article:http://www.egroups.com/group/linux-dell-laptops/?start =299 ... I used # hdparm /dev/hda -S
              Message 6 of 7 , Mar 30, 2000
              • 0 Attachment
                david epstein <dba-@...> wrote:
                original article:http://www.egroups.com/group/linux-dell-laptops/?start
                =299
                > Is there any way of controlling the length of time the disk spins
                > before it stops? I have an Inspiron 7000, but I don't suppose it
                > matters. I think such things are under user control in Windows.
                >
                > I have a related problem using apm -S. Sometimes the machine shuts
                > down briefly after I type apm -S as root. But then it starts up again,
                > as though some event has woken the machine up. When it is in such a
                > mood, it seems just about impossible to get apm -S to work. I believe
                > that if I could stop the disk spinning first, then apm -S would work.
                >
                > David Epstein

                I used
                # hdparm /dev/hda -S 1200
                but there's just too many processes and stuff doing 'sync'
                at the moment so the disk keeps spinning back up.
                If I kill off most of the daemons and don't run too much stuff,
                the disk can stay asleep for about 5 minutes.
              • chris@river.org
                I ve had mixed results, and I m still not up to speed on this -- however: When I tapped Fn+Standby on my Dell Latitude 450 MC, initially the machine would
                Message 7 of 7 , Jun 1, 2000
                • 0 Attachment
                  I've had mixed results, and I'm still not up to speed on
                  this -- however:

                  When I tapped Fn+Standby on my Dell Latitude 450 MC,
                  initially the machine would 'bounce back' in about half
                  a second -- it would look like it was going to go to
                  sleep, and then it'd come right back. Eventually, I
                  disabled gpm (for the mouse) and that seemed to do the
                  trick. I was half-convinced that's all I need do, since
                  the logs clearly showed that 'nothing happened' for
                  several hours, and 'cron.daily' did not run at the
                  appointed hour. It ran as soon as I opened the closed
                  cover of the 450 MC! (within a few minutes of that,
                  anyway).

                  I need to read more, and find out what programs or
                  daemons would help me, but the suspend (Standby) function
                  of the BIOS seems to work pretty well on it's own. I
                  wish I'd taken better notes, because I tried this earlier
                  in the year, and could not make it work at all. The
                  only things I've done to help were to add 'apm=on' to
                  the lilo.conf (or the ms-dos batch file that calls
                  loadlin) and that business about gpm.

                  --- In linux-dell-laptops@egroups.com, "Ned Ragdnuos"
                  <sedragdnuon@m...> wrote:
                  > david epstein <dba-@...> wrote:
                  > original
                  article:http://www.egroups.com/group/linux-dell-laptops/?start
                  > =299
                  > > Is there any way of controlling the length of time the disk spins
                  > > before it stops? I have an Inspiron 7000, but I don't suppose it
                  > > matters. I think such things are under user control in Windows.
                  > >
                  > > I have a related problem using apm -S. Sometimes the machine shuts
                  > > down briefly after I type apm -S as root. But then it starts up
                  again,
                  > > as though some event has woken the machine up. When it is in such
                  a
                  > > mood, it seems just about impossible to get apm -S to work. I
                  believe
                  > > that if I could stop the disk spinning first, then apm -S would
                  work.
                  > >
                  > > David Epstein
                  >
                  > I used
                  > # hdparm /dev/hda -S 1200
                  > but there's just too many processes and stuff doing 'sync'
                  > at the moment so the disk keeps spinning back up.
                  > If I kill off most of the daemons and don't run too much stuff,
                  > the disk can stay asleep for about 5 minutes.
                Your message has been successfully submitted and would be delivered to recipients shortly.