Loading ...
Sorry, an error occurred while loading the content.

Multiple items for Stuart

Expand Messages
  • Warren Dodge
    Stuart, Glad to hear your kernel compile worked. I forgot about the old PCMCIA drivers causing problems. Turning off the kernel s PCMCIA and using the
    Message 1 of 1 , Feb 26, 2001
    • 0 Attachment
      Stuart,

      Glad to hear your kernel compile worked. I forgot about the old PCMCIA
      drivers causing problems. Turning off the kernel's PCMCIA and using the
      pcmcia-cs-3.1.24 package works quite well for me, probably will for you
      too. When you unpack the pcmcia-cs package and compile it, you don't need
      to mix it's files into the kernel's source. I usually just put it in the
      kernel source directory like this: /usr/src/kernel-2.4.2/pcmcia-cs-3.1.24
      and build it from it's directory. If you are mixing those files with the
      kernel's you may run into trouble.

      For "bridge register mapping failed: check cb_mem_base setting not found"
      try these:
      * in lilo.conf add the line append="pci=biosirq"
      this took care of a problem I had with pcmcia (I don't remember
      exactly what)
      * check your /etc/pcmcia/config.opts file (that's the directory on Debian,
      not sure about Redhat)
      all those include and exclude settings did not work at all well for me,
      here is my _complete_ set of includes and excludes
      include port 0x0400-0x04cf
      include port 0x1000-0x1fff
      include port 0xfa00-0xfcff
      include memory 0x000c0000-0x000fffff
      include memory 0x60000000-0x60ffffff
      include memory 0xff800000-0xffbfffff
      exclude irq 4
      exclude irq 3
      exclude irq 7
      exclude irq 5
      all other lines are commented out
      you might want to experiment from this starting point

      Somewhere on the net, I found the NFS lockd issue explained basically as:
      the functionality of NFS lockd has been moved into the nfsd daemon and
      lockd is no longer required. The Redhat scripts haven't been updated to
      reflect that. So... don't worry, be happy!


      Hopefully this will help:

      Warren
    Your message has been successfully submitted and would be delivered to recipients shortly.