Loading ...
Sorry, an error occurred while loading the content.

dell missing cmos battery wont let me boot to linux

Expand Messages
  • Daniel Griffin
    I have a dell laptop 8600 Inspiron the passwords comes up its old i got it from a estate sale. they had no idea of what was going on with the laptop and sold
    Message 1 of 2 , Aug 29, 2011
    View Source
    • 0 Attachment
      I have a dell laptop 8600 Inspiron the passwords comes up its old i got it from a estate sale. they had no idea of what was going on with the laptop and sold it to me for $20 buck i said why not, but the cmos battery is missing everything else appears to work on this laptop i turn it on it ask for the password.I put the Linux disk in and it still goes to password. i tried to change the initial boot to cd/dvd drive and it still goes right to password login screen. so i started really looking it over and i noticed some one removed the cmos battery could this be why it seems to be stuck going back to the password login.
    • MoTown
      Does the password box appear during the POST? If yes, you need to remove the CMOS battery to clear the password. Replace the battery and POST should complete.
      Message 2 of 2 , May 8, 2012
      View Source
      • 0 Attachment
        Does the password box appear during the POST?
        If yes, you need to remove the CMOS battery to clear the password. Replace the battery and POST should complete. You say the battery is already removed, but I doubt that.

        --- In linux-dell-laptops@yahoogroups.com, "Daniel Griffin" <bigratt@...> wrote:
        >
        > I have a dell laptop 8600 Inspiron the passwords comes up its old i got it from a estate sale. they had no idea of what was going on with the laptop and sold it to me for $20 buck i said why not, but the cmos battery is missing everything else appears to work on this laptop i turn it on it ask for the password.I put the Linux disk in and it still goes to password. i tried to change the initial boot to cd/dvd drive and it still goes right to password login screen. so i started really looking it over and i noticed some one removed the cmos battery could this be why it seems to be stuck going back to the password login.
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.