Loading ...
Sorry, an error occurred while loading the content.

ntfs-3g package

Expand Messages
  • David Rumptz
    John: I tried writing to my external hard drive (It had been formated in NTFS by Windows (by mistake)) and I had no luck writing to it. Granted I am using
    Message 1 of 5 , Sep 17, 2007
    • 0 Attachment
      John:

      I tried writing to my external hard drive (It had been formated in NTFS by Windows (by mistake)) and I had no luck writing to it. Granted I am using Ubuntu not a strict Debian system right now. I plan to switch back to Debian now that Etch is finally out.

      David

      ----- Original Message ----
      From: John DeCarlo <johndecarlo@...>
      To: linux-dell-laptops@yahoogroups.com
      Sent: Monday, September 17, 2007 9:41:36 PM
      Subject: Re: [linux-dell-laptops] Dual boot XP/Ubuntu on Precision M4300

      David,

      The ntfs-3g package should be part of the latest Debian versions.  It can read and write to NTFS just fine.

      On 9/16/07, David Rumptz < rumptz_sh8kr@ yahoo.com> wrote:

      Wade:

      Debian can read but cannot write on NTFS. It is cool but you need to set a FAT 32 partition for your "data"so you can use files on both systems. That is if you want to do it that way. Otherwise things on one system will be ignored by the other system.

      David Rumptz


      --
      John DeCarlo, My Views Are My Own



      Looking for a deal? Find great prices on flights and hotels with Yahoo! FareChase.
    • Richard Werst
      After jumping through a few hoops, ie creating a mount point and following a few instructions I found online to make it mount at boot-time, I am able to write
      Message 2 of 5 , Sep 17, 2007
      • 0 Attachment
        After jumping through a few hoops, ie creating a mount
        point and following a few instructions I found online
        to make it mount at boot-time, I am able to write to
        NTFS partitions too. Lots easier than using a flash
        drive to transfer files on a dual-boot system --
        though I do use Debian about 95% of the time.

        Richard


        --- David Rumptz <rumptz_sh8kr@...> wrote:

        > John:
        >
        > I tried writing to my external hard drive (It had
        > been formated in NTFS by Windows (by mistake)) and I
        > had no luck writing to it. Granted I am using Ubuntu
        > not a strict Debian system right now. I plan to
        > switch back to Debian now that Etch is finally out.
        >
        > David
        >
        > ----- Original Message ----
        > From: John DeCarlo <johndecarlo@...>
        > To: linux-dell-laptops@yahoogroups.com
        > Sent: Monday, September 17, 2007 9:41:36 PM
        > Subject: Re: [linux-dell-laptops] Dual boot
        > XP/Ubuntu on Precision M4300
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        > David,
        >
        > The ntfs-3g package should be part of the latest
        > Debian versions. It can read and write to NTFS just
        > fine.
        >
        >
        > On 9/16/07, David Rumptz <
        > rumptz_sh8kr@ yahoo.com> wrote:
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        > Wade:
        >
        > Debian can read but cannot write on NTFS. It is cool
        > but you need to set a FAT 32 partition for your
        > "data"so you can use files on both systems. That is
        > if you want to do it that way. Otherwise things on
        > one system will be ignored by the other system.
        >
        >
        > David Rumptz
        >
        >
        >
        >
        >
        >
        >
        >
        >
        > --
        > John DeCarlo, My Views Are My Own
        >
        >
        >
        >
        >
        >
        >
        >
        >
        >
        > <!--
        >
        > #ygrp-mkp{
        > border:1px solid
        > #d8d8d8;font-family:Arial;margin:14px
        > 0px;padding:0px 14px;}
        > #ygrp-mkp hr{
        > border:1px solid #d8d8d8;}
        > #ygrp-mkp #hd{
        >
        color:#628c2a;font-size:85%;font-weight:bold;line-height:122%;margin:10px
        > 0px;}
        > #ygrp-mkp #ads{
        > margin-bottom:10px;}
        > #ygrp-mkp .ad{
        > padding:0 0;}
        > #ygrp-mkp .ad a{
        > color:#0000ff;text-decoration:none;}
        > -->
        >
        >
        >
        > <!--
        >
        > #ygrp-sponsor #ygrp-lc{
        > font-family:Arial;}
        > #ygrp-sponsor #ygrp-lc #hd{
        > margin:10px
        >
        0px;font-weight:bold;font-size:78%;line-height:122%;}
        > #ygrp-sponsor #ygrp-lc .ad{
        > margin-bottom:10px;padding:0 0;}
        > -->
        >
        >
        >
        > <!--
        >
        > #ygrp-mlmsg {font-size:13px;font-family:arial,
        > helvetica, clean, sans-serif;}
        > #ygrp-mlmsg table {font-size:inherit;font:100%;}
        > #ygrp-mlmsg select, input, textarea {font:99% arial,
        > helvetica, clean, sans-serif;}
        > #ygrp-mlmsg pre, code {font:115% monospace;}
        > #ygrp-mlmsg * {line-height:1.22em;}
        > #ygrp-text{
        > font-family:Georgia;
        > }
        > #ygrp-text p{
        > margin:0 0 1em 0;}
        > #ygrp-tpmsgs{
        > font-family:Arial;
        > clear:both;}
        > #ygrp-vitnav{
        >
        padding-top:10px;font-family:Verdana;font-size:77%;margin:0;}
        > #ygrp-vitnav a{
        > padding:0 1px;}
        > #ygrp-actbar{
        > clear:both;margin:25px
        > 0;white-space:nowrap;color:#666;text-align:right;}
        > #ygrp-actbar .left{
        > float:left;white-space:nowrap;}
        > .bld{font-weight:bold;}
        > #ygrp-grft{
        > font-family:Verdana;font-size:77%;padding:15px 0;}
        > #ygrp-ft{
        > font-family:verdana;font-size:77%;border-top:1px
        > solid #666;
        > padding:5px 0;
        > }
        > #ygrp-mlmsg #logo{
        > padding-bottom:10px;}
        >
        > #ygrp-vital{
        >
        background-color:#e0ecee;margin-bottom:20px;padding:2px
        > 0 8px 8px;}
        > #ygrp-vital #vithd{
        >
        font-size:77%;font-family:Verdana;font-weight:bold;color:#333;text-transform:uppercase;}
        > #ygrp-vital ul{
        > padding:0;margin:2px 0;}
        > #ygrp-vital ul li{
        > list-style-type:none;clear:both;border:1px solid
        > #e0ecee;
        > }
        > #ygrp-vital ul li .ct{
        >
        font-weight:bold;color:#ff7900;float:right;width:2em;text-align:right;padding-right:.5em;}
        > #ygrp-vital ul li .cat{
        > font-weight:bold;}
        > #ygrp-vital a{
        > text-decoration:none;}
        >
        > #ygrp-vital a:hover{
        > text-decoration:underline;}
        >
        > #ygrp-sponsor #hd{
        > color:#999;font-size:77%;}
        > #ygrp-sponsor #ov{
        > padding:6px
        > 13px;background-color:#e0ecee;margin-bottom:20px;}
        > #ygrp-sponsor #ov ul{
        > padding:0 0 0 8px;margin:0;}
        > #ygrp-sponsor #ov li{
        > list-style-type:square;padding:6px 0;font-size:77%;}
        > #ygrp-sponsor #ov li a{
        > text-decoration:none;font-size:130%;}
        > #ygrp-sponsor #nc{
        > background-color:#eee;margin-bottom:20px;padding:0
        > 8px;}
        > #ygrp-sponsor .ad{
        > padding:8px 0;}
        > #ygrp-sponsor .ad #hd1{
        >
        font-family:Arial;font-weight:bold;color:#628c2a;font-size:100%;line-height:122%;}
        > #ygrp-sponsor .ad a{
        > text-decoration:none;}
        > #ygrp-sponsor .ad a:hover{
        > text-decoration:underline;}
        > #ygrp-sponsor .ad p{
        >
        === message truncated ===




        ____________________________________________________________________________________
        Moody friends. Drama queens. Your life? Nope! - their life, your story. Play Sims Stories at Yahoo! Games.
        http://sims.yahoo.com/
      • David Rumptz
        Hey how do I change my repositories when I do fresh install? Rumptz ... From: Richard Werst To: linux-dell-laptops@yahoogroups.com Sent:
        Message 3 of 5 , Sep 18, 2007
        • 0 Attachment
          Hey how do I change my repositories when I do fresh install?

          Rumptz

          ----- Original Message ----
          From: Richard Werst <rbwerst@...>
          To: linux-dell-laptops@yahoogroups.com
          Sent: Tuesday, September 18, 2007 12:43:47 PM
          Subject: Re: [linux-dell-laptops] ntfs-3g package

          After jumping through a few hoops, ie creating a mount
          point and following a few instructions I found online
          to make it mount at boot-time, I am able to write to
          NTFS partitions too. Lots easier than using a flash
          drive to transfer files on a dual-boot system --
          though I do use Debian about 95% of the time.

          Richard

          --- David Rumptz <rumptz_sh8kr@ yahoo.com> wrote:

          > John:
          >
          > I tried writing to my external hard drive (It had
          > been formated in NTFS by Windows (by mistake)) and I
          > had no luck writing to it. Granted I am using Ubuntu
          > not a strict Debian system right now. I plan to
          > switch back to Debian now that Etch is finally out.
          >
          > David
          >
          > ----- Original Message ----
          > From: John DeCarlo <johndecarlo@ gmail.com>
          > To: linux-dell-laptops@ yahoogroups. com
          > Sent: Monday, September 17, 2007 9:41:36 PM
          > Subject: Re: [linux-dell- laptops] Dual boot
          > XP/Ubuntu on Precision M4300
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          > David,
          >
          > The ntfs-3g package should be part of the latest
          > Debian versions. It can read and write to NTFS just
          > fine.
          >
          >
          > On 9/16/07, David Rumptz <
          > rumptz_sh8kr@ yahoo.com> wrote:
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          > Wade:
          >
          > Debian can read but cannot write on NTFS. It is cool
          > but you need to set a FAT 32 partition for your
          > "data"so you can use files on both systems. That is
          > if you want to do it that way. Otherwise things on
          > one system will be ignored by the other system.
          >
          >
          > David Rumptz
          >
          >
          >
          >
          >
          >
          >
          >
          >
          > --
          > John DeCarlo, My Views Are My Own
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
          > <!--
          >
          > #ygrp-mkp{
          > border:1px solid
          > #d8d8d8;font- family:Arial; margin:14px
          > 0px;padding: 0px 14px;}
          > #ygrp-mkp hr{
          > border:1px solid #d8d8d8;}
          > #ygrp-mkp #hd{
          >
          color:#628c2a; font-size: 85%;font- weight:bold; line-height: 122%;margin: 10px
          > 0px;}
          > #ygrp-mkp #ads{
          > margin-bottom: 10px;}
          > #ygrp-mkp .ad{
          > padding:0 0;}
          > #ygrp-mkp .ad a{
          > color:#0000ff; text-decoration: none;}
          > -->
          >
          >
          >
          > <!--
          >
          > #ygrp-sponsor #ygrp-lc{
          > font-family: Arial;}
          > #ygrp-sponsor #ygrp-lc #hd{
          > margin:10px
          >
          0px;font-weight: bold;font- size:78%; line-height: 122%;}
          > #ygrp-sponsor #ygrp-lc .ad{
          > margin-bottom: 10px;padding: 0 0;}
          > -->
          >
          >
          >
          > <!--
          >
          > #ygrp-mlmsg {font-size:13px; font-family: arial,
          > helvetica, clean, sans-serif;}
          > #ygrp-mlmsg table {font-size:inherit; font:100% ;}
          > #ygrp-mlmsg select, input, textarea {font:99% arial,
          > helvetica, clean, sans-serif;}
          > #ygrp-mlmsg pre, code {font:115% monospace;}
          > #ygrp-mlmsg * {line-height: 1.22em;}
          > #ygrp-text{
          > font-family: Georgia;
          > }
          > #ygrp-text p{
          > margin:0 0 1em 0;}
          > #ygrp-tpmsgs{
          > font-family: Arial;
          > clear:both;}
          > #ygrp-vitnav{
          >
          padding-top: 10px;font- family:Verdana; font-size: 77%;margin: 0;}
          > #ygrp-vitnav a{
          > padding:0 1px;}
          > #ygrp-actbar{
          > clear:both;margin: 25px
          > 0;white-space: nowrap;color: #666;text- align:right; }
          > #ygrp-actbar .left{
          > float:left;white- space:nowrap; }
          > .bld{font-weight: bold;}
          > #ygrp-grft{
          > font-family: Verdana;font- size:77%; padding:15px 0;}
          > #ygrp-ft{
          > font-family: verdana;font- size:77%; border-top: 1px
          > solid #666;
          > padding:5px 0;
          > }
          > #ygrp-mlmsg #logo{
          > padding-bottom: 10px;}
          >
          > #ygrp-vital{
          >
          background-color: #e0ecee;margin- bottom:20px; padding:2px
          > 0 8px 8px;}
          > #ygrp-vital #vithd{
          >
          font-size:77% ;font-family: Verdana;font- weight:bold; color:#333; text-transform: uppercase; }
          > #ygrp-vital ul{
          > padding:0;margin: 2px 0;}
          > #ygrp-vital ul li{
          > list-style-type: none;clear: both;border: 1px solid
          > #e0ecee;
          > }
          > #ygrp-vital ul li .ct{
          >
          font-weight: bold;color: #ff7900;float: right;width: 2em;text- align:right; padding-right: .5em;}
          > #ygrp-vital ul li .cat{
          > font-weight: bold;}
          > #ygrp-vital a{
          > text-decoration: none;}
          >
          > #ygrp-vital a:hover{
          > text-decoration: underline; }
          >
          > #ygrp-sponsor #hd{
          > color:#999;font- size:77%; }
          > #ygrp-sponsor #ov{
          > padding:6px
          > 13px;background- color:#e0ecee; margin-bottom: 20px;}
          > #ygrp-sponsor #ov ul{
          > padding:0 0 0 8px;margin:0; }
          > #ygrp-sponsor #ov li{
          > list-style-type: square;padding: 6px 0;font-size: 77%;}
          > #ygrp-sponsor #ov li a{
          > text-decoration: none;font- size:130% ;}
          > #ygrp-sponsor #nc{
          > background-color: #eee;margin- bottom:20px; padding:0
          > 8px;}
          > #ygrp-sponsor .ad{
          > padding:8px 0;}
          > #ygrp-sponsor .ad #hd1{
          >
          font-family: Arial;font- weight:bold; color:#628c2a; font-size: 100%;line- height:122% ;}
          > #ygrp-sponsor .ad a{
          > text-decoration: none;}
          > #ygrp-sponsor .ad a:hover{
          > text-decoration: underline; }
          > #ygrp-sponsor .ad p{
          >
          === message truncated ===

          ____________ _________ _________ _________ _________ _________ _
          Moody friends. Drama queens. Your life? Nope! - their life, your story. Play Sims Stories at Yahoo! Games.
          http://sims. yahoo.com/




          Need a vacation? Get great deals to amazing places on Yahoo! Travel.
        • Wade Leftwich
          Automatix (www.getautomatix.com) provides, among many useful packages, a utility that mounts ntfs and fat32 partitions read/write. (It installs ntfs-3g.deb and
          Message 4 of 5 , Sep 18, 2007
          • 0 Attachment
            Automatix (www.getautomatix.com) provides, among many useful packages, a utility that mounts ntfs and fat32 partitions read/write. (It installs ntfs-3g.deb and edits /etc/fstab.) It seems to work fine with Ubuntu Feisty. However, I still keep a 5 GB fat32 partition for sharing files between Windows and Linux.

            If you are plugging in an external drive with an NTFS partition, you might need to specify mount options in order to write.

            -- Wade

            On 9/17/07, David Rumptz <rumptz_sh8kr@...> wrote:

            John:

            I tried writing to my external hard drive (It had been formated in NTFS by Windows (by mistake)) and I had no luck writing to it. Granted I am using Ubuntu not a strict Debian system right now. I plan to switch back to Debian now that Etch is finally out.

            David

            ----- Original Message ----
            From: John DeCarlo <johndecarlo@ gmail.com>
            To: linux-dell-laptops@yahoogroups.com
            Sent: Monday, September 17, 2007 9:41:36 PM
            Subject: Re: [linux-dell-laptops] Dual boot XP/Ubuntu on Precision M4300

            David,

            The ntfs-3g package should be part of the latest Debian versions.  It can read and write to NTFS just fine.

            On 9/16/07, David Rumptz < rumptz_sh8kr@ yahoo.com> wrote:

            Wade:

            Debian can read but cannot write on NTFS. It is cool but you need to set a FAT 32 partition for your "data"so you can use files on both systems. That is if you want to do it that way. Otherwise things on one system will be ignored by the other system.

            David Rumptz


            --
            John DeCarlo, My Views Are My Own



            Looking for a deal? Find great prices on flights and hotels with Yahoo! FareChase.


          • Alexander Toresson
            And Automatix is, among other things, broken and may harm your system in many ways. See http://mjg59.livejournal.com/77440.html . Regards, Alexander Toresson
            Message 5 of 5 , Sep 19, 2007
            • 0 Attachment
              And Automatix is, among other things, broken and may harm your system in many ways. See http://mjg59.livejournal.com/77440.html .

              Regards, Alexander Toresson

              On 9/18/07, Wade Leftwich <wade@...> wrote:
              Automatix (www.getautomatix.com) provides, among many useful packages, a utility that mounts ntfs and fat32 partitions read/write. (It installs ntfs-3g.deb and edits /etc/fstab.) It seems to work fine with Ubuntu Feisty. However, I still keep a 5 GB fat32 partition for sharing files between Windows and Linux.

              If you are plugging in an external drive with an NTFS partition, you might need to specify mount options in order to write.

              -- Wade


              On 9/17/07, David Rumptz <rumptz_sh8kr@...> wrote:

              John:

              I tried writing to my external hard drive (It had been formated in NTFS by Windows (by mistake)) and I had no luck writing to it. Granted I am using Ubuntu not a strict Debian system right now. I plan to switch back to Debian now that Etch is finally out.

              David

              ----- Original Message ----
              From: John DeCarlo <johndecarlo@gmail.com>
              To: linux-dell-laptops@yahoogroups.com
              Sent: Monday, September 17, 2007 9:41:36 PM
              Subject: Re: [linux-dell-laptops] Dual boot XP/Ubuntu on Precision M4300

              David,

              The ntfs-3g package should be part of the latest Debian versions.  It can read and write to NTFS just fine.

              On 9/16/07, David Rumptz < rumptz_sh8kr@ yahoo.com> wrote:

              Wade:

              Debian can read but cannot write on NTFS. It is cool but you need to set a FAT 32 partition for your "data"so you can use files on both systems. That is if you want to do it that way. Otherwise things on one system will be ignored by the other system.

              David Rumptz


              --
              John DeCarlo, My Views Are My Own



              Looking for a deal? Find great prices on flights and hotels with Yahoo! FareChase.



            Your message has been successfully submitted and would be delivered to recipients shortly.