Loading ...
Sorry, an error occurred while loading the content.
 

Re: Fn-F2 on dell e1505 under debian 4.0 etch

Expand Messages
  • tshplengoasa
    ... and ... different
    Message 1 of 5 , Aug 10, 2007
      --- In linux-dell-laptops@yahoogroups.com, "aleksandrmailbox"
      <aleksandrmailbox@...> wrote:
      >
      > It's ON in bios.
      >
      >
      >
      > --- In linux-dell-laptops@yahoogroups.com, fAu <turtel@> wrote:
      > >
      > > > Hi All,
      > > > how can I make Fn-F2 combination work? I installed debian etch
      and
      > > > this combination doesn't work.( it's supposed to turn wireless
      > card on/
      > > > off)
      > > > thanks.
      > >
      > > try check bios option about it.
      > > in my latitude d820 (and before d800) you can check some
      different
      > option
      > > (turn on/off both wifi+bluetooth, only one, by software, etc.)
      > >
      > > --
      > > bye, fAu
      > > 42
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.