Loading ...
Sorry, an error occurred while loading the content.

Re: Fn-F2 on dell e1505 under debian 4.0 etch

Expand Messages
  • aleksandrmailbox
    It s ON in bios. ... card on/ ... option
    Message 1 of 5 , Aug 4 3:57 PM
    • 0 Attachment
      It's ON in bios.



      --- In linux-dell-laptops@yahoogroups.com, fAu <turtel@...> wrote:
      >
      > > Hi All,
      > > how can I make Fn-F2 combination work? I installed debian etch and
      > > this combination doesn't work.( it's supposed to turn wireless
      card on/
      > > off)
      > > thanks.
      >
      > try check bios option about it.
      > in my latitude d820 (and before d800) you can check some different
      option
      > (turn on/off both wifi+bluetooth, only one, by software, etc.)
      >
      > --
      > bye, fAu
      > 42
      >
    • aleksandrmailbox
      actually, all you need is : 1 install libsmbios (it s already in debian etch 2. load a module: modprobe dcdbas 3 now you can change bios , cmos setting of
      Message 2 of 5 , Aug 6 9:02 PM
      • 0 Attachment
        actually, all you need is :
        1 install libsmbios (it's already in debian etch
        2. load a module: "modprobe dcdbas"
        3 now you can change bios , cmos setting of your dell laptop from
        within linux!
        like:
        tokenCtl --token 0x116 --activate

        now I can switch my wireless card on/off in linux!

        some tokens are here:
        http://linux.dell.com/libsmbios/main/token.html

        read also:
        http://linux.dell.com
        http://lists.us.dell.com/pipermail/libsmbios-devel/2006-May/000207.html
      • tshplengoasa
        ... and ... different
        Message 3 of 5 , Aug 10 8:06 AM
        • 0 Attachment
          --- In linux-dell-laptops@yahoogroups.com, "aleksandrmailbox"
          <aleksandrmailbox@...> wrote:
          >
          > It's ON in bios.
          >
          >
          >
          > --- In linux-dell-laptops@yahoogroups.com, fAu <turtel@> wrote:
          > >
          > > > Hi All,
          > > > how can I make Fn-F2 combination work? I installed debian etch
          and
          > > > this combination doesn't work.( it's supposed to turn wireless
          > card on/
          > > > off)
          > > > thanks.
          > >
          > > try check bios option about it.
          > > in my latitude d820 (and before d800) you can check some
          different
          > option
          > > (turn on/off both wifi+bluetooth, only one, by software, etc.)
          > >
          > > --
          > > bye, fAu
          > > 42
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.