Loading ...
Sorry, an error occurred while loading the content.

Re: [linux-dell-laptops] i8200 + fedora 2 = backlight will stay on

Expand Messages
  • Peter Teuben
    ... first of all, FC2 is so old (and insecure) that you probably should not use it. However, I have only been able to use FC5 in a proper way (e.g. suspend
    Message 1 of 8 , Jul 4, 2007
    • 0 Attachment
      On [Thu May 20 13:32], Reza Naima wrote:
      > After switching from redhat9 to fedora 2, i noticed that although the
      > screen goes black, the backlight doesn't turn off. i've done some
      > googling, but nothing has turned up so far. I'm not sure if it has to
      > do with the kernel upgrade to 2.6 or the xfree to x.org migration.
      >
      > I've also noticed that when i switch to text mode
      > after using X, the characters in the text mode become mutated and
      > illegible. Anyone else experience this?

      first of all, FC2 is so old (and insecure) that you probably should not
      use it. However, I have only been able to use FC5 in a proper way
      (e.g. suspend works etc.). Both FC6 and FC7 do not work. The X server
      that comes with Ubuntu does properly suspend, but although FC7 now uses
      the same, I still have a problem with its settings. Perhaps as one
      reader suggested, it is something with the DPMS, as I also noticed a
      white screen when I tried to suspend... But as said, Ubuntu (V7.04)
      seems to have gotten it right.

      - peter
    • foundprophet87
      I have Fedora 7 running on an 8000; the hardware s not much different between it and an 8200. FC6 and F7 have the power management features working correctly.
      Message 2 of 8 , Jul 6, 2007
      • 0 Attachment
        I have Fedora 7 running on an 8000; the hardware's not much different
        between it and an 8200. FC6 and F7 have the power management features
        working correctly. Ubuntu had it working first in earlier releases.
        As fair warning, however, Gnome and KDE are beasts in the latter
        Fedora builds. I'd recommend disabling any services you aren't using
        or running Fluxbox (or something similar) instead. You can install it
        later, after the initial install, if you're not comfortable with
        creating a kickstart to do your install.

        3nj0iZ!

        --- In linux-dell-laptops@yahoogroups.com, Peter Teuben <teuben@...>
        wrote:
        >
        > On [Thu May 20 13:32], Reza Naima wrote:
        > > After switching from redhat9 to fedora 2, i noticed that although the
        > > screen goes black, the backlight doesn't turn off. i've done some
        > > googling, but nothing has turned up so far. I'm not sure if it has to
        > > do with the kernel upgrade to 2.6 or the xfree to x.org migration.
        > >
        > > I've also noticed that when i switch to text mode
        > > after using X, the characters in the text mode become mutated and
        > > illegible. Anyone else experience this?
        >
        > first of all, FC2 is so old (and insecure) that you probably should not
        > use it. However, I have only been able to use FC5 in a proper way
        > (e.g. suspend works etc.). Both FC6 and FC7 do not work. The X server
        > that comes with Ubuntu does properly suspend, but although FC7 now uses
        > the same, I still have a problem with its settings. Perhaps as one
        > reader suggested, it is something with the DPMS, as I also noticed a
        > white screen when I tried to suspend... But as said, Ubuntu (V7.04)
        > seems to have gotten it right.
        >
        > - peter
      Your message has been successfully submitted and would be delivered to recipients shortly.