Loading ...
Sorry, an error occurred while loading the content.

amaya problem in Ubuntu

Expand Messages
  • Douglas S. Oliver
    ... Hash: SHA1 I have been trying to get amaya to work on my i8600. It works fine on a desktop computer I have running the same Ubuntu. The error I get is
    Message 1 of 4 , Jun 18, 2007
    • 0 Attachment
      -----BEGIN PGP SIGNED MESSAGE-----
      Hash: SHA1

      I have been trying to get amaya to work on my i8600. It works fine on a
      desktop computer I have running the same Ubuntu. The error I get is
      below. I'm really lost and don't know what to do with this information.
      When I start amaya, it flashes for a brief moment like it's starting
      then simply fails with this note. I have tried to find and remove amaya
      lock files, which didn't work--in other words no effect. Is there a
      particular script file I need to modify? Any help would be appreciated.
      - --Douglas



      (amaya:6446): Gtk-CRITICAL **: gtk_widget_set_colormap: assertion
      `!GTK_WIDGET_REALIZED (widget)' failed
      The program 'amaya' received an X Window System error.
      This probably reflects a bug in the program.
      The error was 'BadMatch (invalid parameter attributes)'.
      (Details: serial 14333 error_code 8 request_code 142 minor_code 5)
      (Note to programmers: normally, X errors are reported asynchronously;
      that is, you will receive the error a while after causing it.
      To debug your program, run it with the --sync command line
      option to change this behavior. You can then get a meaningful
      backtrace from your debugger if you break on the gdk_x_error() function.)

      - --

      ******

      Douglas S. Oliver

      "Only two things are infinite, the universe and human stupidity,
      and I'm not sure about the former." --Albert Einstein

      "....What right do I have to think?" --Ugarte, December 1941

      ******
      -----BEGIN PGP SIGNATURE-----
      Version: GnuPG v1.4.6 (GNU/Linux)
      Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

      iD8DBQFGd3F0GtLw/+nYp8ERAprQAKDWLJ+1Nc53bX1+7Oca2W7Q3MfN/ACbB3Z8
      nvl0GxnkGSMg1pv3E2MRwK4=
      =3aA7
      -----END PGP SIGNATURE-----
    • Gilbert Mendoza
      ... Hash: SHA1 You can try to clear up any problematic local user settings for amaya by deleting the .amaya folder in your home directory: rm -rf ~/.amaya
      Message 2 of 4 , Jun 20, 2007
      • 0 Attachment
        -----BEGIN PGP SIGNED MESSAGE-----
        Hash: SHA1


        You can try to clear up any problematic local user settings for amaya
        by deleting the ".amaya" folder in your home directory:

        rm -rf ~/.amaya

        Then, try relaunching amaya, which will recreate the folder and
        restore the default settings again.



        -----BEGIN PGP SIGNATURE-----
        Version: GnuPG v1.4.6 (GNU/Linux)

        iD8DBQFGecvOBZd5UQddvKkRAtsKAJ9dI1tJADO90G8LrjmigEEFoi5aVgCfeWgt
        t1ePZwJYWI9qNguPK9DVFY4=
        =2xfh
        -----END PGP SIGNATURE-----





        --- "Douglas S. Oliver" <dsoliver@...> wrote:

        > -----BEGIN PGP SIGNED MESSAGE-----
        > Hash: SHA1
        >
        > I have been trying to get amaya to work on my i8600. It works fine on a
        > desktop computer I have running the same Ubuntu. The error I get is
        > below. I'm really lost and don't know what to do with this information.
        > When I start amaya, it flashes for a brief moment like it's starting
        > then simply fails with this note. I have tried to find and remove amaya
        > lock files, which didn't work--in other words no effect. Is there a
        > particular script file I need to modify? Any help would be appreciated.
        > - --Douglas
        >
        >
        >
        > (amaya:6446): Gtk-CRITICAL **: gtk_widget_set_colormap: assertion
        > `!GTK_WIDGET_REALIZED (widget)' failed
        > The program 'amaya' received an X Window System error.
        > This probably reflects a bug in the program.
        > The error was 'BadMatch (invalid parameter attributes)'.
        > (Details: serial 14333 error_code 8 request_code 142 minor_code 5)
        > (Note to programmers: normally, X errors are reported asynchronously;
        > that is, you will receive the error a while after causing it.
        > To debug your program, run it with the --sync command line
        > option to change this behavior. You can then get a meaningful
        > backtrace from your debugger if you break on the gdk_x_error() function.)
        >
        > - --
        >
        > ******
        >
        > Douglas S. Oliver
        >
        > "Only two things are infinite, the universe and human stupidity,
        > and I'm not sure about the former." --Albert Einstein
        >
        > "....What right do I have to think?" --Ugarte, December 1941
        >
        > ******
        > -----BEGIN PGP SIGNATURE-----
        > Version: GnuPG v1.4.6 (GNU/Linux)
        > Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
        >
        > iD8DBQFGd3F0GtLw/+nYp8ERAprQAKDWLJ+1Nc53bX1+7Oca2W7Q3MfN/ACbB3Z8
        > nvl0GxnkGSMg1pv3E2MRwK4=
        > =3aA7
        > -----END PGP SIGNATURE-----
        >
      • quantumnight
        ... Thanks everyone for your help. Updating/grading the Nvidia driver solved the problem. Thanks again. --Douglas
        Message 3 of 4 , Jun 23, 2007
        • 0 Attachment
          --- In linux-dell-laptops@yahoogroups.com, Gilbert Mendoza <
          > You can try to clear up any problematic local user settings for amaya
          > by deleting the ".amaya" folder in your home directory:
          >
          > rm -rf ~/.amaya
          > >

          Thanks everyone for your help. Updating/grading the Nvidia driver
          solved the problem. Thanks again. --Douglas
        • foundprophet87
          I had a similar error. I downloaded and installed the pre build and everything worked. Looks like the 9.55-pre is now stable , tho:
          Message 4 of 4 , Jul 6, 2007
          • 0 Attachment
            I had a similar error. I downloaded and installed the "pre" build and
            everything worked. Looks like the 9.55-pre is now "stable", tho:
            http://www.w3.org/Amaya/User/BinDist.html

            3nj0iZ!

            --- In linux-dell-laptops@yahoogroups.com, "Douglas S. Oliver"
            <dsoliver@...> wrote:
            >
            > -----BEGIN PGP SIGNED MESSAGE-----
            > Hash: SHA1
            >
            > I have been trying to get amaya to work on my i8600. It works fine on a
            > desktop computer I have running the same Ubuntu. The error I get is
            > below. I'm really lost and don't know what to do with this information.
            > When I start amaya, it flashes for a brief moment like it's starting
            > then simply fails with this note. I have tried to find and remove amaya
            > lock files, which didn't work--in other words no effect. Is there a
            > particular script file I need to modify? Any help would be appreciated.
            > - --Douglas
            >
            >
            >
            > (amaya:6446): Gtk-CRITICAL **: gtk_widget_set_colormap: assertion
            > `!GTK_WIDGET_REALIZED (widget)' failed
            > The program 'amaya' received an X Window System error.
            > This probably reflects a bug in the program.
            > The error was 'BadMatch (invalid parameter attributes)'.
            > (Details: serial 14333 error_code 8 request_code 142 minor_code 5)
            > (Note to programmers: normally, X errors are reported asynchronously;
            > that is, you will receive the error a while after causing it.
            > To debug your program, run it with the --sync command line
            > option to change this behavior. You can then get a meaningful
            > backtrace from your debugger if you break on the gdk_x_error()
            function.)
            >
            > - --
            >
            > ******
            >
            > Douglas S. Oliver
            >
            > "Only two things are infinite, the universe and human stupidity,
            > and I'm not sure about the former." --Albert Einstein
            >
            > "....What right do I have to think?" --Ugarte, December 1941
            >
            > ******
            > -----BEGIN PGP SIGNATURE-----
            > Version: GnuPG v1.4.6 (GNU/Linux)
            > Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
            >
            > iD8DBQFGd3F0GtLw/+nYp8ERAprQAKDWLJ+1Nc53bX1+7Oca2W7Q3MfN/ACbB3Z8
            > nvl0GxnkGSMg1pv3E2MRwK4=
            > =3aA7
            > -----END PGP SIGNATURE-----
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.