Loading ...
Sorry, an error occurred while loading the content.

Inspiron 6400, openSUSE 10.2, and ATI

Expand Messages
  • cam
    I cannot get my ATI X1400 graphics card to work with WSXGA+ resolution. I ve followed the ATI installation guide and the openSUSE installation guide, but
    Message 1 of 1 , Jan 28, 2007
    • 0 Attachment
      I cannot get my ATI X1400 graphics card to work with WSXGA+
      resolution. I've followed the ATI installation guide and the openSUSE
      installation guide, but neither seem to work. When I open SAX2 (with
      the command sax2 -r -m 0=fglrx), it defaults to the correct
      resoltuion. But, when I test the configuration, it fails. I'm
      pulling my hair out.

      Has anyone got this to work?
    Your message has been successfully submitted and would be delivered to recipients shortly.