Loading ...
Sorry, an error occurred while loading the content.
 

minor problem usin FC6 on inspiron 640m

Expand Messages
  • adeanom
    Hi all, I ve managed to install FC6 on Dell Inspiron 640m. And it s still running well up until now. But there s a minor problem. When I close the monitor lid,
    Message 1 of 2 , Jan 18, 2007
      Hi all,

      I've managed to install FC6 on Dell Inspiron 640m. And it's still
      running well up until now.

      But there's a minor problem.

      When I close the monitor lid, the monitor screen should be turned off
      right? And when i opened it again the screen should be back to normal.

      But why, on my laptop. When i open the monitor screen it still turned
      off? The display would come back again when I quit from X (by pressing
      Alt+Ctrl+F1) to shell.

      Is there anyone here know how to solve it?

      Btw, I'm using built-in intel driver right now for X. Previouly when i
      use Intel i810 driver, I can't even get the screen back even if I quit
      X, so I have to reboot.
    • uteck
      Some of the 3-D drivers do not susspend well. Try using the Vesa drive and see how well that works with suspend. You may have to give up using the Intel
      Message 2 of 2 , Jan 19, 2007
        Some of the 3-D drivers do not susspend well. Try using the Vesa
        drive and see how well that works with suspend. You may have to give
        up using the Intel drive if you want suspend to work.

        On 1/18/07, adeanom <adeanom@...> wrote:
        > Hi all,
        >
        > I've managed to install FC6 on Dell Inspiron 640m. And it's still
        > running well up until now.
        >
        > But there's a minor problem.
        >
        > When I close the monitor lid, the monitor screen should be turned off
        > right? And when i opened it again the screen should be back to normal.
        >
        > But why, on my laptop. When i open the monitor screen it still turned
        > off? The display would come back again when I quit from X (by pressing
        > Alt+Ctrl+F1) to shell.
        >
        > Is there anyone here know how to solve it?
        >
        > Btw, I'm using built-in intel driver right now for X. Previouly when i
        > use Intel i810 driver, I can't even get the screen back even if I quit
        > X, so I have to reboot.
        >
        >
        >


        --
        no .sig found
        Please restart your browser.
      Your message has been successfully submitted and would be delivered to recipients shortly.