Loading ...
Sorry, an error occurred while loading the content.
 

Re: [linux-dell-laptops] Newbie - SuSE Linux on Inspiron 8100

Expand Messages
  • Tom Weniger
    ... Greetings Michael, Are you using the remastered DVD with all the new fixes? If not, then download a new copy and give that a try. HtH -- Virtually, Tom W
    Message 1 of 4 , Oct 16, 2006
      On 10/16/06, Michael Donley <donleymike@...> wrote:
      >
      > Can somebody give me a no-nonsense step-by step approach to fixing
      > this problem? Please include as much detail as possible, and syntax
      > of command line statements would be very much appreciated.

      Greetings Michael,

      Are you using the remastered DVD with all the new fixes? If not, then
      download a new copy and give that a try.

      HtH
      --
      Virtually,
      Tom W
    • Christoph Eckert
      ... Linux should run well on this machine, and the SuSE installer should automatically configure the system according to the hardware. Of course there s never
      Message 2 of 4 , Oct 16, 2006
        > I am trying my best to try to get SuSE linux 10.1 to install cleanly
        > on my Inspiron 8100 laptop.

        Linux should run well on this machine, and the SuSE installer should
        automatically configure the system according to the hardware. Of course
        there's never a guarantee it will do it all right on any machine.

        There's a rather dated page describing some workarounds:
        http://christeck.de/inspiron8200/

        If you want to get help from the list, please provide more details what
        goes wrong. If your machine doesn't boot into the GUI, try switching to
        another console (Ctrl - Alt - F1 through F6 are your friends), log in
        as root and read the output of dmesg:
        <code>
        dmesg | less
        </code>

        Use the space key to scroll, press q to exit less.


        Cheers,


        ce
      • Chad Sutton
        Can you post some specifics on those errors you are getting? Also it would be good to post your /etc/X11/xorg.conf file. That is probably where your issue is.
        Message 3 of 4 , Oct 16, 2006
          Can you post some specifics on those errors you are getting? Also it would be
          good to post your /etc/X11/xorg.conf file. That is probably where your issue
          is.

          On Monday 16 October 2006 12:30 pm, Michael Donley wrote:
          > I am trying my best to try to get SuSE linux 10.1 to install cleanly
          > on my Inspiron 8100 laptop. Installer runs fine all the way through.
          > Then, on initial boot I get all sorts of errors in loading the
          > graphic interface.
          >
          > I am a long-time MS user, but want to try to understand this platform,
          > but I don't know how to remedy this situation. I'm on a deadline to
          > have this review in to my boss, so I need help as soon as possible.
          >
          > Can somebody give me a no-nonsense step-by step approach to fixing
          > this problem? Please include as much detail as possible, and syntax
          > of command line statements would be very much appreciated.

          --
          Later,
          Chad Sutton
          csutton@...
          chadarius@...
          Chadarius at Yahoo, AIM, ICQ, MSN Messenger
        Your message has been successfully submitted and would be delivered to recipients shortly.