Loading ...
Sorry, an error occurred while loading the content.

Re: D620 w/ port replicator and Ubuntu 6x

Expand Messages
  • uteck
    You could try running nvidia-xconfig while the system is docked. It should detect the second monitor and add the needed settings into xorg.conf. And just for
    Message 1 of 4 , Sep 4, 2006
    • 0 Attachment
      You could try running nvidia-xconfig while the system is docked. It
      should detect the second monitor and add the needed settings into
      xorg.conf. And just for clarification, fglrx is the name of the ATI
      driver, not Nvidia.
      You could also look in the xorg secion of the group and try some of
      the conf files there.



      On 9/4/06, alexandarkeller <alexandarkeller@...> wrote:
      > --- In linux-dell-laptops@yahoogroups.com, "darinrcamp" <darin@...>
      > wrote:
      > >
      > > I am running Ubuntu 6.06 on a D620 with the port replicator (from my
      > > old D600). Everything works as it should except for accelerated
      > > graphics. When I use "nv" in my xorg.conf file I can use the laptop in
      > > the port replicator and get native 1680x1050 resolution on my external
      > > 2005FPW monitor.
      > >
      > > I installed the nvidia fglrx packages and can run the laptop stand
      > > alone with the "nvidia" driver configured in the xorg.conf file. I get
      > > accelerated 3D graphics and everything. However when I dock it I
      > > cannot get the display to show up on the external monitor.
      > >
      > > Any ideas?
      > >
      > > Cheers,
      > > Darin....
      > >
      > Sorry,
      > Lexy
      >
      >
      >
      >
      >


      --
      no .sig found
      Please restart your browser.
    • Brock Campbell
      I ve attached my xorg.conf file. I do have to restart X to get the resolution, but it is the same config as yours. ... # nvidia-xconfig: X configuration file
      Message 2 of 4 , Sep 4, 2006
      • 0 Attachment
        I've attached my xorg.conf file. I do have to restart X to get the
        resolution, but it is the same config as yours.



        On Tue, 2006-05-09 at 00:46 +0000, darinrcamp wrote:
        > I am running Ubuntu 6.06 on a D620 with the port replicator (from my
        > old D600). Everything works as it should except for accelerated
        > graphics. When I use "nv" in my xorg.conf file I can use the laptop in
        > the port replicator and get native 1680x1050 resolution on my external
        > 2005FPW monitor.
        >
        > I installed the nvidia fglrx packages and can run the laptop stand
        > alone with the "nvidia" driver configured in the xorg.conf file. I get
        > accelerated 3D graphics and everything. However when I dock it I
        > cannot get the display to show up on the external monitor.
        >
        > Any ideas?
        >
        > Cheers,
        > Darin....
        >
        >
        >
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.