Loading ...
Sorry, an error occurred while loading the content.

sound support

Expand Messages
  • Douglas S. Oliver
    ... Hash: SHA1 Hi all, I just upgraded to the 2.6.16.27 kernel. Now I don t have sound support. What s the clue to find the sound mixer? So I need to make a
    Message 1 of 2 , Aug 5, 2006
    • 0 Attachment
      -----BEGIN PGP SIGNED MESSAGE-----
      Hash: SHA1

      Hi all, I just upgraded to the 2.6.16.27 kernel. Now I don't have sound
      support. What's the clue to find the sound mixer? So I need to make a
      link to some driver? Things were working fine before the upgrade. I'll
      check my log files, but in the meantime, any help? I'm working on an
      i86k with Slackware 2.

      Thanks, Douglas
      -----BEGIN PGP SIGNATURE-----
      Version: GnuPG v1.4.5 (GNU/Linux)
      Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

      iD8DBQFE1Um0tzVwP6rDHlYRAj7DAJ0Ucja29om5q/GmbMTweAzzX9L2FACePRIe
      UKkk52cXmH64BYekKJMGIcU=
      =65Ec
      -----END PGP SIGNATURE-----
    • Douglas S. Oliver
      I solved my problem by recompiling again. This kernel actually handles my 2100 wireless card with no problems. Before I had to use ndiswrapper or linuxant.
      Message 2 of 2 , Aug 5, 2006
      • 0 Attachment
        I solved my problem by recompiling again. This kernel actually handles my 2100 wireless card with no problems. Before I had to use ndiswrapper or linuxant. Sound is fine, wireless is fine, the driver from nvidia works really well, life is good. --Douglas

        -----Original Message-----
        >From: "Douglas S. Oliver" <dsoliver@...>
        >Sent: Aug 5, 2006 6:45 PM
        >To: linux-dell-laptops@yahoogroups.com
        >Subject: [linux-dell-laptops] sound support
        >
        >-----BEGIN PGP SIGNED MESSAGE-----
        >Hash: SHA1
        >
        >Hi all, I just upgraded to the 2.6.16.27 kernel. Now I don't have sound
        >support. What's the clue to find the sound mixer? So I need to make a
        >link to some driver? Things were working fine before the upgrade. I'll
        >check my log files, but in the meantime, any help? I'm working on an
        >i86k with Slackware 2.
        >
        >Thanks, Douglas
        >-----BEGIN PGP SIGNATURE-----
        >Version: GnuPG v1.4.5 (GNU/Linux)
        >Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
        >
        >iD8DBQFE1Um0tzVwP6rDHlYRAj7DAJ0Ucja29om5q/GmbMTweAzzX9L2FACePRIe
        >UKkk52cXmH64BYekKJMGIcU=
        >=65Ec
        >-----END PGP SIGNATURE-----
        >
        >
        >--------------------------------------------------------------
        >Please post your X config files in the group links or database
        >To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
        >FAQ: http://www.whacked.net/ldl/faq
        >Yahoo! Groups Links
        >
        >
        >
        >
        >
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.