Loading ...
Sorry, an error occurred while loading the content.

Re: [linux-dell-laptops] Annoying beeps with Ubuntu Dapper on a Latitude 820

Expand Messages
  • Jim Diamond
    ... Dennis, two possibilities: (1) stop making mistakes causing the beeps :-) (2) if you do lsmod do you see a module called pcspkr ? If so, do sudo
    Message 1 of 7 , Jul 31, 2006
    • 0 Attachment
      On Thu, Jul 27, 2006 at 02:25 (-0000), denniswollersheim wrote:

      > Hi All

      > I have installed Ubuntu Dapper on a Latitude 820; It is very sweet,
      > except for the annoying beeps that I cannot seem to turn off. The
      > happen often; eg when I get an open office error, at startup, etc. And
      > they happen even when the headphones are plugged in, and/or when all
      > the sound modules are unloaded.

      > Does anyone know how to turn this beep off, before I start losing
      > friends on the train?

      Dennis,

      two possibilities:

      (1) stop making mistakes causing the beeps :-)
      (2) if you do "lsmod" do you see a module called "pcspkr"?
      If so, do
      sudo modprobe -r pcskpr
      and the beeps should go away. (Of course, if you reboot, you will
      need to do this again. As an exercise to the diligent reader,
      automate this or keep the module from being loaded in the first
      place.)

      Cheers.
      Jim
    Your message has been successfully submitted and would be delivered to recipients shortly.