Loading ...
Sorry, an error occurred while loading the content.

Annoying beeps with Ubuntu Dapper on a Latitude 820

Expand Messages
  • denniswollersheim
    Hi All I have installed Ubuntu Dapper on a Latitude 820; It is very sweet, except for the annoying beeps that I cannot seem to turn off. The happen often; eg
    Message 1 of 7 , Jul 26, 2006
    • 0 Attachment
      Hi All

      I have installed Ubuntu Dapper on a Latitude 820; It is very sweet,
      except for the annoying beeps that I cannot seem to turn off. The
      happen often; eg when I get an open office error, at startup, etc. And
      they happen even when the headphones are plugged in, and/or when all
      the sound modules are unloaded.

      Does anyone know how to turn this beep off, before I start losing
      friends on the train?

      Thanks

      Dennis
    • Chris Fox
      ... Can you turn off the system speaker in the BIOS?
      Message 2 of 7 , Jul 27, 2006
      • 0 Attachment
        denniswollersheim wrote:

        >Hi All
        >
        >I have installed Ubuntu Dapper on a Latitude 820; It is very sweet,
        >except for the annoying beeps that I cannot seem to turn off. The
        >happen often; eg when I get an open office error, at startup, etc. And
        >they happen even when the headphones are plugged in, and/or when all
        >the sound modules are unloaded.
        >
        >Does anyone know how to turn this beep off, before I start losing
        >friends on the train?
        >
        >
        Can you turn off the system speaker in the BIOS?
      • Dennis Wollersheim
        Thanks for the reply. I had hoped for this option so much that I searched the BIOS 2 times, but alas, I could find any bios option for system speaker. Has
        Message 3 of 7 , Jul 27, 2006
        • 0 Attachment
          Thanks for the reply. I had hoped for this option so much that I searched the BIOS 2 times, but
          alas, I could find any bios option for system speaker. Has anyone else seen such an option in dell
          Latitude BIOS?

          Thanks
          Dennis
        • uteck
          There may be some setting in Gnome s sound mixer to turn off the system speaker. In KDE you can set the PC speaker volume to 0, or you can use alsamixer to
          Message 4 of 7 , Jul 28, 2006
          • 0 Attachment
            There may be some setting in Gnome's sound mixer to turn off the
            system speaker. In KDE you can set the PC speaker volume to 0, or
            you can use alsamixer to turn it down.

            On 7/27/06, Dennis Wollersheim <dewoller@...> wrote:
            > Thanks for the reply. I had hoped for this option so much that I searched
            > the BIOS 2 times, but
            > alas, I could find any bios option for system speaker. Has anyone else seen
            > such an option in dell
            > Latitude BIOS?
            >
            > Thanks
            > Dennis
            >
            >


            --
            no .sig found
            Please restart your browser.
          • Uche Ogbuji
            ... I have the same problem, and I just grin and bear it. I wanted to point out that GNOME s volume control widget does offer a slider for the PC speaker, but
            Message 5 of 7 , Jul 28, 2006
            • 0 Attachment
              uteck wrote:
              > There may be some setting in Gnome's sound mixer to turn off the
              > system speaker. In KDE you can set the PC speaker volume to 0, or
              > you can use alsamixer to turn it down.

              I have the same problem, and I just grin and bear it. I wanted to point
              out that GNOME's volume control widget does offer a slider for the PC
              speaker, but it doesn't do anything to help this case.


              --
              Uche Ogbuji Fourthought, Inc.
              http://uche.ogbuji.net http://fourthought.com
              http://copia.ogbuji.net http://4Suite.org
              Articles: http://uche.ogbuji.net/tech/publications/
            • Daniel Mahler
              More information on beep control than strictly necessary http://gentoo-wiki.com/TIP_NoBeep Stops me hitting my computer :) D
              Message 6 of 7 , Jul 28, 2006
              • 0 Attachment
                More information on beep control than strictly necessary

                http://gentoo-wiki.com/TIP_NoBeep

                Stops me hitting my computer :)

                D

                On 7/28/06, Uche Ogbuji <uche.ogbuji@...> wrote:
                > uteck wrote:
                > > There may be some setting in Gnome's sound mixer to turn off the
                > > system speaker. In KDE you can set the PC speaker volume to 0, or
                > > you can use alsamixer to turn it down.
                >
                > I have the same problem, and I just grin and bear it. I wanted to point
                > out that GNOME's volume control widget does offer a slider for the PC
                > speaker, but it doesn't do anything to help this case.
                >
                >
                > --
                > Uche Ogbuji Fourthought, Inc.
                > http://uche.ogbuji.net http://fourthought.com
                > http://copia.ogbuji.net http://4Suite.org
                > Articles: http://uche.ogbuji.net/tech/publications/
                >
                >
              • Jim Diamond
                ... Dennis, two possibilities: (1) stop making mistakes causing the beeps :-) (2) if you do lsmod do you see a module called pcspkr ? If so, do sudo
                Message 7 of 7 , Jul 31, 2006
                • 0 Attachment
                  On Thu, Jul 27, 2006 at 02:25 (-0000), denniswollersheim wrote:

                  > Hi All

                  > I have installed Ubuntu Dapper on a Latitude 820; It is very sweet,
                  > except for the annoying beeps that I cannot seem to turn off. The
                  > happen often; eg when I get an open office error, at startup, etc. And
                  > they happen even when the headphones are plugged in, and/or when all
                  > the sound modules are unloaded.

                  > Does anyone know how to turn this beep off, before I start losing
                  > friends on the train?

                  Dennis,

                  two possibilities:

                  (1) stop making mistakes causing the beeps :-)
                  (2) if you do "lsmod" do you see a module called "pcspkr"?
                  If so, do
                  sudo modprobe -r pcskpr
                  and the beeps should go away. (Of course, if you reboot, you will
                  need to do this again. As an exercise to the diligent reader,
                  automate this or keep the module from being loaded in the first
                  place.)

                  Cheers.
                  Jim
                Your message has been successfully submitted and would be delivered to recipients shortly.