Loading ...
Sorry, an error occurred while loading the content.

Re: i6400/E1505

Expand Messages
  • Trent
    Hi Merik I am considering buying the same laptop. Since I am replying a month late you have probably already had a chance to experiment. Were you able to get
    Message 1 of 2 , Jul 6, 2006
    • 0 Attachment
      Hi Merik
      I am considering buying the same laptop. Since I am replying a month
      late you have probably already had a chance to experiment. Were you
      able to get the video working properly under Linux? Are you generally
      happy with your purchase?
      Please let me know.
      Thank you,
      Trent
      ======================================================================



      --- In linux-dell-laptops@yahoogroups.com, "merik7777" <merik7777@...>
      wrote:
      >
      > I just got a new i6400 and I was wondering if anyone out there has
      > used the binary ati drivers yet. The card is the ati mobility radeon
      > x1400 with 256mb of ram. I plan on dual booting slackware on here,
      and
      > I am hoping that the ati driver will work as well as the nvidia
      driver
      > did on my i8200. I have seen some sites that I found from google with
      > people saying that they haven't had any problems running the driver
      on
      > other laptops. I just wanted to see if any one here had any input.
      > Thanks in advance.
      >
      > merik
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.