Loading ...
Sorry, an error occurred while loading the content.

Wireless problems, Dell truemobile 1150

Expand Messages
  • afrocentric18
    I have a problem: I operate Mepis (Debian) and I am trying to get my Dell truemobile 1150 wireless card to operate. The computer simply will not detect the
    Message 1 of 1 , Apr 29, 2006
    • 0 Attachment
      I have a problem:

      I operate Mepis (Debian) and I am trying to get my Dell truemobile
      1150 wireless card to operate. The computer simply will not detect the
      card. the status and activity indicators at the side of the card
      remain unlighted, as if the card itself is unactivated.Kwifi cannot
      detect the card. However, as i start up the computer and insert the
      card, the boot-up messages indicate that a PCMCIA card was inserted,
      so apparently, the computer is reading something. I have a 2650 inspiron.

      Also, sometimes when I repeatedly insert the wireless card, the
      activity light comes on with a steady light, but the computer still
      cannot detect it.

      I have ndiswrapper installed, and i tried some drivers from dell, but
      again, no dice.

      I tried the lscpi command, and it reads this:

      0000:00:00.0 Host bridge: Intel Corporation 82845 845 (Brookdale)
      Chipset Host Bridge (rev 05)
      0000:00:01.0 PCI bridge: Intel Corporation 82845 845 (Brookdale)
      Chipset AGP Bridge (rev 05)
      0000:00:1d.0 USB Controller: Intel Corporation 82801CA/CAM USB (Hub
      #1) (rev 02)
      0000:00:1d.1 USB Controller: Intel Corporation 82801CA/CAM USB (Hub
      #2) (rev 02)
      0000:00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge
      (rev 42)
      0000:00:1f.0 ISA bridge: Intel Corporation 82801CAM ISA Bridge (LPC)
      (rev 02)
      0000:00:1f.1 IDE interface: Intel Corporation 82801CAM IDE U100 (rev 02)
      0000:00:1f.3 SMBus: Intel Corporation 82801CA/CAM SMBus Controller
      (rev 02)
      0000:00:1f.5 Multimedia audio controller: Intel Corporation
      82801CA/CAM AC'97 Audio Controller (rev 02)
      0000:00:1f.6 Modem: Intel Corporation 82801CA/CAM AC'97 Modem
      Controller (rev 02)
      0000:01:00.0 VGA compatible controller: nVidia Corporation NV11
      [GeForce2 Go] (rev b2)
      0000:02:01.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M
      [Tornado] (rev 78)
      0000:02:04.0 CardBus bridge: O2 Micro, Inc. OZ601/6912/711E0
      CardBus/SmartCardBus Controller

      My kernel version is 2.6.15-1-586tsc. I run an inspiron 2650 p4 1.7 ghz.

      Can anyone give me any suggestions?
      Is something wrong with the card? Should I buy a new one?
      Did i miss something?

      Thank you.
    Your message has been successfully submitted and would be delivered to recipients shortly.