Loading ...
Sorry, an error occurred while loading the content.

Re: Re: [linux-dell-laptops] Re: Inspiron 8100 Extremely Slow Bootup/Operation

Expand Messages
  • darkone13@verizon.net
    ... If it takes a long time just to post (5 mins) then that would have nothing to do with the OS. In your BIOS is it set for quick another words that it
    Message 1 of 5 , Mar 22 6:28 AM
    • 0 Attachment
      >>By everything I mean absolutely everything, it takes like 5 minutes
      >>just to POST. So it's being slow before the OS is even loading, which
      >>means that I highly doubt it's an fstab/swap issue.
      >>
      >>Update: well, after about half an hour Knoppix fully booted up, I've
      >>got an xterm but I can't type any more than three characters, mouse
      >>movement is intermittent. Waiting for 10-15 minutes at a time doesn't
      >>seem to help, ctrl-alt-numming to get a straight-up prompt doesn't
      >>allow me to type but worked once, and after waiting a bit to see if
      >>the text would show and also being unable to switch to a different
      >>one, I powered off. Ugh, I hope I'm not going to lose those files on
      >>there. I made a lot of changes and I was just about to back up in a
      >>day or two on that thing when init.d started having conniptions.
      >>
      >>I'm going to keep it powered off in case everything is about to go
      >>bust until I hear some more definitive answers.
      >>

      If it takes a long time just to post (5 mins) then that would have nothing to do with the OS. In your BIOS is it set for quick another words that it doesn't do a full post check ... if it is set that way and still does the full post check then I would guess a ram problem. The other thing that crosses my mind is heat ... have you ever cleaned the cooling fins for the processor? My next move would be to flash the BIOS with the most recent version from the dell site.
    Your message has been successfully submitted and would be delivered to recipients shortly.