Loading ...
Sorry, an error occurred while loading the content.

Re: [linux-dell-laptops] power on problem with inspiron 1000

Expand Messages
  • G Raghuram
    So its a much bigger problem than I had imagined! But i am wondering what would have caused the problem in the first place. As in, why did the mother board
    Message 1 of 6 , Feb 28, 2006
    View Source
    • 0 Attachment
      So its a much bigger problem than I had imagined! But i am wondering
      what would have caused the problem in the first place. As in, why did
      the mother board die all of a sudden?

      bye
      Raghuram


      On 3/1/06, Douglas S. Oliver <dsoliver@...> wrote:
      > -----BEGIN PGP SIGNED MESSAGE-----
      > Hash: SHA1
      >
      > I had a similar problem a year ago with my i8600. Dell covered the
      > repair and actually replaced my motherboard, keyboard, and just about
      > everything but my hard drive. I was covered by the extended warranty. It
      > happened a week before my coverage expired. I extended my coverage. --
      > Douglas
      >
      > G Raghuram wrote:
      > > Hi all,
      > >
      > > I was working with my dell-inspiron 1000 when it suddenly went off.
      > > Now I am not able to power it on. When I press the power button,
      > > nothing happens. The screen is blank, there are no signs of activity
      > > in the fan or in cd-drive.
      > >
      > > However, the battery light is always flickering.
      > >
      > > Can anybody tell me whats happening? Anyone had the same issues?/
      > -----BEGIN PGP SIGNATURE-----
      > Version: GnuPG v1.2.7 (GNU/Linux)
      > Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
      >
      > iD8DBQFEBTD5tzVwP6rDHlYRAg3JAKCGeTCw74paBClecdQCQPT2V43whACePyCq
      > BJBWEbESuMQIKFweWtoQ3vY=
      > =Djml
      > -----END PGP SIGNATURE-----
      >
      >
      > --------------------------------------------------------------
      > Please post your X config files in the group links or database
      > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
      > FAQ: http://www.whacked.net/ldl/faq
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
      >
      >
    • G Raghuram
      Hi, My laptop started working again, out of the blue........ However, I should now press the power-on button for abt 5-6 sixs. I should press it in sideways
      Message 2 of 6 , Mar 6, 2006
      View Source
      • 0 Attachment
        Hi,

        My laptop started working again, out of the blue........

        However, I should now press the power-on button for abt 5-6 sixs. I
        should press it in sideways manner rather than pressing it down. I
        think there is a problem with the connector.

        Thanks all
        Raghuram


        On 3/1/06, G Raghuram <contactraghu@...> wrote:
        > So its a much bigger problem than I had imagined! But i am wondering
        > what would have caused the problem in the first place. As in, why did
        > the mother board die all of a sudden?
        >
        > bye
        > Raghuram
        >
        >
        > On 3/1/06, Douglas S. Oliver <dsoliver@...> wrote:
        > > -----BEGIN PGP SIGNED MESSAGE-----
        > > Hash: SHA1
        > >
        > > I had a similar problem a year ago with my i8600. Dell covered the
        > > repair and actually replaced my motherboard, keyboard, and just about
        > > everything but my hard drive. I was covered by the extended warranty. It
        > > happened a week before my coverage expired. I extended my coverage. --
        > > Douglas
        > >
        > > G Raghuram wrote:
        > > > Hi all,
        > > >
        > > > I was working with my dell-inspiron 1000 when it suddenly went off.
        > > > Now I am not able to power it on. When I press the power button,
        > > > nothing happens. The screen is blank, there are no signs of activity
        > > > in the fan or in cd-drive.
        > > >
        > > > However, the battery light is always flickering.
        > > >
        > > > Can anybody tell me whats happening? Anyone had the same issues?/
        > > -----BEGIN PGP SIGNATURE-----
        > > Version: GnuPG v1.2.7 (GNU/Linux)
        > > Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
        > >
        > > iD8DBQFEBTD5tzVwP6rDHlYRAg3JAKCGeTCw74paBClecdQCQPT2V43whACePyCq
        > > BJBWEbESuMQIKFweWtoQ3vY=
        > > =Djml
        > > -----END PGP SIGNATURE-----
        > >
        > >
        > > --------------------------------------------------------------
        > > Please post your X config files in the group links or database
        > > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
        > > FAQ: http://www.whacked.net/ldl/faq
        > > Yahoo! Groups Links
        > >
        > >
        > >
        > >
        > >
        > >
        > >
        > >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.