Loading ...
Sorry, an error occurred while loading the content.

Re: [linux-dell-laptops] emacs question

Expand Messages
  • Douglas S. Oliver
    ... Hash: SHA1 Just a follow up. I changed my smtp server to charter.com, and everything s now working. Things used to work with the earthlink server, but as
    Message 1 of 2 , Jan 31, 2006
    • 0 Attachment
      -----BEGIN PGP SIGNED MESSAGE-----
      Hash: SHA1

      Just a follow up. I changed my smtp server to charter.com, and
      everything's now working. Things used to work with the earthlink server,
      but as long as some server works, I'm happy. -- Douglas

      Once again, my ISP is Charter and my email provider is Earthlink.

      Douglas S. Oliver wrote:
      > Hi folks, I finally got my wireless working on my i8600 w/Slackware
      > 10.2. Now I'm back to an old problem. Trying to send mail using emacs. I
      > have a wireless connection. My email server is with Earthlink, my ISP is
      > Charter, and I have of course my wireless router using dhcp. This is not
      > a specifically Dell question, but since I've gotten such good help here,
      > I figured I would ask.
      >
      > Thunderbird works perfectly as does pine, but with emacs I keep being
      > rejected because Earthlink sees me as the Charter dhcp server. I've set
      > things up, I believe, as I had with Red Hat 9, so I'm stumped. I will
      > give the error report from emacs and also a copy of my .emacs file with
      > passwords changed. I feel my error(s) are probably really simple, but I
      > don't now where to turn next.
      >
      > -------------------------------------------
      > 220-pop-sarus.atl.sa.earthlink.net ESMTP Exim 3.36 #10 Sun, 29 Jan 2006
      > 02:57:04 -0500
      > 220-NO UCE. EarthLink does not authorize the use of its computers or
      > network
      > 220 equipment to deliver, accept, transmit, or distribute unsolicited
      > e-mail.
      > EHLO quantumnight.localdomain.localdomain
      > 250-pop-sarus.atl.sa.earthlink.net Hello
      > 68-190-246-105.dhcp.rvsd.ca.charter.com [68.190.246.105]
      > 250-SIZE 14680064
      > 250-PIPELINING
      > 250 HELP
      > MAIL FROM: <dsoliver@...> SIZE=121
      > 250 <dsoliver@...> is syntactically correct
      > RCPT TO: <dsoliver@...>
      > 550-EarthLink does not recognize your computer (68.190.246.105) as
      > connecting from an EarthLink connection. If this is in error, please
      > contact technical support.
      > 550 relaying to <dsoliver@...> prohibited by administrator
      > QUIT
      > 221 pop-sarus.atl.sa.earthlink.net closing connection
      > ----------------------------------
      > That 68.190.246.105 address is Charter.
      >
      > This is my .emacs file:
      >
      > ; -*- mode: emacs-lisp -*-
      >
      > ;; Set up the keyboard so the delete key on both the regular keyboard
      > ;; and the keypad delete the character under the cursor and to the right
      > ;; under X, instead of the default, backspace behavior.
      > (global-set-key [delete] 'delete-char)
      > (global-set-key [kp-delete] 'delete-char)
      >
      > ;; turn on font-lock mode
      > (global-font-lock-mode t)
      > ;; enable visual feedback on selections
      > (setq-default transient-mark-mode t)
      >
      > ;; always end a file with a newline
      > (setq require-final-newline t)
      >
      > ;; stop at the end of the file, not just add lines
      > (setq next-line-add-newlines nil)
      >
      > (when window-system
      > ;; enable wheelmouse support by default
      > (mwheel-install)
      > ;; use extended compound-text coding for X clipboard
      > (set-selection-coding-system 'compound-text-with-extensions))
      >
      > (setq default-major-mode 'text-mode)
      > (add-hook 'text-mode-hook 'turn-on-auto-fill)
      > (setq user-mail-address "dsoliver@...")
      > (setq send-mail-function 'smtpmail-send-it) ;; for 'mail'
      > (setq smtpmail-default-smtp-server "smtp.earthlink.net")
      > (setq smtpmail-local-domain "localdomain")
      > (setq smtpmail-sendto-domain "earthlink.net")
      > (setq smtpmail-smtp-service 25)
      > (setq smtpmail-debug-info t)
      > (setq smtpmail-auth-credentials
      > '(("smtp.earthlink.net" 25 "dsoliver@..." "password")))
      > (setq smtpmail-starttls-credentials
      > '(("smtp.earthlink.net" 25 "dsoliver@..." "password")))
      >
      > (custom-set-variables
      > ;; custom-set-variables was added by Custom -- don't edit or cut/paste it!
      > ;; Your init file should contain only one such instance.)
      > )
      >
      > -------------------------------------------
      >
      > Can anyone help me here? Thanks a lot, Douglas

      - --------------------------------------------------------------
      Please post your X config files in the group links or database
      To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
      FAQ: http://www.whacked.net/ldl/faq
      Yahoo! Groups Links








      -----BEGIN PGP SIGNATURE-----
      Version: GnuPG v1.2.7 (GNU/Linux)
      Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

      iD8DBQFD4ELotzVwP6rDHlYRAhXlAKCRasL7Sdi9rdttiE6ROhl8NtO9uwCcDsHP
      G45gea8VYtWjdERxK+zicKM=
      =Ykoy
      -----END PGP SIGNATURE-----
    Your message has been successfully submitted and would be delivered to recipients shortly.