Loading ...
Sorry, an error occurred while loading the content.

Re: [linux-dell-laptops] alps touch pad on i8600

Expand Messages
  • Paul V. Gratz
    BTW if you are running gentoo, this page has great instructions on setting it up: http://gentoo-wiki.com/HARDWARE_Synaptics_Touchpad Paul
    Message 1 of 4 , Jan 5, 2006
    • 0 Attachment
      BTW if you are running gentoo, this page has great instructions on
      setting it up:

      http://gentoo-wiki.com/HARDWARE_Synaptics_Touchpad

      Paul


      On Thursday 05 January 2006 12:49 pm, FuturePast wrote:
      > Hello,
      >
      > Configuration for the touchpad is in your X config file
      > (e.g. /etc/X11/xorg.conf) and look for the section containing:
      > Section "InputDevice"
      > Identifier "Synaptics Touchpad"
      > Driver "synaptics"
      >
      > See the driver homepage for more details:
      > http://web.telia.com/~u89404340/touchpad/
      >
      > Cheers
      > D
      >
      >
      > On 5 Jan 2006 16:31:33 -0000, linux-dell-laptops@yahoogroups.com
      > <linux-dell-laptops@yahoogroups.com> wrote:
      > > Date: Thu, 05 Jan 2006 00:18:19 -0800
      > > From: "Douglas S. Oliver" <dsoliver@...>
      > > Subject: alps touch pad on i8600
      > >
      > > -----BEGIN PGP SIGNED MESSAGE-----
      > > Hash: SHA1
      > >
      > > I forgot to ask about another problem I'm having: I want to disable the
      > > tap function on my alps touch pad. I keep touching it accidently, which
      > > gives commands I don't want or didn't intend. I much prefer the buttons.
      > > I haven't found an option to do anything except pointer movement and
      > > sensitivity in Gnome. Thanks -- Douglas
      > > -----BEGIN PGP SIGNATURE-----
      > > Version: GnuPG v1.4.0 (GNU/Linux)
      > > Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org
      > >
      > > iD8DBQFDvNZLtzVwP6rDHlYRAp/DAJ9O5MT+IV3aKLgQdeoTlgzNW3luugCgg0Ya
      > > CPWRr243iLHcqBDOQKGKaxA=
      > > =Zh86
      > > -----END PGP SIGNATURE-----
      >
      >
      > --------------------------------------------------------------
      > Please post your X config files in the group links or database
      > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
      > FAQ: http://www.whacked.net/ldl/faq
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
    • Alexander Toresson
      Note that those instructions aren t only usable on gentoo. If you ignore the emerge stuff (and the kernel config part if you re using a pre-compiled kernel
      Message 2 of 4 , Jan 5, 2006
      • 0 Attachment
        Note that those instructions aren't only usable on gentoo. If you
        ignore the emerge stuff (and the kernel config part if you're using a
        pre-compiled kernel from a binary distro) the instructions do work on
        almost any distro.

        On 1/5/06, Paul V. Gratz <pgratz@...> wrote:
        > BTW if you are running gentoo, this page has great instructions on
        > setting it up:
        >
        > http://gentoo-wiki.com/HARDWARE_Synaptics_Touchpad
        >
        > Paul
        >
        >
        > On Thursday 05 January 2006 12:49 pm, FuturePast wrote:
        > > Hello,
        > >
        > > Configuration for the touchpad is in your X config file
        > > (e.g. /etc/X11/xorg.conf) and look for the section containing:
        > > Section "InputDevice"
        > > Identifier "Synaptics Touchpad"
        > > Driver "synaptics"
        > >
        > > See the driver homepage for more details:
        > > http://web.telia.com/~u89404340/touchpad/
        > >
        > > Cheers
        > > D
        > >
        > >
        > > On 5 Jan 2006 16:31:33 -0000, linux-dell-laptops@yahoogroups.com
        > > <linux-dell-laptops@yahoogroups.com> wrote:
        > > > Date: Thu, 05 Jan 2006 00:18:19 -0800
        > > > From: "Douglas S. Oliver" <dsoliver@...>
        > > > Subject: alps touch pad on i8600
        > > >
        > > > -----BEGIN PGP SIGNED MESSAGE-----
        > > > Hash: SHA1
        > > >
        > > > I forgot to ask about another problem I'm having: I want to disable the
        > > > tap function on my alps touch pad. I keep touching it accidently, which
        > > > gives commands I don't want or didn't intend. I much prefer the buttons.
        > > > I haven't found an option to do anything except pointer movement and
        > > > sensitivity in Gnome. Thanks -- Douglas
        > > > -----BEGIN PGP SIGNATURE-----
        > > > Version: GnuPG v1.4.0 (GNU/Linux)
        > > > Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org
        > > >
        > > > iD8DBQFDvNZLtzVwP6rDHlYRAp/DAJ9O5MT+IV3aKLgQdeoTlgzNW3luugCgg0Ya
        > > > CPWRr243iLHcqBDOQKGKaxA=
        > > > =Zh86
        > > > -----END PGP SIGNATURE-----
        > >
        > >
        > > --------------------------------------------------------------
        > > Please post your X config files in the group links or database
        > > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
        > > FAQ: http://www.whacked.net/ldl/faq
        > > Yahoo! Groups Links
        > >
        > >
        > >
        > >
        > >
        > >
        >
        >
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.