Loading ...
Sorry, an error occurred while loading the content.

want to use s-video output for mp4 files. How?

Expand Messages
  • richardg1952
    I would like to send the output of videos played on kaffeine (xine) or mplayer to the s-video out connected to a TV. Does anyone know how to do this? Thanks.
    Message 1 of 7 , Dec 2, 2005
    • 0 Attachment
      I would like to send the output of videos played on kaffeine (xine) or
      mplayer to the s-video out connected to a TV. Does anyone know how to
      do this?

      Thanks.
      Richard
    • Ardell Faul
      You can google S-video adapter and get some good links. One is http://www.pccables.com/70714.htm which shows you how to combine the S-video components into a
      Message 2 of 7 , Dec 2, 2005
      • 0 Attachment
        You can google S-video adapter and get some good links. One is
        http://www.pccables.com/70714.htm which shows you how to combine the
        S-video components into a single RCA jack input like the old ones on
        your VCR etc. But if you need to seperate the old style composite
        video into S-video, it will be a lot like pouring a cup of red liquid
        into a cup of blue liquid, and then trying to get them back apart again.

        --
        Ardell Faul
        Laptop Computer & Monitor Repair
        10816 E. Mission Ave.,
        Spokane, Wa. 99206-4822
        ardell@...
        509-891-5188
        -


        richardg1952 wrote:

        >I would like to send the output of videos played on kaffeine (xine) or
        >mplayer to the s-video out connected to a TV. Does anyone know how to
        >do this?
        >
        >Thanks.
        >Richard
        >
        >
        >
        >
        >
        >
        >--------------------------------------------------------------
        >Please post your X config files in the group links or database
        >To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
        >FAQ: http://www.whacked.net/ldl/faq
        >Yahoo! Groups Links
        >
        >
        >
        >
        >
        >
        >
        >
        >
      • richardg1952
        ... wrote: I wasn t clear. The cable is not a problem, it s s-video to s-video. My problem is that I get no output from the TV-out on the laptop.
        Message 3 of 7 , Dec 2, 2005
        • 0 Attachment
          --- In linux-dell-laptops@yahoogroups.com, Ardell Faul <ardell@i...>
          wrote:
          I wasn't clear. The cable is not a problem, it's s-video to s-video.
          My problem is that I get no output from the TV-out on the laptop.


          >
          > You can google S-video adapter and get some good links. One is
          > http://www.pccables.com/70714.htm which shows you how to combine the
          > S-video components into a single RCA jack input like the old ones on
          > your VCR etc. But if you need to seperate the old style composite
          > video into S-video, it will be a lot like pouring a cup of red liquid
          > into a cup of blue liquid, and then trying to get them back apart again.
          >
          > --
          > Ardell Faul
          > Laptop Computer & Monitor Repair
          > 10816 E. Mission Ave.,
          > Spokane, Wa. 99206-4822
          > ardell@i...
          > 509-891-5188
          > -
          >
          >
          > richardg1952 wrote:
          >
          > >I would like to send the output of videos played on kaffeine (xine) or
          > >mplayer to the s-video out connected to a TV. Does anyone know how to
          > >do this?
          > >
          > >Thanks.
          > >Richard
          > >
          > >
          > >
          > >
          > >
          > >
          > >--------------------------------------------------------------
          > >Please post your X config files in the group links or database
          > >To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
          > >FAQ: http://www.whacked.net/ldl/faq
          > >Yahoo! Groups Links
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          > >
          >
        • Alexandre Tessier
          Which video card (nvidia, ati,...)? With nvidia card, you have to use the nvidia driver (named nvidia): http://www.nvidia.com/object/unix.html You have to read
          Message 4 of 7 , Dec 3, 2005
          • 0 Attachment
            Which video card (nvidia, ati,...)?
            With nvidia card, you have to use the nvidia driver (named nvidia):
            http://www.nvidia.com/object/unix.html
            You have to read the README file to set up TV-out in the xorg.conf file.

            Alex.

            richardg1952 a écrit :
            > --- In linux-dell-laptops@yahoogroups.com, Ardell Faul <ardell@i...>
            > wrote:
            > I wasn't clear. The cable is not a problem, it's s-video to s-video.
            > My problem is that I get no output from the TV-out on the laptop.
            >
            >
            >
            >>You can google S-video adapter and get some good links. One is
            >>http://www.pccables.com/70714.htm which shows you how to combine the
            >>S-video components into a single RCA jack input like the old ones on
            >>your VCR etc. But if you need to seperate the old style composite
            >>video into S-video, it will be a lot like pouring a cup of red liquid
            >>into a cup of blue liquid, and then trying to get them back apart again.
            >>
            >>--
            >>Ardell Faul
            >>Laptop Computer & Monitor Repair
            >>10816 E. Mission Ave.,
            >>Spokane, Wa. 99206-4822
            >>ardell@i...
            >>509-891-5188
            >>-
            >>
            >>
            >>richardg1952 wrote:
            >>
            >>
            >>>I would like to send the output of videos played on kaffeine (xine) or
            >>>mplayer to the s-video out connected to a TV. Does anyone know how to
            >>>do this?
            >>>
            >>>Thanks.
            >>>Richard
            >>>
            >>>
            >>>
            >>>
            >>>
            >>>
            >>>--------------------------------------------------------------
            >>>Please post your X config files in the group links or database
            >>>To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
            >>>FAQ: http://www.whacked.net/ldl/faq
            >>>Yahoo! Groups Links
            >>>
            >>>
            >>>
            >>>
            >>>
            >>>
            >>>
            >>>
            >>>
            >>
            >
            >
            >
            >
            >
            >
            >
            >
            > --------------------------------------------------------------
            > Please post your X config files in the group links or database
            > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
            > FAQ: http://www.whacked.net/ldl/faq
            > Yahoo! Groups Links
            >
            >
            >
            >
            >
            >
            >
            >
          • richardg1952
            ... I have the ATI Radeon using the Xorg radeon driver. A man on radeon doesn t list any option that references TV, s-video etc. I ve also tried connecting
            Message 5 of 7 , Dec 4, 2005
            • 0 Attachment
              --- In linux-dell-laptops@yahoogroups.com, Alexandre Tessier
              <Alexandre.Tessier@u...> wrote:
              >
              > Which video card (nvidia, ati,...)?
              > With nvidia card, you have to use the nvidia driver (named nvidia):
              > http://www.nvidia.com/object/unix.html
              > You have to read the README file to set up TV-out in the xorg.conf file.
              >
              I have the ATI Radeon using the Xorg radeon driver. A man on radeon
              doesn't list any option that references TV, s-video etc.
              I've also tried connecting ohe s-video and rebooting the laptop. I
              assumed that I should see output to the tv screen during bootup prior
              to loading Linux, but I get nada. The cable works on my wife's
              Thinkpad running XP.
            • Alexandre Tessier
              ... I have no experience with ATI cards. :-( I you go to the ATI web site (www.ati.com - Drivers & Software - Linux Drivers and Software - RADEON 8500
              Message 6 of 7 , Dec 4, 2005
              • 0 Attachment
                richardg1952 a écrit :
                > I have the ATI Radeon using the Xorg radeon driver. A man on radeon
                > doesn't list any option that references TV, s-video etc.
                > I've also tried connecting ohe s-video and rebooting the laptop. I
                > assumed that I should see output to the tv screen during bootup prior
                > to loading Linux, but I get nada. The cable works on my wife's
                > Thinkpad running XP.

                I have no experience with ATI cards. :-(
                I you go to the ATI web site (www.ati.com -> Drivers & Software -> Linux
                Drivers and Software -> RADEON 8500 Series and higher -> ATI Proprietary
                Linux x86 Drivers for XFREE86 / X. Org Version 8.19.10 -> ATI
                Proprietary Linux Driver FAQ), the first item is :

                Q1: What features are provided by the ATI Proprietary Linux Driver?
                A1: The ATI Proprietary Linux driver currently provides hardware
                acceleration for 3D graphics and video playback. It also includes
                support for dual displays and TV Output.

                I think you should have a doc that comes with the driver.
                Maybe you have also a setting tool that comes with the driver.

                Alex.
              • uteck
                For my ati card I had to change the resolution to 840x600 to display properly on my TV with the s-video. ... -- no .sig found Please restart your browser.
                Message 7 of 7 , Dec 5, 2005
                • 0 Attachment
                  For my ati card I had to change the resolution to 840x600 to display
                  properly on my TV with the s-video.

                  On 12/4/05, Alexandre Tessier <Alexandre.Tessier@...> wrote:
                  > richardg1952 a écrit :
                  > > I have the ATI Radeon using the Xorg radeon driver. A man on radeon
                  > > doesn't list any option that references TV, s-video etc.
                  > > I've also tried connecting ohe s-video and rebooting the laptop. I
                  > > assumed that I should see output to the tv screen during bootup prior
                  > > to loading Linux, but I get nada. The cable works on my wife's
                  > > Thinkpad running XP.
                  >
                  > I have no experience with ATI cards. :-(
                  > I you go to the ATI web site (www.ati.com -> Drivers & Software -> Linux
                  > Drivers and Software -> RADEON 8500 Series and higher -> ATI Proprietary
                  > Linux x86 Drivers for XFREE86 / X. Org Version 8.19.10 -> ATI
                  > Proprietary Linux Driver FAQ), the first item is :
                  >
                  > Q1: What features are provided by the ATI Proprietary Linux Driver?
                  > A1: The ATI Proprietary Linux driver currently provides hardware
                  > acceleration for 3D graphics and video playback. It also includes
                  > support for dual displays and TV Output.
                  >
                  > I think you should have a doc that comes with the driver.
                  > Maybe you have also a setting tool that comes with the driver.
                  >
                  > Alex.
                  >
                  >
                  >
                  > --------------------------------------------------------------
                  > Please post your X config files in the group links or database
                  > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
                  > FAQ: http://www.whacked.net/ldl/faq
                  > Yahoo! Groups Links
                  >
                  >
                  >
                  >
                  >
                  >
                  >


                  --
                  no .sig found
                  Please restart your browser.
                Your message has been successfully submitted and would be delivered to recipients shortly.