Loading ...
Sorry, an error occurred while loading the content.

Re: [linux-dell-laptops] Mandrake Linux 2006 on Dell Latitude C 600 lt

Expand Messages
  • Christoph Eckert
    ... My latest info was that it was split into a deamon and a frontend, and that there was added support for dnotify; will try it again soon and see if it is
    Message 1 of 8 , Nov 16, 2005
    • 0 Attachment
      > a. Doesn't really work well enough to be useful.
      > b. Tends to consume all available resources - threading/scheduling is
      > bad. Maybe it just needs a 'nice' - I deleted it without bothering to
      > investigate.
      > c. Drops crap in the user home directories - security problems.
      > d. Kat needs more work.  Rather use Beagle.  Beagle needs work too
      > though...

      My latest info was that it was split into a deamon and a frontend, and
      that there was added support for dnotify; will try it again soon and
      see if it is useful or not.

      Thanks a lot for the info.


      Best regards


      ce
    • Alexander Toresson
      It should be /var/log/Xorg.0.log, if mandriva puts it in the sam file as other distros. Regards, Alexander Toresson
      Message 2 of 8 , Nov 16, 2005
      • 0 Attachment
        It should be /var/log/Xorg.0.log, if mandriva puts it in the sam file
        as other distros.

        Regards, Alexander Toresson

        On 11/16/05, uteck <theuteck@...> wrote:
        > If you look in /var/log/Xsession (or some name like that, not at a
        > Linux box to check right now) you can read the X server log. Usually
        > the last few lines are were the error is at. If you can't make sence
        > of the error message, then post it here.
        >
        > On 11/16/05, Christoph Eckert <ce@...> wrote:
        > >
        > > > Note that the first thing to do after installing 2006, is to
        > > > uninstall the desktop catalogue 'kat'.
        > >
        > > Just for personal interest: What's the problem with kat?
        > >
        > >
        > > Best regards
        > >
        > >
        > > ce
        > >
        > >
        > >
        > >
        > > --------------------------------------------------------------
        > > Please post your X config files in the group links or database
        > > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
        > > FAQ: http://www.whacked.net/ldl/faq
        > > Yahoo! Groups Links
        > >
        > >
        > >
        > >
        > >
        > >
        > >
        > >
        >
        >
        > --
        > no .sig found
        > Please restart your browser.
        >
        >
        >
        > --------------------------------------------------------------
        > Please post your X config files in the group links or database
        > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
        > FAQ: http://www.whacked.net/ldl/faq
        > Yahoo! Groups Links
        >
        >
        >
        >
        >
        >
        >
      • Alexandre Tessier
        ... It works, but in console mode! It is just xorg that does not work. I have installed Mandriva 2006 on my C800 (ati 1400x1050) and C840 (nvidia 1600x1200)
        Message 3 of 8 , Nov 17, 2005
        • 0 Attachment
          sysdec a écrit :
          > I just bought the new Mandrake 2006 and installed but it doesn't
          > work. After the startup sequence the display gets black and wants to
          > have a name and login instead of starting kde. When I try to start
          > KDE manually it displays a full page of error code. Does the C600
          > not work with 2006? Currently I use Mandrake 10.0 and it works
          > perfectly.

          It works, but in console mode! It is just xorg that does not work.
          I have installed Mandriva 2006 on my C800 (ati 1400x1050) and C840
          (nvidia 1600x1200) without problem.
          What's your video card and screen resolution?
          Did you buy the Mandirva 2006 with the ati and nvidia drivers (PowerPack
          or PowerPack+)? I'm not sure that the Discovery edition has these drivers.
          Are you sure that you entered the good values during the install?
          Please, post /var/log/Xorg.0.log, at least the lines starting with (EE).
          Maybe you should post also /etc/X11/xorg.conf.

          Alex.

          >
          >
          >
          >
          >
          >
          > --------------------------------------------------------------
          > Please post your X config files in the group links or database
          > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
          > FAQ: http://www.whacked.net/ldl/faq
          > Yahoo! Groups Links
          >
          >
          >
          >
          >
          >
          >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.