Loading ...
Sorry, an error occurred while loading the content.

Re: Suse 9.3 not working on Dell Latitude D510...need help

Expand Messages
  • scorpioltk
    No. That didn t solve it.
    Message 1 of 5 , Sep 9, 2005
    • 0 Attachment
      No. That didn't solve it.
      :(


      --- In linux-dell-laptops@yahoogroups.com, Chris Fox <chrisfox8@c...>
      wrote:
      > scorpioltk wrote:
      >
      > > Hi.
      > > I recently bought an Dell Latitude D510: M730 1,6 Ghz, 15" Xga, 512 mb
      > > Ram, 49 GB hdd.
      > > I tried installing Suse 9.3
      > > After the installation completed and the first reboot ... the system
      > > boots into Suse OK ... except that I can only see a black screen... I
      > > hear the login sounds of Suse and everything...
      > > I think I haven't set up the display correctly, because during install
      > > Suse didn't seem to recognise my system as a Dell Latitude, for eg the
      > > display was set as WESA 800x600.
      > >
      > > Can you please tell me which file I need to edit and of course what
      > > lines, so that Suse will be confortable with my laptop's display?
      > >
      > > 10q for your support.
      >
      > Just a suggestion, trying hitting Ctrl-F7. It's possible that your
      > screen is somehow on the wrong "terminal"; I've seen this in Mandrake
      > before and had exactly those symptoms.
    • Casper Pedersen
      Let me guss you re notebook have the intel gfx card. Either use the 855resolution (installed), or this :
      Message 2 of 5 , Sep 10, 2005
      • 0 Attachment
        Let me guss you're notebook have the intel gfx card. Either use the
        855resolution (installed), or this :
        http://www.c-note.dk/yum/d610-patch/d610-patch-0.1-1.i386.rpm

        You should load the d610-patch in /etc/init.d/boot.local

        Regards/Casper

        scorpioltk wrote:

        >Hi.
        >I recently bought an Dell Latitude D510: M730 1,6 Ghz, 15" Xga, 512 mb
        >Ram, 49 GB hdd.
        >I tried installing Suse 9.3
        >After the installation completed and the first reboot ... the system
        >boots into Suse OK ... except that I can only see a black screen... I
        >hear the login sounds of Suse and everything...
        >I think I haven't set up the display correctly, because during install
        >Suse didn't seem to recognise my system as a Dell Latitude, for eg the
        >display was set as WESA 800x600.
        >
        >Can you please tell me which file I need to edit and of course what
        >lines, so that Suse will be confortable with my laptop's display?
        >
        >10q for your support.
        >
        >Best regards,
        >Cosmin.
        >
        >
        >
        >
        >
        >--------------------------------------------------------------
        >Please post your X config files in the group links or database
        >To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
        >FAQ: http://www.whacked.net/ldl/faq
        >Yahoo! Groups Links
        >
        >
        >
        >
        >
        >
        >
        >
      • Olivier Berger
        ... Hi. Maybe you can find interesting details or pointers here :
        Message 3 of 5 , Sep 17, 2005
        • 0 Attachment
          "scorpioltk" <scorpioltk@...> writes:

          > Hi.
          > I recently bought an Dell Latitude D510: M730 1,6 Ghz, 15" Xga, 512 mb
          > Ram, 49 GB hdd.
          > I tried installing Suse 9.3
          > After the installation completed and the first reboot ... the system
          > boots into Suse OK ... except that I can only see a black screen... I
          > hear the login sounds of Suse and everything...
          > I think I haven't set up the display correctly, because during install
          > Suse didn't seem to recognise my system as a Dell Latitude, for eg the
          > display was set as WESA 800x600.
          >
          > Can you please tell me which file I need to edit and of course what
          > lines, so that Suse will be confortable with my laptop's display?
          >
          > 10q for your support.
          >

          Hi.

          Maybe you can find interesting details or pointers here :

          http://www-inf.int-evry.fr/~olberger/weblog/2005/08/24/debian-gnulinux-on-a-dell-latitude-d510-laptop/

          Hope this helps.

          Best regards,
          --
          Olivier BERGER (OpenPGP: 1024D/B4C5F37F)
          APRIL (http://www.april.org) - Vive python (http://www.python.org)
          P├ętition contre les brevets logiciels : http://petition.eurolinux.org
        Your message has been successfully submitted and would be delivered to recipients shortly.