Loading ...
Sorry, an error occurred while loading the content.

Re: [linux-dell-laptops] Re: displaying on a LCD projector

Expand Messages
  • Alexandre Tessier
    I have a NVidia GeForce4 440 Go. I use the driver from nvidia, named nvidia. It is not the driver from XFree/xorg, named nv.
    Message 1 of 5 , Sep 1, 2005
    • 0 Attachment
      I have a NVidia GeForce4 440 Go. I use the driver from nvidia, named
      nvidia. It is not the driver from XFree/xorg, named nv.
      (http://www.nvidia.com/object/unix.html)
      Latest version is:
      http://www.nvidia.com/object/linux_display_ia32_1.0-7676.html
      There is a very good doc:
      ftp://download.nvidia.com/XFree86/Linux-x86/1.0-7676/README.txt

      I can use a projector with TwinView (Xinerama). You should look at the
      section Appendix G. Configuring Twinview of the doc.

      The device section of my xorg.conf file looks like:

      Section "Device"
      Identifier "device1"
      VendorName "nVidia Corporation"
      BoardName "NVIDIA GeForce4 (generic)"
      Driver "nvidia"
      # Option "NoLogo" "on" # NVIDIA logo splash screen
      Option "DPMS" # PowerSave
      Option "TwinView" "on" # enable Xinerama
      Option "TwinViewOrientation" "Clone"
      # RightOf, LeftOf, Above, Below, CLone
      Option "ConnectedMonitor" "DFP, DFP"
      # DFP=FlatPanel, CRT=Cathode, TV=TV
      Option "SecondMonitorHorizSync" "31.5-90.0"
      Option "SecondMonitorVertRefresh" "59.0-85.0"
      Option "MetaModes" "1600x1200,1600x1200; 1600x1200,NULL;
      NULL,1600x1200"
      # Option "MetaModes" "1024x768,1024x768; 800x600,800x600"
      # Option "MetaModes" "1024x768@1600x1200,1600x1200"
      # Option "NoTwinViewXineramaInfo" "off"
      # Option "IgnoreEDID" "off" # disable probing of EDID
      Option "UseEdidFreqs" "on" # EDID before HorizSync,VertRefresh
      EndSection

      Note that the first monitor is the projector and the laptop screen is
      the second monitor.
      You do not have to use <Fn><F8>. You change from one mode to the other
      with <Crtl><Alt><KP_+>/<KP_->.

      If you boot before you plug the projector, I think that you have to
      restart X when the projector is plugged in.

      You can change some options of the nvidia driver using nvidia-settings.

      Alex.

      iamwobster wrote:
      > Hi Paul,
      >
      > I have an NVidia 6800 Ultra.
      >
      > Thanks,
      >
      > Rob
      >
      > --- In linux-dell-laptops@yahoogroups.com, "Paul V. Gratz"
      > <pgratz@g...> wrote:
      >
      >>I have this setup to work on my I8500 w/ an ATI card. Unfortunately
      >
      > it is
      >
      >>different depending on whether you have an ATI video card or an
      >
      > Nvidia one.
      >
      >>Do you know which one you have?
      >>Paul
      >>
      >>
      >
      >
      >
      >
      >
      >
      >
      > --------------------------------------------------------------
      > Please post your X config files in the group links or database
      > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
      > FAQ: http://www.whacked.net/ldl/faq
      > Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
      >
      >
    • L.V.Gandhi
      ... I have ati in my i600m. How to do it for ati radeon 9000 -- L.V.Gandhi http://lvgandhi.tripod.com/ linux user No.205042
      Message 2 of 5 , Sep 1, 2005
      • 0 Attachment
        On 8/31/05, Paul V. Gratz <pgratz@...> wrote:
        I have this setup to work on my I8500 w/ an ATI card.  Unfortunately it is
        different depending on whether you have an ATI video card or an Nvidia one.
        Do you know which one you have?
        Paul


        On Wednesday 31 August 2005 09:31 am, iamwobster wrote:
        > Last night at a meeting I attempted to get my new Dell XPS-2 Laptop
        > running the latest Fedora 4 distribution to display on a Dell LCD
        > projector. I tried the magic Fn-F8 sequence, but the projector didn't
        > respond. I also reduced my resolution to 1024x768, but to no avail.
        > Unfortunately, I finally had to give up and reboot to
        > Windows XP which automatically switched the resolution and began
        > communicating with the projector.
        >
        > Does anybody no the incantation to get the laptop to display on the
        > projector? I'd really like to be able to use Linux for presentations.
        >
        > Thanks!
        I have ati in my i600m. How to do it for ati radeon 9000

        --
        L.V.Gandhi
        http://lvgandhi.tripod.com/
        linux user No.205042
      Your message has been successfully submitted and would be delivered to recipients shortly.