Loading ...
Sorry, an error occurred while loading the content.

Re: [linux-dell-laptops] problem in reloading grub

Expand Messages
  • Stephen Lau
    Which partition do you have set as the active partition? (use fdisk) cheers, steve
    Message 1 of 9 , Jun 4, 2005
    • 0 Attachment
      Which partition do you have set as the active partition?
      (use fdisk)

      cheers,
      steve

      vitalmarks wrote:

      >HI
      >I ve installed linux enterprize edition on my PC after installtion it
      >become unable to load grub(boot loader) although same linux i ve
      >installed on my laptop n its working.
      >well when i reload the grub by the following ways
      >
      >Boot from linux CD
      >then type "linux rescue"
      >then i type "grub"
      >after that in the "grub prompt" i type the folloing command
      > root (hd1,7)
      > setup(hd0)
      >
      >after that messages come "successfully load the grub"
      >but when i restart the system it was not loading.
      >pls solve this problem i m in trouble.
      >
      >
      >
      >
      >--------------------------------------------------------------
      >Please post your X config files in the group links or database
      >To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
      >FAQ: http://www.whacked.net/ldl/faq
      >Yahoo! Groups Links
      >
      >
      >
      >
      >
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.