Loading ...
Sorry, an error occurred while loading the content.

Sound on Inspiron 1200

Expand Messages
  • Herman
    Hi guys, I am trying to run Mandrake 10.2LE on an Inspiron 1200 and the sound refuses to work. All the drivers are loaded - just doesn t work. If I boot up
    Message 1 of 5 , Jun 4, 2005
    • 0 Attachment
      Hi guys,

      I am trying to run Mandrake 10.2LE on an Inspiron 1200 and the sound
      refuses to work. All the drivers are loaded - just doesn't work.

      If I boot up Knoppix 3.7, the sound works flawlessly, using the same
      i810 driver.

      Is there a trick unique to this hardware, or should I go to the Alsa
      project page and compile the latest version?

      Cheers,
      --
      Herman
    • Jim Diamond
      ... I don t use Mandrake, but in a lot of distros, the sound (for ALSA) starts off muted. Have you tried adjusting it with alsamixer? Does Knoppix 3.7 use
      Message 2 of 5 , Jun 4, 2005
      • 0 Attachment
        On Sat, Jun 4, 2005 at 12:18 (-0600), Herman wrote:

        > I am trying to run Mandrake 10.2LE on an Inspiron 1200 and the sound
        > refuses to work. All the drivers are loaded - just doesn't work.

        > If I boot up Knoppix 3.7, the sound works flawlessly, using the same
        > i810 driver.

        > Is there a trick unique to this hardware, or should I go to the Alsa
        > project page and compile the latest version?

        I don't use Mandrake, but in a lot of distros, the sound (for ALSA)
        starts off muted. Have you tried adjusting it with alsamixer?

        Does Knoppix 3.7 use ALSA? Or is it using the SOS i810_audio driver?

        Cheers.

        Jim
      • Herman
        ... Hmm, Knoppix uses SOS - I ll see whether I can track down the project page for that one and try it on Mandrake. Thanks, H.
        Message 3 of 5 , Jun 4, 2005
        • 0 Attachment
          Jim Diamond wrote:
          >
          > I don't use Mandrake, but in a lot of distros, the sound (for ALSA)
          > starts off muted. Have you tried adjusting it with alsamixer?
          >
          > Does Knoppix 3.7 use ALSA? Or is it using the SOS i810_audio driver?

          Hmm, Knoppix uses SOS - I'll see whether I can track down the project
          page for that one and try it on Mandrake.

          Thanks,

          H.
        • Jim Diamond
          ... I meant to write OSS , sorry. That is the old standard audio system for Linux. In any case, if you use ALSA on your version of Mandrake, you should
          Message 4 of 5 , Jun 4, 2005
          • 0 Attachment
            On Sat, Jun 4, 2005 at 12:43 (-0600), Herman wrote:

            > Jim Diamond wrote:

            >> I don't use Mandrake, but in a lot of distros, the sound (for ALSA)
            >> starts off muted. Have you tried adjusting it with alsamixer?

            >> Does Knoppix 3.7 use ALSA? Or is it using the SOS i810_audio driver?

            > Hmm, Knoppix uses SOS - I'll see whether I can track down the project
            > page for that one and try it on Mandrake.

            I meant to write "OSS", sorry. That is the "old" standard audio
            system for Linux. In any case, if you use ALSA on your version of
            Mandrake, you should make sure that

            alsaconf

            has been run as root, and, if it has, use

            alsamixer

            to un-mute the speakers and raise the master volume control, and also
            raise the PCM output levels.

            Cheers.

            Jim
          • Herman
            ... I finally found a switch for the External Amplifier using Kmix. This switch doesn t exist in any other mixer application I tried - not in alsamixer, or
            Message 5 of 5 , Jun 4, 2005
            • 0 Attachment
              Jim Diamond wrote:
              > alsaconf
              >
              > has been run as root, and, if it has, use
              >
              > alsamixer
              >
              > to un-mute the speakers and raise the master volume control, and also
              > raise the PCM output levels.

              I finally found a switch for the 'External Amplifier' using Kmix. This
              switch doesn't exist in any other mixer application I tried - not in
              alsamixer, or aumix.

              Thanks!

              H.
            Your message has been successfully submitted and would be delivered to recipients shortly.