Loading ...
Sorry, an error occurred while loading the content.

Inspiron 1200 Fn-F2

Expand Messages
  • Herman
    Hi everybody, It appears that on the Inspiron 1200, the Fn-F2 WiFi power key is a soft key - i.e. it does nothing and when I press it, I get a syslog message
    Message 1 of 17 , Jun 1, 2005
    • 0 Attachment
      Hi everybody,

      It appears that on the Inspiron 1200, the Fn-F2 WiFi power key is a soft
      key - i.e. it does nothing and when I press it, I get a syslog message
      saying that keycode e008 is not bound. The problem therefore, is that I
      can't turn the cardbus WiFi radio on.

      The PCMCIA controller is PCI1510 from Texas Instruments.
      The BIOS has a setting to turn the WiFi power on at startup, but it does
      nothing, the WiFi card LED remains off, irrespective of this setting.

      Does anyone have a clue how to turn the radio on, without having to
      resort to a hammer, crowbar and soldering iron?

      Regards,

      Herman
    • Stephen Lau
      What kind of wifi card is in the 1200? If you boot it up in Windows, and then soft-reboot into Linux does the wifi work? cheers, steve
      Message 2 of 17 , Jun 1, 2005
      • 0 Attachment
        What kind of wifi card is in the 1200? If you boot it up in Windows,
        and then soft-reboot into Linux does the wifi work?

        cheers,
        steve

        Herman wrote:

        >Hi everybody,
        >
        >It appears that on the Inspiron 1200, the Fn-F2 WiFi power key is a soft
        >key - i.e. it does nothing and when I press it, I get a syslog message
        >saying that keycode e008 is not bound. The problem therefore, is that I
        >can't turn the cardbus WiFi radio on.
        >
        >The PCMCIA controller is PCI1510 from Texas Instruments.
        >The BIOS has a setting to turn the WiFi power on at startup, but it does
        >nothing, the WiFi card LED remains off, irrespective of this setting.
        >
        >Does anyone have a clue how to turn the radio on, without having to
        >resort to a hammer, crowbar and soldering iron?
        >
        >Regards,
        >
        >Herman
        >
        >
        >--------------------------------------------------------------
        >Please post your X config files in the group links or database
        >To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
        >FAQ: http://www.whacked.net/ldl/faq
        >Yahoo! Groups Links
        >
        >
        >
        >
        >
        >
        >
      • Herman
        ... It is a Dell Wireless 1350, Model WL-611GD, Broadcom BCM4306 chip set, cardbus. As soon as Windows shuts down, the Power LED goes out and stays out. I
        Message 3 of 17 , Jun 1, 2005
        • 0 Attachment
          Stephen Lau wrote:
          > What kind of wifi card is in the 1200? If you boot it up in Windows,
          > and then soft-reboot into Linux does the wifi work?

          It is a Dell Wireless 1350, Model WL-611GD, Broadcom BCM4306 chip set,
          cardbus.

          As soon as Windows shuts down, the Power LED goes out and stays out.

          I tried using the same driver with ndiswrapper bcmwl5.sys/inf.
          Everything installs and configures merrily, except that it doesn't
          actually work. Eg. service network restart says wlan0 OK, but it
          doesn't exist. Even if I remove the card and restart the network, it
          still says wlan0 OK and if I run ifconfig, wlan0 doesn't exist.

          I also tried a Dlink DWL-G132 USB device, with pretty much the same
          result. No error messages, everything is happy, but it doesn't work.

          Sooooo, I guess I have to go and buy yet another adaptor and sell my
          growing collection on Ebay...

          Cheers,

          Herman

          >
          > cheers,
          > steve
          >
          > Herman wrote:
          >
          >
          >>Hi everybody,
          >>
          >>It appears that on the Inspiron 1200, the Fn-F2 WiFi power key is a soft
          >>key - i.e. it does nothing and when I press it, I get a syslog message
          >>saying that keycode e008 is not bound. The problem therefore, is that I
          >>can't turn the cardbus WiFi radio on.
          >>
          >>The PCMCIA controller is PCI1510 from Texas Instruments.
          >>The BIOS has a setting to turn the WiFi power on at startup, but it does
          >>nothing, the WiFi card LED remains off, irrespective of this setting.
          >>
          >>Does anyone have a clue how to turn the radio on, without having to
          >>resort to a hammer, crowbar and soldering iron?
          >>
          >>Regards,
          >>
          >>Herman
          >>
          >>
          >>--------------------------------------------------------------
          >>Please post your X config files in the group links or database
          >>To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
          >>FAQ: http://www.whacked.net/ldl/faq
          >>Yahoo! Groups Links
          >>
          >>
          >>
          >>
          >>
          >>
          >>
          >
          >
          >
          >
          > --------------------------------------------------------------
          > Please post your X config files in the group links or database
          > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
          > FAQ: http://www.whacked.net/ldl/faq
          > Yahoo! Groups Links
          >
          >
          >
          >
          >
          >
          >


          --
          --
          Herman Oosthuysen, B.Eng(E), MIEEE
          #207, 908 - 17th Ave SW
          Calgary, AB, T2T 0A3, Canada
          Phone: 1.403.228-4181
          http://www.AerospaceSoftware.com
        • Herman
          Herman wrote: I just tried Knoppix 3.7 ndiswrapper wizard - same thing. In the case of the PCMCIA module, it says that the .inf file is invalid and in the case
          Message 4 of 17 , Jun 1, 2005
          • 0 Attachment
            Herman wrote:
            I just tried Knoppix 3.7 ndiswrapper wizard - same thing.

            In the case of the PCMCIA module, it says that the .inf file is invalid
            and in the case of the USB module, it says that ndiswrapper is loaded,
            but there is no new device, perhaps ndiswrapper doesn't work with this
            driver.

            So, yeah, it feels like getting a second opinion from another doctor and
            you are still ill and still don't know what the matter is.

            Does anybody have different drivers for these devices?
            (WL-611GD and DWL-G132)

            Cheers,

            H.


            > Stephen Lau wrote:
            >
            >>What kind of wifi card is in the 1200? If you boot it up in Windows,
            >>and then soft-reboot into Linux does the wifi work?
            >
            >
            > It is a Dell Wireless 1350, Model WL-611GD, Broadcom BCM4306 chip set,
            > cardbus.
            >
            > As soon as Windows shuts down, the Power LED goes out and stays out.
            >
            > I tried using the same driver with ndiswrapper bcmwl5.sys/inf.
            > Everything installs and configures merrily, except that it doesn't
            > actually work. Eg. service network restart says wlan0 OK, but it
            > doesn't exist. Even if I remove the card and restart the network, it
            > still says wlan0 OK and if I run ifconfig, wlan0 doesn't exist.
            >
            > I also tried a Dlink DWL-G132 USB device, with pretty much the same
            > result. No error messages, everything is happy, but it doesn't work.
            >
            > Sooooo, I guess I have to go and buy yet another adaptor and sell my
            > growing collection on Ebay...
            >
            > Cheers,
            >
            > Herman
            >
            >
            >>cheers,
            >>steve
            >>
            >>Herman wrote:
            >>
            >>
            >>
            >>>Hi everybody,
            >>>
            >>>It appears that on the Inspiron 1200, the Fn-F2 WiFi power key is a soft
            >>>key - i.e. it does nothing and when I press it, I get a syslog message
            >>>saying that keycode e008 is not bound. The problem therefore, is that I
            >>>can't turn the cardbus WiFi radio on.
            >>>
            >>>The PCMCIA controller is PCI1510 from Texas Instruments.
            >>>The BIOS has a setting to turn the WiFi power on at startup, but it does
            >>>nothing, the WiFi card LED remains off, irrespective of this setting.
            >>>
            >>>Does anyone have a clue how to turn the radio on, without having to
            >>>resort to a hammer, crowbar and soldering iron?
            >>>
            >>>Regards,
            >>>
            >>>Herman
            >>>
            >>>
            >>>--------------------------------------------------------------
            >>>Please post your X config files in the group links or database
            >>>To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
            >>>FAQ: http://www.whacked.net/ldl/faq
            >>>Yahoo! Groups Links
            >>>
            >>>
            >>>
            >>>
            >>>
            >>>
            >>>
            >>
            >>
            >>
            >>
            >>--------------------------------------------------------------
            >>Please post your X config files in the group links or database
            >>To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
            >>FAQ: http://www.whacked.net/ldl/faq
            >>Yahoo! Groups Links
            >>
            >>
            >>
            >>
            >>
            >>
            >>
            >
            >
            >


            --
            --
            Herman Oosthuysen, B.Eng(E), MIEEE
            #207, 908 - 17th Ave SW
            Calgary, AB, T2T 0A3, Canada
            Phone: 1.403.228-4181
            http://www.AerospaceSoftware.com
          • ken
            ... Herman, First, be sure that it is turned on in your BIOS. (My Dell was flaky for awhile when I first got it and would turn off the radio sporadically for
            Message 5 of 17 , Jun 1, 2005
            • 0 Attachment
              Herman wrote:

              >Hi everybody,
              >
              >It appears that on the Inspiron 1200, the Fn-F2 WiFi power key is a soft
              >key - i.e. it does nothing and when I press it, I get a syslog message
              >saying that keycode e008 is not bound. The problem therefore, is that I
              >can't turn the cardbus WiFi radio on.
              >
              >The PCMCIA controller is PCI1510 from Texas Instruments.
              >The BIOS has a setting to turn the WiFi power on at startup, but it does
              >nothing, the WiFi card LED remains off, irrespective of this setting.
              >
              >Does anyone have a clue how to turn the radio on, without having to
              >resort to a hammer, crowbar and soldering iron?
              >
              >Regards,
              >
              >Herman
              >

              Herman,

              First, be sure that it is turned on in your BIOS. (My Dell was flaky
              for awhile when I first got it and would turn off the radio sporadically
              for no reason. Changing the mainboard fixed that.)

              Running "ifup <hardware-description>" should get it running.

              hth,
              ken

              --
              A lot of us are working harder than we want, at things we don't like to
              do. Why? ...In order to afford the sort of existence we don't care to live.
              -- Bradford Angier
            • Stephen Lau
              ... I m confused. Is this a PCMCIA card, or a mini-PCI card? The Fn-F2 hotkey is to turn the built in mini-PCI card on/off. I don t believe it works for
              Message 6 of 17 , Jun 2, 2005
              • 0 Attachment
                Herman wrote:

                >Stephen Lau wrote:
                >
                >
                >>What kind of wifi card is in the 1200? If you boot it up in Windows,
                >>and then soft-reboot into Linux does the wifi work?
                >>
                >>
                >
                >It is a Dell Wireless 1350, Model WL-611GD, Broadcom BCM4306 chip set,
                >cardbus.
                >
                >As soon as Windows shuts down, the Power LED goes out and stays out.
                >
                >I tried using the same driver with ndiswrapper bcmwl5.sys/inf.
                >Everything installs and configures merrily, except that it doesn't
                >actually work. Eg. service network restart says wlan0 OK, but it
                >doesn't exist. Even if I remove the card and restart the network, it
                >still says wlan0 OK and if I run ifconfig, wlan0 doesn't exist.
                >
                >I also tried a Dlink DWL-G132 USB device, with pretty much the same
                >result. No error messages, everything is happy, but it doesn't work.
                >
                >Sooooo, I guess I have to go and buy yet another adaptor and sell my
                >growing collection on Ebay...
                >
                >Cheers,
                >
                >Herman
                >
                >
                >

                I'm confused. Is this a PCMCIA card, or a mini-PCI card?
                The Fn-F2 hotkey is to turn the built in mini-PCI card on/off. I don't
                believe it works for PCMCIA devices...

                cheers,
                steve
              • tom loong
                Hi All, need some help ! following are the info: ################################## system dell inspiron 1100 with Fedora 3 # Linux kyt 2.6.11-1.27_FC3 #
                Message 7 of 17 , Jun 2, 2005
                • 0 Attachment
                  Hi All,

                  need some help !

                  following are the info:


                  ##################################
                  system dell inspiron 1100 with Fedora 3
                  #
                  Linux kyt 2.6.11-1.27_FC3
                  #
                  [root@kyt ~]# ndiswrapper -l
                  Installed ndis drivers:
                  mrv8ka51 driver present, hardware present
                  #
                  root@kyt ~]# iwconfig
                  #
                  lo no wireless extensions.
                  eth0 no wireless extensions.
                  sit0 no wireless extensions.
                  #
                  wlan0 IEEE 802.11b ESSID:off/any
                  Mode:Managed Channel:0 Access Point: 00:00:00:00:00:00
                  Bit Rate:54 Mb/s Sensitivity=-200 dBm
                  RTS thr:2346 B Fragment thr:2346 B
                  Encryption key:off
                  Power Management:off
                  Link Quality:100/100 Signal level:-50 dBm Noise
                  level:-256 dBm
                  Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
                  Tx excessive retries:0 Invalid misc:0 Missed beacon:0



                  root@kyt ~]# iwlist wlan0 scanning
                  wlan0 Scan completed :
                  Cell 01 - Address: 00:0E:A6:7F:03:95
                  ESSID:"tonyhomegateway"
                  Protocol:IEEE 802.11b
                  Mode:Managed
                  Frequency:2.412 GHz (Channel 1)
                  Quality:0/100 Signal level:-52 dBm Noise level:-256
                  dBm
                  Encryption key:off
                  Bit Rate:1 Mb/s
                  Bit Rate:2 Mb/s
                  Bit Rate:5.5 Mb/s
                  Bit Rate:11 Mb/s
                  Bit Rate:18 Mb/s
                  Bit Rate:24 Mb/s
                  Bit Rate:36 Mb/s
                  Bit Rate:54 Mb/s
                  Bit Rate:6 Mb/s
                  Bit Rate:9 Mb/s
                  Bit Rate:12 Mb/s
                  Bit Rate:48 Mb/s
                  Extra:bcn_int=100
                  Extra:atim=0
                  Cell 02 - Address: 00:11:24:5B:C3:23
                  ESSID:"Apple Network "
                  Protocol:IEEE 802.11b
                  Mode:Managed
                  Frequency:2.412 GHz (Channel 1)
                  Quality:0/100 Signal level:-95 dBm Noise level:-256
                  dBm
                  Encryption key:on
                  Bit Rate:1 Mb/s
                  Bit Rate:2 Mb/s
                  Bit Rate:5.5 Mb/s
                  Bit Rate:6 Mb/s
                  Bit Rate:9 Mb/s
                  Bit Rate:11 Mb/s
                  Bit Rate:12 Mb/s
                  Bit Rate:18 Mb/s
                  Bit Rate:24 Mb/s
                  Bit Rate:36 Mb/s
                  Bit Rate:48 Mb/s
                  Bit Rate:54 Mb/s
                  Extra:bcn_int=100
                  Extra:atim=0

                  #############################################

                  B4 i config a iwlan0 interface into /etc/sysconfig, it
                  seems i can iwlist scanning, the card power/activity
                  led seems function ok. but try to find the correct
                  config for the iwlan0 interface.



                  pls comment


                  thanks

                  tom


                  __________________________________________________
                  Do You Yahoo!?
                  Tired of spam? Yahoo! Mail has the best spam protection around
                  http://mail.yahoo.com
                • Herman
                  ... I have two: USB and PCMCIA. On this 1200 model, the Fn-F2 key is a soft key. Under Windows, it turns the WiFi adaptor on/off, both for PCMCIA and USB
                  Message 8 of 17 , Jun 2, 2005
                  • 0 Attachment
                    Stephen Lau wrote:
                    >
                    > I'm confused. Is this a PCMCIA card, or a mini-PCI card?
                    > The Fn-F2 hotkey is to turn the built in mini-PCI card on/off. I don't
                    > believe it works for PCMCIA devices...

                    I have two: USB and PCMCIA.

                    On this 1200 model, the Fn-F2 key is a soft key. Under Windows, it
                    turns the WiFi adaptor on/off, both for PCMCIA and USB cards. Under
                    Linux, this key is not handled.

                    Cheers,

                    Herman
                  • Stephen Lau
                    ... Wow cool. I had no idea it did that. :) Well, I guess I m out of ideas as to what to do... my only other suggestion would be to try the Linuxant
                    Message 9 of 17 , Jun 3, 2005
                    • 0 Attachment
                      Herman wrote:

                      >Stephen Lau wrote:
                      >
                      >
                      >>I'm confused. Is this a PCMCIA card, or a mini-PCI card?
                      >>The Fn-F2 hotkey is to turn the built in mini-PCI card on/off. I don't
                      >>believe it works for PCMCIA devices...
                      >>
                      >>
                      >
                      >I have two: USB and PCMCIA.
                      >
                      >On this 1200 model, the Fn-F2 key is a soft key. Under Windows, it
                      >turns the WiFi adaptor on/off, both for PCMCIA and USB cards. Under
                      >Linux, this key is not handled.
                      >
                      >
                      Wow cool. I had no idea it did that. :) Well, I guess I'm out of ideas
                      as to what to do... my only other suggestion would be to try the
                      Linuxant Driverloader and see if that can load it.. ?
                    • Herman
                      ... Thanks for that tip. I wasn t aware of Linuxant. I ll give them a try and if it works report back here. Cheers, Herman
                      Message 10 of 17 , Jun 3, 2005
                      • 0 Attachment
                        Stephen Lau wrote:

                        > Wow cool. I had no idea it did that. :) Well, I guess I'm out of ideas
                        > as to what to do... my only other suggestion would be to try the
                        > Linuxant Driverloader and see if that can load it.. ?

                        Thanks for that tip. I wasn't aware of Linuxant. I'll give them a try
                        and if it works report back here.

                        Cheers,

                        Herman
                      • Haedn Thorn
                        ... Have you tried rfswitch? http://rfswitch.sf.net
                        Message 11 of 17 , Jun 3, 2005
                        • 0 Attachment
                          --- Stephen Lau <ldl@...> wrote:
                          > Herman wrote:
                          >
                          > >Stephen Lau wrote:
                          > >
                          > >
                          > >>I'm confused. Is this a PCMCIA card, or a mini-PCI card?
                          > >>The Fn-F2 hotkey is to turn the built in mini-PCI card on/off. I don't
                          > >>believe it works for PCMCIA devices...
                          > >>
                          > >>
                          > >
                          > >I have two: USB and PCMCIA.
                          > >
                          > >On this 1200 model, the Fn-F2 key is a soft key. Under Windows, it
                          > >turns the WiFi adaptor on/off, both for PCMCIA and USB cards. Under
                          > >Linux, this key is not handled.
                          > >
                          > >
                          > Wow cool. I had no idea it did that. :) Well, I guess I'm out of ideas
                          > as to what to do... my only other suggestion would be to try the
                          > Linuxant Driverloader and see if that can load it.. ?

                          Have you tried rfswitch? http://rfswitch.sf.net
                        • Herman
                          ... Thanks! I ll give that a try too. Cheers, -- Herman
                          Message 12 of 17 , Jun 3, 2005
                          • 0 Attachment
                            Haedn Thorn wrote:
                            > --- Stephen Lau <ldl@...> wrote:
                            >
                            >>Herman wrote:
                            >>
                            >>
                            >>>Stephen Lau wrote:
                            >>>
                            >>>
                            >>>
                            >>>>I'm confused. Is this a PCMCIA card, or a mini-PCI card?
                            >>>>The Fn-F2 hotkey is to turn the built in mini-PCI card on/off. I don't
                            >>>>believe it works for PCMCIA devices...
                            >>>>
                            >>>>
                            >>>
                            >>>I have two: USB and PCMCIA.
                            >>>
                            >>>On this 1200 model, the Fn-F2 key is a soft key. Under Windows, it
                            >>>turns the WiFi adaptor on/off, both for PCMCIA and USB cards. Under
                            >>>Linux, this key is not handled.
                            >>>
                            >>>
                            >>
                            >>Wow cool. I had no idea it did that. :) Well, I guess I'm out of ideas
                            >>as to what to do... my only other suggestion would be to try the
                            >>Linuxant Driverloader and see if that can load it.. ?
                            >
                            >
                            > Have you tried rfswitch? http://rfswitch.sf.net

                            Thanks! I'll give that a try too.

                            Cheers,
                            --
                            Herman
                          • erick
                            ... ndiswrapper -l You got ndiswrapper to say the driver and hardware are present and loaded right ?? did you set up the rest of the card using iwconfig ? then
                            Message 13 of 17 , Jun 3, 2005
                            • 0 Attachment
                              On Friday June 3 2005 1:07 pm, Herman wrote:
                              > Stephen Lau wrote:
                              > > Wow cool. I had no idea it did that. :) Well, I guess I'm out of ideas
                              > > as to what to do... my only other suggestion would be to try the
                              > > Linuxant Driverloader and see if that can load it.. ?
                              >
                              > Thanks for that tip. I wasn't aware of Linuxant. I'll give them a try
                              > and if it works report back here.
                              >
                              > Cheers,
                              >
                              > Herman
                              >

                              ndiswrapper -l

                              You got ndiswrapper to say the driver and hardware are present and loaded
                              right ??

                              did you set up the rest of the card using iwconfig ?

                              then setup the card in linux ?


                              --
                              The inherent downside in a life of pursuing women is the
                              possibility of inadvertently catching one
                            • Herman
                              ... Yes, everything is OK, except that it doesn t create a new device - no wlan0. Soooooooooo, I gave up and bought a horrid Linksys ethernet-wifi-bridge. I
                              Message 14 of 17 , Jun 3, 2005
                              • 0 Attachment
                                erick wrote:

                                > ndiswrapper -l
                                >
                                > You got ndiswrapper to say the driver and hardware are present and loaded
                                > right ??
                                >
                                > did you set up the rest of the card using iwconfig ?
                                >
                                > then setup the card in linux ?

                                Yes, everything is OK, except that it doesn't create a new device - no
                                wlan0.

                                Soooooooooo, I gave up and bought a horrid Linksys ethernet-wifi-bridge.
                                I don't know why the thing is so freakin huge, but at least it works
                                well.

                                Cheers,

                                H.
                              • ken
                                ... -- A lot of us are working harder than we want, at things we don t like to do. Why? ...In order to afford the sort of existence we don t care to live. --
                                Message 15 of 17 , Jun 4, 2005
                                • 0 Attachment
                                  Herman wrote:

                                  >Stephen Lau wrote:
                                  >
                                  >
                                  >>I'm confused. Is this a PCMCIA card, or a mini-PCI card?
                                  >>The Fn-F2 hotkey is to turn the built in mini-PCI card on/off. I don't
                                  >>believe it works for PCMCIA devices...
                                  >>
                                  >>
                                  >
                                  >I have two: USB and PCMCIA.
                                  >
                                  >On this 1200 model, the Fn-F2 key is a soft key. Under Windows, it
                                  >turns the WiFi adaptor on/off, both for PCMCIA and USB cards. Under
                                  >Linux, this key is not handled.
                                  >
                                  >Cheers,
                                  >
                                  >Herman
                                  >
                                  >Fn-F2 works fine for me (running Gnome/Suse 9.3 on I600m w/ Pro Wireless 2200).
                                  >
                                  >


                                  --
                                  A lot of us are working harder than we want, at things we don't like to
                                  do. Why? ...In order to afford the sort of existence we don't care to live.
                                  -- Bradford Angier
                                • Herman
                                  ... Interesting - /var/log/messages says: kernel: atkbd.c: Unknown key pressed... kernel: atkbd.c: Use setkeycodes e008 to make it known What
                                  Message 16 of 17 , Jun 4, 2005
                                  • 0 Attachment
                                    ken wrote:
                                    >>
                                    >>Fn-F2 works fine for me (running Gnome/Suse 9.3 on I600m w/ Pro Wireless 2200).
                                    >>

                                    Interesting - /var/log/messages says:
                                    "kernel: atkbd.c: Unknown key pressed..."
                                    "kernel: atkbd.c: Use 'setkeycodes e008 <keycode>' to make it known"

                                    What wireless adaptor are you using?

                                    Cheers,

                                    H.
                                  • ken
                                    ... Pro Wireless 2200, Intel -- A lot of us are working harder than we want, at things we don t like to do. Why? ...In order to afford the sort of existence
                                    Message 17 of 17 , Jun 4, 2005
                                    • 0 Attachment
                                      Herman wrote:

                                      >ken wrote:
                                      >
                                      >
                                      >>>Fn-F2 works fine for me (running Gnome/Suse 9.3 on I600m w/ Pro Wireless 2200).
                                      >>>
                                      >>>
                                      >>>
                                      >
                                      >Interesting - /var/log/messages says:
                                      >"kernel: atkbd.c: Unknown key pressed..."
                                      >"kernel: atkbd.c: Use 'setkeycodes e008 <keycode>' to make it known"
                                      >
                                      >What wireless adaptor are you using?
                                      >
                                      >Cheers,
                                      >
                                      >H.
                                      >
                                      >
                                      >

                                      Pro Wireless 2200, Intel

                                      --
                                      A lot of us are working harder than we want, at things we don't like to
                                      do. Why? ...In order to afford the sort of existence we don't care to live.
                                      -- Bradford Angier
                                    Your message has been successfully submitted and would be delivered to recipients shortly.