Loading ...
Sorry, an error occurred while loading the content.

Re: [linux-dell-laptops] headphone jack not working

Expand Messages
  • James Carruthers
    Wow, thanks for everyone s input and patience for such a simple question. Of course the answer was in the mixer, as you all said. Thanks again for indulging a
    Message 1 of 10 , Apr 29, 2005
    • 0 Attachment
      Wow, thanks for everyone's input and patience for such a simple
      question. Of course the answer was in the mixer, as you all said.
      Thanks again for indulging a newb.
      James

      Alwin Gupta wrote:

      > James,
      >
      > There is a separate control for headphones in alsamixer, hope you have
      > noticed
      > that....
      >
      > -Alwin
      >
      > --- James Carruthers <mysticsound@...> wrote:
      > ---------------------------------
      > I suppose I should have been a little more clear. The sound
      > worksgreat
      > through the built-in speakers. It is ONLY the headphones whichare
      > silent.
      > However, the hardware is good: headphones are fine andthe jack is fine
      > because I use them both in XP all the time. So, toclarify: sound is on,
      > speakers work and if I play some audio file itworks great until I plug the
      > headphones in, then no sound. When Iunplug the headphones again the sound
      > comes back again. (Theheadphones I'm using do not have their own separate
      > volume control,they are totally simple.)
      >
      > Gavrila wrote:On Wednesday 27 April 2005 13:23, James Carruthers wrote:
      > > Hello Group,
      > >
      > > I'm running Suse 9.2 on my Inspiron 1100, dual booting with XP. I still
      > > need XP for much of my work, so I don't log into the Linux side ofmy
      > > laptop as much as I'd like.
      > >
      > > Yesterday I just noticed that when I plug my headphones in I getno
      > > sound. The jack doesn't work.
      > >
      > > Any ideas, anyone?
      > > Thanks
      > > James
      > >
      >
      > Have you tried raising the volume in alsa mixer? Could it be
      > that?Otherwise
      > are you sure that the module for your soundcard is loaded?
      >
      >
      >
      > --------------------------------------------------------------
      > Please post your X config files in the group links or database
      > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
      > FAQ: http://www.whacked.net/ldl/faq
      >
      > .
      >
      > --------------------------------------------------------------
      > Please post your X config files in the group links or database
      > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
      > FAQ: http://www.whacked.net/ldl/faq
      >
      >
      >
      > ---------------------------------
      > Yahoo! Groups Links
      >
      > To visit your group on the web, go to:
      > http://groups.yahoo.com/group/linux-dell-laptops/
      >
      > To unsubscribe from this group, send an email to:
      > linux-dell-laptops-unsubscribe@yahoogroups.com
      >
      > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
      >
      > __________________________________________________
      > Do You Yahoo!?
      > Tired of spam? Yahoo! Mail has the best spam protection around
      > http://mail.yahoo.com
      >
      >
      > --------------------------------------------------------------
      > Please post your X config files in the group links or database
      > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
      > FAQ: http://www.whacked.net/ldl/faq
      >
      >
      > ------------------------------------------------------------------------
      > *Yahoo! Groups Links*
      >
      > * To visit your group on the web, go to:
      > http://groups.yahoo.com/group/linux-dell-laptops/
      >
      > * To unsubscribe from this group, send an email to:
      > linux-dell-laptops-unsubscribe@yahoogroups.com
      > <mailto:linux-dell-laptops-unsubscribe@yahoogroups.com?subject=Unsubscribe>
      >
      > * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
      > Service <http://docs.yahoo.com/info/terms/>.
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.