Loading ...
Sorry, an error occurred while loading the content.
 

Re: [linux-dell-laptops] Re: i8k, ATI M4: tvout?

Expand Messages
  • Noel Shrum
    ... Under suse 9.1 s SaX2 it complains that fglrx doesn t support the M4, and it wouldn t install the modual. Noel
    Message 1 of 6 , Mar 25, 2005
      theuteck@... wrote:
      > I used the Linux ATI driver and it installed the ATI controls. Look
      > at ATI's site for their driver. Even if you don't use their driver
      > (fglrx) the control center should still be available.
      > http://support.ati.com/ics/support/default.asp?deptID=894&task=knowledge&folderID=27
      > I think the only change you need to ake to your X config is changing
      > the driver from 'ati' to 'fglrx'.

      Under suse 9.1's SaX2 it complains that fglrx doesn't support the M4,
      and it wouldn't install the modual.

      Noel
    Your message has been successfully submitted and would be delivered to recipients shortly.