Loading ...
Sorry, an error occurred while loading the content.

Re: [linux-dell-laptops] Red Hat 7.0 & i8000 with inbuilt modem

Expand Messages
  • Gary Herron
    ... I just got the modem working lastnight. It is a winmodem, so I didn t expect much, but it is a Lucent, and people have been working on the
    Message 1 of 8 , Feb 1, 2001
    • 0 Attachment
      bhandari_mohi@... wrote:
      >
      > Hi,
      > I have Dell i 8000 with built-in modem + 10/100 card.
      > I have loaded redhat 7.0 in it .
      > I made most of things operational except Modem & DVD palyer Part.
      > can any buddy help me out in that.
      > Remeber It is not PCMCI--It is integrated.

      I just got the modem working lastnight. It is a winmodem, so I didn't
      expect much, but it is a Lucent, and people have been working on the
      half-open-source half-closed-source driver for it. It works beautifully
      and puts an almost unmeasurable load on the CPU even though the CPU is
      doing all the control.

      Tonight I'll review my downloads and various steps in getting it to
      work, and post the instructions.

      Hang on ...

      --
      Dr. Gary Herron <gherron@...>
      206-287-5616
      Alias | Wavefront
      1218 3rd Ave, Suite 800, Seattle WA 98101
    • Florent MANIN
      Hi Gary, That s great. One thing, which option did you select when you purchased your machine as for the NIC/Modem option (reference)? Also i presume the NIC
      Message 2 of 8 , Feb 2, 2001
      • 0 Attachment
        Hi Gary,

        That's great. One thing, which option did you select when you
        purchased your machine as for the NIC/Modem option (reference)?
        Also i presume the NIC part works fine and it should be using the
        eepro driver isn't it?
        Thanks in advance for those usefull information.
        Best Regards,

        Florent.


        --- In linux-dell-laptops@y..., Gary Herron <gherron@a...> wrote:
        > bhandari_mohi@h... wrote:
        > >
        > > Hi,
        > > I have Dell i 8000 with built-in modem + 10/100 card.
        > > I have loaded redhat 7.0 in it .
        > > I made most of things operational except Modem & DVD palyer Part.
        > > can any buddy help me out in that.
        > > Remeber It is not PCMCI--It is integrated.
        >
        > I just got the modem working lastnight. It is a winmodem, so I
        didn't
        > expect much, but it is a Lucent, and people have been working on the
        > half-open-source half-closed-source driver for it. It works
        beautifully
        > and puts an almost unmeasurable load on the CPU even though the CPU
        is
        > doing all the control.
        >
        > Tonight I'll review my downloads and various steps in getting it to
        > work, and post the instructions.
        >
        > Hang on ...
        >
        > --
        > Dr. Gary Herron <gherron@a...>
        > 206-287-5616
        > Alias | Wavefront
        > 1218 3rd Ave, Suite 800, Seattle WA 98101
      • wtellmewhy@hotmail.com
        Yes , I have choosed the modem + mini 10/100 card. Linux detects card eepro card. -bhandari ... Part. ... the ... CPU ... to
        Message 3 of 8 , Feb 2, 2001
        • 0 Attachment
          Yes ,
          I have choosed the modem + mini 10/100 card.
          Linux detects card eepro card.
          -bhandari
          --- In linux-dell-laptops@y..., "Florent MANIN" <f_manin@y...> wrote:
          > Hi Gary,
          >
          > That's great. One thing, which option did you select when you
          > purchased your machine as for the NIC/Modem option (reference)?
          > Also i presume the NIC part works fine and it should be using the
          > eepro driver isn't it?
          > Thanks in advance for those usefull information.
          > Best Regards,
          >
          > Florent.
          >
          >
          > --- In linux-dell-laptops@y..., Gary Herron <gherron@a...> wrote:
          > > bhandari_mohi@h... wrote:
          > > >
          > > > Hi,
          > > > I have Dell i 8000 with built-in modem + 10/100 card.
          > > > I have loaded redhat 7.0 in it .
          > > > I made most of things operational except Modem & DVD palyer
          Part.
          > > > can any buddy help me out in that.
          > > > Remeber It is not PCMCI--It is integrated.
          > >
          > > I just got the modem working lastnight. It is a winmodem, so I
          > didn't
          > > expect much, but it is a Lucent, and people have been working on
          the
          > > half-open-source half-closed-source driver for it. It works
          > beautifully
          > > and puts an almost unmeasurable load on the CPU even though the
          CPU
          > is
          > > doing all the control.
          > >
          > > Tonight I'll review my downloads and various steps in getting it
          to
          > > work, and post the instructions.
          > >
          > > Hang on ...
          > >
          > > --
          > > Dr. Gary Herron <gherron@a...>
          > > 206-287-5616
          > > Alias | Wavefront
          > > 1218 3rd Ave, Suite 800, Seattle WA 98101
        • Gary Herron
          ... Actually, I did not get any NIC/Modem card. I ve go one form a previous laptop to use for now, and I plan on getting a wireless network soon. The modem to
          Message 4 of 8 , Feb 2, 2001
          • 0 Attachment
            Florent MANIN wrote:
            >
            > Hi Gary,
            >
            > That's great. One thing, which option did you select when you
            > purchased your machine as for the NIC/Modem option (reference)?
            > Also i presume the NIC part works fine and it should be using the
            > eepro driver isn't it?
            > Thanks in advance for those usefull information.
            > Best Regards,
            >

            Actually, I did not get any NIC/Modem card. I've go one form a previous
            laptop to use for now, and I plan on getting a wireless network soon.

            The modem to which I refer is the internal Lucent winmodem... the one
            with the phone jack on the right side near the front.

            When I do plug in my (very old) NIC/Modem card, the NIC part works fine
            (xircom or some such module) and the Modem on the card did not work but
            I stopped trying when I got the "linmodem" to work.


            --
            Dr. Gary Herron <gherron@...>
            206-287-5616
            Alias | Wavefront
            1218 3rd Ave, Suite 800, Seattle WA 98101
          • Hema Tahilramani Kaur
            Hi Gary, I have the same configuration I-8000 with builtin moden and 10/100. I am waiting for ur detailed steps on how to get the builtin modem working with
            Message 5 of 8 , Feb 2, 2001
            • 0 Attachment
              Hi Gary,

              I have the same configuration I-8000 with builtin moden and 10/100.
              I am waiting for ur detailed steps on how to get the builtin modem working
              with RH7.0.

              Thanks,

              Hema
              --
              Hema Tahilramani Kaur
              JEC-6212, Electrical Computer and Systems Engg. Deptt
              Rensselaer Polytechnic Institute
              Troy NY-12180

              Ph: 518 276 8289
              --

              On Fri, 2 Feb 2001, Gary Herron wrote:

              > Florent MANIN wrote:
              > >
              > > Hi Gary,
              > >
              > > That's great. One thing, which option did you select when you
              > > purchased your machine as for the NIC/Modem option (reference)?
              > > Also i presume the NIC part works fine and it should be using the
              > > eepro driver isn't it?
              > > Thanks in advance for those usefull information.
              > > Best Regards,
              > >
              >
              > Actually, I did not get any NIC/Modem card. I've go one form a previous
              > laptop to use for now, and I plan on getting a wireless network soon.
              >
              > The modem to which I refer is the internal Lucent winmodem... the one
              > with the phone jack on the right side near the front.
              >
              > When I do plug in my (very old) NIC/Modem card, the NIC part works fine
              > (xircom or some such module) and the Modem on the card did not work but
              > I stopped trying when I got the "linmodem" to work.
              >
              >
              > --
              > Dr. Gary Herron <gherron@...>
              > 206-287-5616
              > Alias | Wavefront
              > 1218 3rd Ave, Suite 800, Seattle WA 98101
              >
              >
              > --------------------------------------------------------------
              > Please post your X config files in the group links or database
              >
              >
            • maclan@yahoo.com
              Hey Man, I also bought a similar configuration from dell. In windows check and see if the modem is a LT winmodem. If that s correct then you are in luck.
              Message 6 of 8 , Feb 10, 2001
              • 0 Attachment
                Hey Man,

                I also bought a similar configuration from dell. In windows check
                and see if the modem is a LT winmodem. If that's correct then you
                are in luck. (Some people say that the combo card does not always
                use the Lucent winmodem chip) Goto this site:
                http://walbran.org/sean/linux/stodolsk/ to get the drivers. Install
                the sppropriate one for you kernel. You'll be up and running in no
                time.

                I did it and my modem is functioning perfectly. My only problem not
                is finding a ISP that allows me to log in with Linux. It's no
                surprise that MSN doesn't.

                Hope this helps.

                Anthony

                --- In linux-dell-laptops@y..., bhandari_mohi@h... wrote:
                > Hi,
                > I have Dell i 8000 with built-in modem + 10/100 card.
                > I have loaded redhat 7.0 in it .
                > I made most of things operational except Modem & DVD palyer Part.
                > can any buddy help me out in that.
                > Remeber It is not PCMCI--It is integrated.
              • stuart@bh90210.net
                Linux/Dell Users: So if I understand things correctly: The combinational modem-ethernet which can be built in to the i8000 (not a PCMCIA type device), is a
                Message 7 of 8 , Feb 22, 2001
                • 0 Attachment
                  Linux/Dell Users:

                  So if I understand things correctly:

                  The combinational modem-ethernet which can be "built in" to the i8000
                  (not a PCMCIA type device), is a Lucent based "winmodem", and an
                  ethernet card predicated on a 3com chipset?

                  Absent the most obvious linmodem problems, I understand the lucent
                  driver works, I havent tested it yet, as I updating my kernel today
                  in order to support it.

                  Does the ethernet portion of this card get recognized and "driven"
                  will for most of you?

                  Stuart
                  Beverly Hills, CA
                Your message has been successfully submitted and would be delivered to recipients shortly.