Loading ...
Sorry, an error occurred while loading the content.

Re: How to disable the joystick?

Expand Messages
  • vona@mit.edu
    ... I have a 4100 which had the same problem. Solution: joystick-ectomy. Take out the screws that hold the keyboard in place. Remove keyboard. Locate flex
    Message 1 of 7 , Oct 7, 2004
    • 0 Attachment
      > I have a Dell Inspiron 8100 laptop running SuSE 9.1. Recently, for some
      > odd reason, under both Windows and Linux, my cursor has started acting
      > up and will start to wander around on its own. Contacting Dell, I found
      > out that the cause is due to the joystick (located in the middle of the
      > keyboard) is going into calibrate mode and their recommendation is to
      > disable the joystick.

      I have a 4100 which had the same problem.

      Solution: joystick-ectomy.

      Take out the screws that hold the keyboard in place. Remove keyboard. Locate flex circuit that connects joystick to mobo. Disconnect it (this can be done non-destructively).

      Viola. You will never be bothered by it again.

      Luck,
      Marty
    • Martin Egge
      Hi, ... Great idea! That has solved the problem. My workaround so far: Bending the chasis holding it at the left and right front edge. But this has always
      Message 2 of 7 , Oct 10, 2004
      • 0 Attachment
        Hi,

        > Solution: joystick-ectomy.

        Great idea! That has solved the problem.

        My workaround so far: Bending the chasis holding it at the left and right
        front edge. But this has always solved the problem only for a few hours.

        Greetz
        Martin
      Your message has been successfully submitted and would be delivered to recipients shortly.