Loading ...
Sorry, an error occurred while loading the content.

Re: [linux-dell-laptops] ATI Radeon 9200 for SuSE 9.1

Expand Messages
  • Haedn Thorn
    ... You need the ATI Proprietary driver. You can d/l from www.ati.com .. The latest iteration works great on my Radeon 9000.
    Message 1 of 2 , Sep 4, 2004
    • 0 Attachment
      --- chupetovisky <chupetovisky@...> wrote:

      > Hello guys,
      > My laptop came w/ the ATI Radeon 9200 video card,
      > and for some
      > reason SuSE 9.1 is not being able to install the
      > driver for it.
      > Whenever I try to play a game it tells me that it
      > does not support
      > 3D accelarion. Whenever I play the same game under
      > windows I have no
      > problems at all...
      > Does anybody know where I could find the driver for
      > this video card?

      You need the ATI Proprietary driver. You can d/l from
      www.ati.com .. The latest iteration works great on my
      Radeon 9000.
    Your message has been successfully submitted and would be delivered to recipients shortly.