Loading ...
Sorry, an error occurred while loading the content.

MIC input

Expand Messages
  • Will Simpson
    I have a Inspiron 8200 running Debian with the 2.6.7 kernel. I want to try my hand at audioblogging but I don t seem to have a mic input when I run Audacity. I
    Message 1 of 4 , Sep 2 9:56 AM
    • 0 Attachment
      I have a Inspiron 8200 running Debian with the 2.6.7 kernel. I want to
      try my hand at audioblogging but I don't seem to have a mic input when I
      run Audacity. I can here the audio in the headset but it is not being
      recorded. Does anybody have advice on either how to add my mic input
      (either built-in or plugged in) to Audacity or can you suggest a
      different program that you have had success with?


      Will
      Moscow, Idaho
    • mchristoph.eckert@t-online.de
      ... [...] ... Audacity will work, at least using ALSA, but AFAIK Debian is still on OSS. When running ALSA, you should enable Mic capturing using alsamixer (or
      Message 2 of 4 , Sep 2 10:48 AM
      • 0 Attachment
        > I have a Inspiron 8200 running Debian with the 2.6.7
        > kernel.

        [...]

        > Audacity or can you
        > suggest a different program that you have had success with?

        Audacity will work, at least using ALSA, but AFAIK Debian is
        still on OSS.

        When running ALSA, you should enable Mic capturing using
        alsamixer (or a GUI-Replacement).

        I know not all mixers allow to set the mic as capturing
        source. AFAIK kamix does, kmix not. You can also try qamix.


        Best regards


        ce
      • Paul Gratz
        If you are running w/ the alsa drivers, it should be there. You need to play with alsamixer and amixer to enable it (I figured this out once and have since
        Message 3 of 4 , Sep 2 10:54 AM
        • 0 Attachment
          If you are running w/ the alsa drivers, it should be there. You need to
          play with alsamixer and amixer to enable it (I figured this out once and
          have since forgotten how I did it).
          Paul


          On Thu, 2004-09-02 at 11:56, Will Simpson wrote:
          > I have a Inspiron 8200 running Debian with the 2.6.7 kernel. I want to
          > try my hand at audioblogging but I don't seem to have a mic input when I
          > run Audacity. I can here the audio in the headset but it is not being
          > recorded. Does anybody have advice on either how to add my mic input
          > (either built-in or plugged in) to Audacity or can you suggest a
          > different program that you have had success with?
          >
          >
          > Will
          > Moscow, Idaho
          >
          >
          >
          > --------------------------------------------------------------
          > Please post your X config files in the group links or database
          > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
          > FAQ: http://www.whacked.net/ldl/faq
          > Yahoo! Groups Links
          >
          >
          >
          >
          >
        • Will Simpson
          Thanks for the tip. I m running alsa sound and after looking at alsamixergui, I was able to activate the mic for recording. I thought I had already looked at
          Message 4 of 4 , Sep 2 11:16 AM
          • 0 Attachment
            Thanks for the tip. I'm running alsa sound and after looking at
            alsamixergui, I was able to activate the mic for recording. I thought I
            had already looked at that but must not have followed the right
            procedure. Working know. FYI kmix does allow me to switch on and off and
            control the volume of the mic.

            Also thanks to Paul Gratz for his help.

            Will
            Moscow, Idaho



            mchristoph.eckert@... wrote:

            >
            > > I have a Inspiron 8200 running Debian with the 2.6.7
            > > kernel.
            >
            > [...]
            >
            > > Audacity or can you
            > > suggest a different program that you have had success with?
            >
            > Audacity will work, at least using ALSA, but AFAIK Debian is
            > still on OSS.
            >
            > When running ALSA, you should enable Mic capturing using
            > alsamixer (or a GUI-Replacement).
            >
            > I know not all mixers allow to set the mic as capturing
            > source. AFAIK kamix does, kmix not. You can also try qamix.
            >
            >
            > Best regards
            >
            >
            > ce
            >
            >
            >
            >
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.