Loading ...
Sorry, an error occurred while loading the content.

Re: [linux-dell-laptops] Digest Number 1813

Expand Messages
  • Jack Schneider
    Hi, Dell TrueMobile 1150, works on Libranet 2.8, SuSE 8.2 right out of the box. Uses Orinoco chipset with the PCMCIA_ cs option. I have not tried any
    Message 1 of 1 , Aug 1, 2004
    • 0 Attachment
      Hi,
      Dell TrueMobile 1150, works on Libranet 2.8, SuSE 8.2 right out of the
      box. Uses Orinoco chipset with the PCMCIA_ cs option.

      I have not tried any 802.11a,g devices, 11mbps is fast enough for my
      net...

      Have a great day
      Jack
      ----- Original Message -----
      From: <linux-dell-laptops@yahoogroups.com>
      To: <linux-dell-laptops@yahoogroups.com>
      Sent: Saturday, July 31, 2004 11:21 AM
      Subject: [linux-dell-laptops] Digest Number 1813


      >
      > There are 5 messages in this issue.
      >
      > Topics in this digest:
      >
      > 1. Modem help - Innspiron 1100 and 2600
      > From: "artworks12" <art-002@...>
      > 2. Wireless Setup
      > From: George H-S <volvodriver7s@...>
      > 3. Modem help - part II
      > From: "artworks12" <art-002@...>
      > 4. Re: Modem help - Innspiron 1100 and 2600
      > From: Damien Solley <dsolley@...>
      > 5. Re: "Read-only file system" error in Fedora Core 2
      > From: "Hamish Morgan" <hamish_iam@...>
      >
      >
      > ________________________________________________________________________
      > ________________________________________________________________________
      >
      > Message: 1
      > Date: Fri, 30 Jul 2004 21:04:59 -0000
      > From: "artworks12" <art-002@...>
      > Subject: Modem help - Innspiron 1100 and 2600
      >
      > I am a newbie trying to setup two Dell Laptops with Linux:
      >
      > Inspiron 1100 - has Libranet Debian essaentially running except for
      > the modem
      >
      > Inspiron 2600 - I have not yet installed a system - I have disks
      > for Fedora, Mandarake 10, Libranet 2.8, Xandros Open Criculation
      > - ON this one - the MODEM is the only issue - this is for a person
      > who only needs 5 functions:
      > MODEM to dial IP
      > Browser(besides Opera)
      > Email
      > Notepad
      > Solitaire
      > Which, if any distro can I get the winmodem running on?
      >
      >
      >
      > ________________________________________________________________________
      > ________________________________________________________________________
      >
      > Message: 2
      > Date: Fri, 30 Jul 2004 18:58:41 -0700
      > From: George H-S <volvodriver7s@...>
      > Subject: Wireless Setup
      >
      > I've managed to install a number of Linux distributions on my Inspiron
      5100
      > but I have not been able to get my D-Link DWL-650 card to work. I have so
      > far played around with Fedora 2, MandrakeSoft 9.2 and 10.0. Does anyone
      > know of a card that will just nicely be recognized and work? Thank you in
      > advance.
      >
      > George
      >
      >
      >
      >
      > ________________________________________________________________________
      > ________________________________________________________________________
      >
      > Message: 3
      > Date: Sat, 31 Jul 2004 07:00:38 -0000
      > From: "artworks12" <art-002@...>
      > Subject: Modem help - part II
      >
      > One more option - I am willing to buy a modem card if it
      > will solve the problem.
      >
      > Art
      >
      >
      >
      > ________________________________________________________________________
      > ________________________________________________________________________
      >
      > Message: 4
      > Date: Sat, 31 Jul 2004 17:37:49 +1000
      > From: Damien Solley <dsolley@...>
      > Subject: Re: Modem help - Innspiron 1100 and 2600
      >
      > Hi Artworks12
      > The Inspiron 1100 may have any one of 3 'Winmodems', and can be made to
      > work. Instructions for identifying the modem and getting a driver are
      > at:
      > http://www.geocities.com/randomnumbergenerator2001/index.html#modem_notes
      > The 2600 may have a different modem (or perhaps not). Use 'lspci -v' to
      > identify it.
      > You should note that most info for 'winmodems' on linux can be found at:
      > http://linmodems.org/
      >
      > Regards
      > Damien
      >
      > artworks12 had this to say:
      >
      > > I am a newbie trying to setup two Dell Laptops with Linux:
      > >
      > > Inspiron 1100 - has Libranet Debian essaentially running except for
      > > the modem
      > >
      > > Inspiron 2600 - I have not yet installed a system - I have disks
      > > for Fedora, Mandarake 10, Libranet 2.8, Xandros Open Criculation
      > > - ON this one - the MODEM is the only issue - this is for a person
      > > who only needs 5 functions:
      > > MODEM to dial IP
      > > Browser(besides Opera)
      > > Email
      > > Notepad
      > > Solitaire
      > > Which, if any distro can I get the winmodem running on?
      > >
      > > --------------------------------------------------------------
      > > Please post your X config files in the group links or database
      > > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
      > > FAQ: http://www.whacked.net/ldl/faq
      > >
      > > Yahoo! Groups Sponsor
      > > ADVERTISEMENT
      > > click here
      > >
      >
      -----------------------------------------------------------------------
      > >
      > > Yahoo! Groups Links
      > > * To visit your group on the web, go to:
      > > http://groups.yahoo.com/group/linux-dell-laptops/
      > >
      > > * To unsubscribe from this group, send an email to:
      > > linux-dell-laptops-unsubscribe@yahoogroups.com
      > >
      > > * Your use of Yahoo! Groups is subject to the Yahoo! Terms of
      Service.
      >
      >
      > ________________________________________________________________________
      > ________________________________________________________________________
      >
      > Message: 5
      > Date: Sat, 31 Jul 2004 12:54:02 -0000
      > From: "Hamish Morgan" <hamish_iam@...>
      > Subject: Re: "Read-only file system" error in Fedora Core 2
      >
      > As per what David Carlton said, hdparm shows that readonly is off -
      > i.e read/write is on. So basicly there is nothing wrong there. However
      > it just occured to me that hdparm is mean to be used againt physical
      > disks not partitions. When you say /dev/disk or dev/disk1 this is
      > rather ambiguous since they are probably symlinks to the real devices.
      > Please could you be more specific about exactly what disks and
      > partitions you are formating/mounting/using. Run:
      >
      > symlinks /dev/
      >
      > To see what the actual device names are, and to see what real
      > partitions you have run:
      >
      > fdisk -l
      >
      > ...I'm crossing my fingers and hoping this will turn something new up. :)
      >
      > Regards,
      > Hamish
      >
      > --- In linux-dell-laptops@yahoogroups.com, "Amjad Farooq"
      > <amjadfarooq@y...> wrote:
      > > Hamish,
      > >
      > > The /etc/mtab file shows this info reagrding disk2:
      > >
      > > /dev/disk2 /mnt/disk2 ext3 rw 0 0
      > >
      > > But when I type "hdparm -r /dev/disk2" on the command line, I get this
      > > message:
      > >
      > > /dev/disk2:
      > > readonly = 0 (off)
      > >
      > > I dont get it. The /etc/mtab file shows that disk2 is read-write but
      > > hparm indicates that it is readonly.
      > >
      > > Any suggestions how I could fix this?
      > >
      > > Many thanks,
      > > Amjad
      > >
      > >
      > >
      > > --- In linux-dell-laptops@yahoogroups.com, "Hamish Morgan"
      > > <hamish_iam@y...> wrote:
      > > > Hi Amjad,
      > > >
      > > > Hmm yes that is strange. Could you check your /etc/mtab file when it
      > > > is mounted to see what mount options disk2 has defaulted to.
      > > >
      > > > Another place where a disk can be flagged read-only is using the
      > > > hdparm command. Type "hdparm -r /dev/disk" to see what's going there.
      > > >
      > > > Regards,
      > > > Hamish
      > > >
      > > > --- In linux-dell-laptops@yahoogroups.com, "Amjad Farooq"
      > > > <amjadfarooq@y...> wrote:
      > > > > Hi Hamish,
      > > > >
      > > > > Thanks for your suggestions.
      > > > >
      > > > > I mount my disks manually, after reboot, as follows:
      > > > >
      > > > > > mount /dev/disk /mnt/disk
      > > > >
      > > > > I believe the default setting for this is -rw. Thus using the
      > command
      > > > >
      > > > > > mount -rw /dev/disk /mnt/disk
      > > > >
      > > > > makes no difference.
      > > > >
      > > > > Actually my data can now be copied but the only thing I do not
      > > > > understand is that sometimes the command
      > > > >
      > > > > >cp -r /disk1/mydata /disk2/mydata
      > > > >
      > > > > works and sometimes it does not!! In other words, if it returns the
      > > > > error "Read-only file system" then if I reboot my machine, and apply
      > > > > the above command again, it works. Occasionally, it does not! Seems
      > > > > scary. I believe there is some sort of bug in Fedora but this is
      > only
      > > > > a minor distraction. Overall, Fedora is awesome.
      > > > >
      > > > > Take care,
      > > > > Amjad
      > > > >
      > > > >
      > > > >
      > > > >
      > > > >
      > > > >
      > > > >
      > > > >
      > > > >
      > > > >
      > > > >
      > > > >
      > > > >
      > > > > --- In linux-dell-laptops@yahoogroups.com, "Hamish Morgan"
      > > > > <hamish_iam@y...> wrote:
      > > > > > Hi Amjad
      > > > > >
      > > > > > You are mounting disk2 as read only. You will probably see in your
      > > > > > /etc/fstab that in the line for /disk2/mydata you have "ro" in the
      > > > > > options. Change this to "rw". Then remout it:
      > > > > > umount /disk2/mydata; mount /disk2/mydata
      > > > > > And it should work now.
      > > > > >
      > > > > > Regards,
      > > > > > Hamish
      > > > > >
      > > > > >
      > > > > > --- In linux-dell-laptops@yahoogroups.com, "Amjad Farooq"
      > > > > > <amjadfarooq@y...> wrote:
      > > > > > > Dear all,
      > > > > > >
      > > > > > > I have two Maxtor drives which I mounted on Fedora Core 2
      > > > installed on
      > > > > > > Dell laptop Inspiron XPS. One is 120Gb (disk1) and the other
      > 250GB
      > > > > > > (disk2). Both the external drives were ext3-formatted using the
      > > > > command:
      > > > > > >
      > > > > > > >mkfs -t ext3 /dev/disk
      > > > > > >
      > > > > > > I have about 50GB on disk1. I want to back this up on disk2.
      > > When I
      > > > > > > apply the command:
      > > > > > >
      > > > > > > >cp -r /disk1/mydata /disk2/mydata
      > > > > > >
      > > > > > > the output complains of "Read-only file system" error for some
      > > > files.
      > > > > > > I am carrying out this operation as "root" and the permission
      > > status
      > > > > > > on all files and directories is the same: drwxr-xr-x or
      > > > -rwxr-xr-x.
      > > > > > >
      > > > > > > Why the "Read-only file system" error? Is there some bug in
      > > Fedora?
      > > > > > > Any suggestions will be greatly appreciated.
      > > > > > >
      > > > > > > Many thanks in advance.
      > > > > > > Amjad
      >
      >
      >
      > ________________________________________________________________________
      > ________________________________________________________________________
      >
      >
      > --------------------------------------------------------------
      > Please post your X config files in the group links or database
      > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
      > FAQ: http://www.whacked.net/ldl/faq
      > ------------------------------------------------------------------------
      > Yahoo! Groups Links
      >
      >
      >
      >
      > ------------------------------------------------------------------------
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.