Loading ...
Sorry, an error occurred while loading the content.

Re: inspiron 8200 slow when at 60°C

Expand Messages
  • Kevin Kassil
    My Inspiron 4150 s BIOS seems content to let it reach ~65 degrees C under load, before the main fan kicks in. (P4-M 1.8GHz) I override the fan speeds because
    Message 1 of 10 , Jul 14 6:54 AM
    • 0 Attachment
      My Inspiron 4150's BIOS seems content to let it reach ~65 degrees C
      under load, before the main fan kicks in. (P4-M 1.8GHz) I override
      the fan speeds because that seems way too high. I've never noticed
      the MHz throttle back.

      --- In linux-dell-laptops@yahoogroups.com, Ivan Fernandez Pelaez
      <ivan.fernandez.pelaez@v...> wrote:
      > On Tue, Jul 13, 2004 at 01:18:43PM -0500, Paul Gratz wrote:
      > > Yeah, thats a safety thing, the CPU will slow down to keep from
      burning
      > > itself out. The real question is why is getting to 60 degrees C (thats
      > > 140F)? Is one of your fans dead? Do the fans turn on/run faster
      when the
      > > computer is working harder (they should)?
      >
      > I'm curious about this. My I5150 routinely works at 70ºC (it's now 71,
      > as seen in /proc/acpi/thermal_zone/THM/temperature). I've tried most
      > anything to cool it off, especially running a cpu frequency deaemon
      > (powernowd), which gets it down to the minimum most of the time (again,
      > right now it shows 387 MHz), but this has no discernible effect on the
      > processor temperature.
      >
      > What is the normal running temperature for people out there? Is there
      > anything I can do to bring it down?
      >
      > BTW, I notice no performance hit with these temperatures.
      >
      > --
      > Ivan Fernández
      > ivan.fernandez@v...
    • Ash Varma
      It appears that on Jul 14 2004 at 10:25:03, Ivan Fernandez Pelaez wrote ... ... I have an I5150 (P4-m 3.2 GHz) and I notice temps from 55 C (right now with
      Message 2 of 10 , Jul 14 10:58 AM
      • 0 Attachment
        It appears that on Jul 14 2004 at 10:25:03, Ivan Fernandez Pelaez wrote ...
        > On Tue, Jul 13, 2004 at 01:18:43PM -0500, Paul Gratz wrote:
        > > Yeah, thats a safety thing, the CPU will slow down to keep from burning
        > > itself out. The real question is why is getting to 60 degrees C (thats
        > > 140F)? Is one of your fans dead? Do the fans turn on/run faster when the
        > > computer is working harder (they should)?
        >
        > I'm curious about this. My I5150 routinely works at 70?C (it's now 71,
        > as seen in /proc/acpi/thermal_zone/THM/temperature). I've tried most
        > anything to cool it off, especially running a cpu frequency deaemon
        > (powernowd), which gets it down to the minimum most of the time (again,
        > right now it shows 387 MHz), but this has no discernible effect on the
        > processor temperature.
        >
        > What is the normal running temperature for people out there? Is there
        > anything I can do to bring it down?
        >
        > BTW, I notice no performance hit with these temperatures.
        >

        I have an I5150 (P4-m 3.2 GHz) and I notice temps from 55'C (right now
        with almost 0 load) through to 70 - 71 'C (with sustained heavy load
        with compiling gentoo packages).. Have not noticed a hit in performance.

        I have ACPI compiledinto the kernel. Is there any documentation
        available that specifies the temperature safety marks, ie. whether I am
        damaging the machine when it is up in the 70's ?



        --

        Ash Varma
        tnedor@...

        Treaties are like roses and young girls -- they last while they last.
        -- Charles DeGaulle
      • manger_dormir
        I noticed when it becomes slow the processor is at 1.2GHz (in /proc/cpuinfo). it is a P4 1.6GHz. I don t really know why it is so slow but the only thing I can
        Message 3 of 10 , Jul 14 1:46 PM
        • 0 Attachment
          I noticed when it becomes slow the processor is at 1.2GHz (in
          /proc/cpuinfo). it is a P4 1.6GHz.
          I don't really know why it is so slow but the only thing I can do in
          this case is to reboot.

          --- In linux-dell-laptops@yahoogroups.com, "manger_dormir"
          <manger_dormir@y...> wrote:
          > yes, one of my fans is dead.
          > but even when it gets back to less than 50°C, it is still very slow.
          > can it be linked to the dead fan? if so do somebody know how much
          does
          > it cost to repair this?
          > thanks.
          >
          >
        • Paul Gratz
          Your fan being dead is definitely a factor IMHO. If you get it fixed I think you will find it running faster. Paul
          Message 4 of 10 , Jul 14 2:00 PM
          • 0 Attachment
            Your fan being dead is definitely a factor IMHO. If you get it fixed I
            think you will find it running faster.
            Paul


            On Wed, 2004-07-14 at 15:46, manger_dormir wrote:
            > I noticed when it becomes slow the processor is at 1.2GHz (in
            > /proc/cpuinfo). it is a P4 1.6GHz.
            > I don't really know why it is so slow but the only thing I can do in
            > this case is to reboot.
            >
            > --- In linux-dell-laptops@yahoogroups.com, "manger_dormir"
            > <manger_dormir@y...> wrote:
            > > yes, one of my fans is dead.
            > > but even when it gets back to less than 50°C, it is still very slow.
            > > can it be linked to the dead fan? if so do somebody know how much
            > does
            > > it cost to repair this?
            > > thanks.
            > >
            > >
            >
            >
            >
            >
            > --------------------------------------------------------------
            > Please post your X config files in the group links or database
            > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
            > FAQ: http://www.whacked.net/ldl/faq
            > Yahoo! Groups Links
            >
            >
            >
            >
            >
          • IbericoVespucio
            Respondiendo a Ivan Fernandez Pelaez [Re: [linux-dell-laptops] inspiron 8200 slow when at 60°C], del 13 de julio de 2004 a las 23:00:11 (-0500) ... I use an
            Message 5 of 10 , Jul 14 2:15 PM
            • 0 Attachment
              Respondiendo a Ivan Fernandez Pelaez [Re: [linux-dell-laptops] inspiron 8200 slow when at 60°C], del 13 de julio de 2004 a las 23:00:11 (-0500)

              > What is the normal running temperature for people out there?

              I use an I8600 Pentium M at 1.5GHz with an ATI 9000 M9. The
              temperature depends on the use or not of i8kmon. Without, use to be
              below 50C with the fans running almost all the time. With i8kmon
              temperature often reach more than 60C, and fans launch less often.

              Also, i have the feeling that, after upgrading xfree at 4.3.0.dfsg.1-4
              which support DRI in my card, fans launch less often.

              I have not noticed differences in temperature depending on the load.
              With high loads fans runs more often, that is all.


              Also, I have used the pre-installed WinXP a few times and fans have
              never launch in this times. Unfortunately, I had no way to know the
              temperature.


              > Is there anything I can do to bring it down?

              Try deactivating the i8kmon or, even, i8kmodules

              Ángel.

              --
              ibericovespucio
              @...

              Si por bueno te tienes, haz lo que debes.
            Your message has been successfully submitted and would be delivered to recipients shortly.