Loading ...
Sorry, an error occurred while loading the content.
 

Re: [linux-dell-laptops] Can't mount/read DVDs

Expand Messages
  • Joel Thompson
    ... get: no medium found. Uh, according to your fstab file, you need to do a mount /cdrom and not mount /mnt/cdrom Also, in the 2.6 kernel series, you don t
    Message 1 of 12 , Jul 1, 2004
      >>If I try and m ount a dvd using mount /mnt/cdrom I
      get: no medium found.

      Uh, according to your fstab file, you need to do a
      mount /cdrom and not mount /mnt/cdrom

      Also, in the 2.6 kernel series, you don't need the
      scsi host adapter support; actual atapi support is
      included in the kernel.

      =====
      Joel




      __________________________________
      Do you Yahoo!?
      New and Improved Yahoo! Mail - 100MB free storage!
      http://promotions.yahoo.com/new_mail
    • Simon Harris
      I only do mount /cdrom. And I need scsi adapter support for USB storage devices to work. Thanks. On Thu, 1 Jul 2004 11:06:31 -0700 (PDT), Joel Thompson
      Message 2 of 12 , Jul 1, 2004
        I only do mount /cdrom. And I need scsi adapter support for USB storage
        devices to work.

        Thanks.

        On Thu, 1 Jul 2004 11:06:31 -0700 (PDT), Joel Thompson <joelt49@...>
        wrote:

        >>> If I try and m ount a dvd using mount /mnt/cdrom I
        > get: no medium found.
        >
        > Uh, according to your fstab file, you need to do a
        > mount /cdrom and not mount /mnt/cdrom
        >
        > Also, in the 2.6 kernel series, you don't need the
        > scsi host adapter support; actual atapi support is
        > included in the kernel.
        >
        > =====
        > Joel
        >
        >
        >
        >
        > __________________________________
        > Do you Yahoo!?
        > New and Improved Yahoo! Mail - 100MB free storage!
        > http://promotions.yahoo.com/new_mail
        >
        >
        > --------------------------------------------------------------
        > Please post your X config files in the group links or database
        > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
        > FAQ: http://www.whacked.net/ldl/faq
        >
        >
        > Yahoo! Groups Sponsor
        > ADVERTISEMENT
        >
        > Yahoo! Groups Links
        >
        > To visit your group on the web, go to:
        > http://groups.yahoo.com/group/linux-dell-laptops/
        >
        > To unsubscribe from this group, send an email to:
        > linux-dell-laptops-unsubscribe@yahoogroups.com
        >
        > Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.



        --
        Simon Harris
        RedHill Consulting, Pty. Ltd.
        12/55-67 Batman Street
        West Melbourne VIC 3003
        +61 417 505 611
        http://www.redhillconsulting.com.au
      • Douglas S. Oliver
        You know, I ve been caught by losing my soft link to cdrom in /dev. Check your permissions also. These things can get confused when changing or upgrading. What
        Message 3 of 12 , Jul 1, 2004
          You know, I've been caught by losing my soft link to cdrom in /dev. Check your permissions also. These things can get confused when changing or upgrading. What program are you using to read the DVD? I have to check my settings when I upgrade using xine. -- d

          -----Original Message-----
          From: Gus Wiening <web_raptor.geo@...>
          Sent: Jul 1, 2004 8:12 AM
          To: linux-dell-laptops@yahoogroups.com
          Subject: Re: [linux-dell-laptops] Can't mount/read DVDs

          --- Simon Harris <simon@...>
          wrote:
          > Gus,
          >
          > Thanks for replying. Yes I have fstab etc. all
          > configured. I can read/burn
          > CDs perfectly well but for some reason, DVDs just
          > don't get recognised.
          > I'm sure it used to work under Windoze. :-(
          >
          > Simon

          Ahhh...

          Not sure what to tell you, then...

          > > --- simon@... wrote:
          > >> I have an Inspiron 8200 running gentoo 2.6.x
          > kernel
          > >> with UDEV. I don't
          > >> seem to be able to read/mount/anything DVDs. CDs
          > >> work just fine. If I
          > >> try and m ount a dvd using mount /mnt/cdrom I
          > get:
          > >> no medium found.
          > >>
          > >> Any perls of wisdom?
          > >
          > > First off, you /do/ have /mnt/cdrom set up
          > properly in
          > > your fstab, right?
          > >
          > > Also, I've had problems with 2.6.x if I try to
          > make
          > > ide-cd a module (there's /no/ reason not to build
          > it
          > > into the kernel, imo); you may want to check that
          > a.
          > > you have the module selected and b. it's built-in.
          > >
          > > Hope that helps
          > >
          > > =====
          > > Encumbered forever by desire and ambition,
          > > There's a hunger still unsatisfied.
          > > Our weary eyes still stray to the horizon,
          > > Though down that road we've been so many times...
          > > - Pink Floyd, "High Hopes"
          > >
          > >
          > >
          > > __________________________________
          > > Do you Yahoo!?
          > > Yahoo! Mail is new and improved - Check it out!
          > > http://promotions.yahoo.com/new_mail
          > >
          > >
          > >
          >
          --------------------------------------------------------------
          > > Please post your X config files in the group links
          > or database
          > > To unsubscribe, email:
          > linux-dell-laptops-unsubscribe@yahoogroups.com
          > > FAQ: http://www.whacked.net/ldl/faq
          > >
          > >
          > > Yahoo! Groups Sponsor
          > > ADVERTISEMENT
          > >
          > > Yahoo! Groups Links
          > >
          > > To visit your group on the web, go to:
          > > http://groups.yahoo.com/group/linux-dell-laptops/
          > >
          > > To unsubscribe from this group, send an email to:
          > > linux-dell-laptops-unsubscribe@yahoogroups.com
          > >
          > > Your use of Yahoo! Groups is subject to the Yahoo!
          > Terms of Service.
          >
          >
          >
          > --
          > Simon Harris
          > RedHill Consulting, Pty. Ltd.
          > 12/55-67 Batman Street
          > West Melbourne VIC 3003
          > +61 417 505 611
          > http://www.redhillconsulting.com.au
          >


          =====
          Encumbered forever by desire and ambition,
          There's a hunger still unsatisfied.
          Our weary eyes still stray to the horizon,
          Though down that road we've been so many times...
          - Pink Floyd, "High Hopes"



          __________________________________
          Do you Yahoo!?
          New and Improved Yahoo! Mail - Send 10MB messages!
          http://promotions.yahoo.com/new_mail



          --------------------------------------------------------------
          Please post your X config files in the group links or database
          To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
          FAQ: http://www.whacked.net/ldl/faq
          Yahoo! Groups Links
        • Raju Kurunkad
          ... I had a similar problem with the MATSHITA UJDA740 on my Inspiron 8200. I was able to fix it up upgrading the firmware of the CD-RW/DVD drive. The drive
          Message 4 of 12 , Jul 1, 2004
            * simon@... <simon@...> [2004-07-01 19:12]:
            > I have an Inspiron 8200 running gentoo 2.6.x kernel with UDEV. I don't
            > seem to be able to read/mount/anything DVDs. CDs work just fine. If I
            > try and m ount a dvd using mount /mnt/cdrom I get: no medium found.
            >
            > Any perls of wisdom?

            I had a similar problem with the MATSHITA UJDA740 on my Inspiron 8200. I was
            able to fix it up upgrading the firmware of the CD-RW/DVD drive. The drive came
            with firmware version 1.00. This problem was fixed by upgrading to firmware
            1.03. I got this info from one of the dell forums. The actual link to the
            firmware for MATSHITA UJDA740 is

            ftp://ftp.dell.com/rmsd/R58198.EXE


            Raju
          Your message has been successfully submitted and would be delivered to recipients shortly.