Loading ...
Sorry, an error occurred while loading the content.
 

Re: [linux-dell-laptops] Anyone running 2.6.6 on an I8K?

Expand Messages
  • Jim Diamond
    ... I d be interested in hearing back from you when you have booted 2.6.6 and used it a bit. I don t think I hear this noise at all under 2.4.x. If I do, it
    Message 1 of 3 , May 30 6:01 PM
      On Sat, May 29, 2004 at 20:25 (-0700), Gus Wiening wrote:

      > --- Jim Diamond <zsd@...> wrote:

      >> Hi,

      >> I installed 2.6.6 on a Inspiron 8000 the other day (on top of
      >> Slackware 9.1). Everything went well, except that the laptop makes
      >> an annoying high-pitched noise when the modem is being used
      >> (Actiontec Electronics Inc LT WinModem 56k) or when there is
      >> something busy going on with the screen (e.g., xlock -inroot -mode
      >> maze).

      >> Has anyone seen (ummm, heard) anything like this with their laptop?
      >> Anyone on this list running 2.6.6 on an I8000 (yeah, yeah, I know
      >> that the laptop is older than some people on this list :-)

      >> Thanks.

      >> Jim

      > I'm also running Slack 9.1, on an 8200. Just built 2.6.6 the other
      > day but haven't booted to it yet...

      > I've noticed that noise over the past year or more... is it sort of
      > like a warbling squeal, real high-pitched and fairly quiet? I get
      > that when I'm doing certain things. Not sure off the top of my head
      > what all triggers it.

      I'd be interested in hearing back from you when you have booted 2.6.6
      and used it a bit.

      I don't think I hear this noise at all under 2.4.x. If I do, it is so
      infrequent or quiet that it isn't bothersome. (Having said that,
      there are some peculiar situations when it makes annoying noise, for
      example, if I ssh to another computer, run acroread there (displayed
      on my I8K), and then use the mouse in the acroread window to select
      text, while I have the "mouse" button down the I8K will make a rather
      obnoxious noise. This doesn't happen when running acroread locally.
      Looking at "top", I see that while the mouse button is down ssh is
      sucking up a fair bit of CPU, so I assume that even when the mouse
      isn't being used, there is a lot of communication going on while the
      mouse is down.)

      However, under 2.6.6 the noise is really quite annoying, to the point
      that I have no interest in running 2.6.x as long as this is a problem.

      I hate to try to describe sounds, since I'm not sure that one person's
      description of a noise is likely to match another's, but your
      description above makes me believe your noise is very similar to mine.

      Anyone else (who is still reading this thread) notice anything like
      this on whatever laptop you have?

      Cheers.

      Jim
    Your message has been successfully submitted and would be delivered to recipients shortly.