Loading ...
Sorry, an error occurred while loading the content.

i8200 + fedora 2 = backlight will stay on

Expand Messages
  • Reza Naima
    After switching from redhat9 to fedora 2, i noticed that although the screen goes black, the backlight doesn t turn off. i ve done some googling, but nothing
    Message 1 of 8 , May 20, 2004
    • 0 Attachment
      After switching from redhat9 to fedora 2, i noticed that although the
      screen goes black, the backlight doesn't turn off. i've done some
      googling, but nothing has turned up so far. I'm not sure if it has to
      do with the kernel upgrade to 2.6 or the xfree to x.org migration.

      I've also noticed that when i switch to text mode
      after using X, the characters in the text mode become mutated and
      illegible. Anyone else experience this?

      -r
    • Paul Gratz
      Are you using an ATI video card? if so there is a known bug in the radeon driver. I have a hacked radeon driver that fixes it. Let me know if you need it. Paul
      Message 2 of 8 , May 20, 2004
      • 0 Attachment
        Are you using an ATI video card? if so there is a known bug in the
        radeon driver. I have a hacked radeon driver that fixes it. Let me know
        if you need it.
        Paul


        On Thu, 2004-05-20 at 15:33, Reza Naima wrote:
        > After switching from redhat9 to fedora 2, i noticed that although the
        > screen goes black, the backlight doesn't turn off. i've done some
        > googling, but nothing has turned up so far. I'm not sure if it has to
        > do with the kernel upgrade to 2.6 or the xfree to x.org migration.
        >
        > I've also noticed that when i switch to text mode
        > after using X, the characters in the text mode become mutated and
        > illegible. Anyone else experience this?
        >
        > -r
        >
        >
        >
        >
        > --------------------------------------------------------------
        > Please post your X config files in the group links or database
        > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
        > FAQ: http://www.whacked.net/ldl/faq
        > Yahoo! Groups Links
        >
        >
        >
        >
      • Damien Solley
        ... For the backlight issue, is DPMS (monitor power-saving) disabled? Have a read at: http://www.barriebremner.com/xfreedpms.html Regards Damien
        Message 3 of 8 , May 20, 2004
        • 0 Attachment
          Reza Naima had this to say:

          >After switching from redhat9 to fedora 2, i noticed that although the
          >screen goes black, the backlight doesn't turn off. i've done some
          >googling, but nothing has turned up so far. I'm not sure if it has to
          >do with the kernel upgrade to 2.6 or the xfree to x.org migration.
          >
          >I've also noticed that when i switch to text mode
          >after using X, the characters in the text mode become mutated and
          >illegible. Anyone else experience this?
          >
          >-r
          >
          >

          For the backlight issue, is DPMS (monitor power-saving) disabled?
          Have a read at:
          http://www.barriebremner.com/xfreedpms.html
          Regards
          Damien
        • Reza Naima
          nope, I ve got a an NVIDA GeForce 4 video card. I ve already got the Option DPMS setup correctly, and issuing the command xset dpms force off makes the
          Message 4 of 8 , May 21, 2004
          • 0 Attachment
            nope, I've got a an NVIDA GeForce 4 video card. I've already got the
            Option "DPMS" setup correctly, and issuing the command 'xset dpms force
            off' makes the screen go black, but the backlight stays on.

            Any other suggestions? Anyone else have this laptop or notice this
            problem while upgrading.

            Reza

            On Thu, May 20, 2004 at 03:58:53PM -0500, Paul Gratz sent me this...
            > Are you using an ATI video card? if so there is a known bug in the
            > radeon driver. I have a hacked radeon driver that fixes it. Let me know
            > if you need it.
            > Paul
            >
            >
            > On Thu, 2004-05-20 at 15:33, Reza Naima wrote:
            > > After switching from redhat9 to fedora 2, i noticed that although the
            > > screen goes black, the backlight doesn't turn off. i've done some
            > > googling, but nothing has turned up so far. I'm not sure if it has to
            > > do with the kernel upgrade to 2.6 or the xfree to x.org migration.
            > >
            > > I've also noticed that when i switch to text mode
            > > after using X, the characters in the text mode become mutated and
            > > illegible. Anyone else experience this?
            > >
            > > -r
            > >
            > >
            > >
            > >
            > > --------------------------------------------------------------
            > > Please post your X config files in the group links or database
            > > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
            > > FAQ: http://www.whacked.net/ldl/faq
            > > Yahoo! Groups Links
            > >
            > >
            > >
            > >
          • geek@suid0.com
            As an FYI, I have an i8600 with ATI and ran into the same problem (with DPMS already in the config). However, I m wondering if since it s X.org, it s not
            Message 5 of 8 , May 21, 2004
            • 0 Attachment
              As an FYI, I have an i8600 with ATI and ran into the same problem (with
              DPMS already in the config). However, I'm wondering if since it's X.org,
              it's not reading the XFFree86-4 config, but expecting it's own (which
              doesn't exist from what I can find). I'm still researching and would
              also appreciate an answer if someone finds one.

              brian

              On Fri, 21 May 2004, Reza Naima wrote:

              > nope, I've got a an NVIDA GeForce 4 video card. I've already got the
              > Option "DPMS" setup correctly, and issuing the command 'xset dpms force
              > off' makes the screen go black, but the backlight stays on.
              >
              > Any other suggestions? Anyone else have this laptop or notice this
              > problem while upgrading.
              >
              > Reza
              >
              > On Thu, May 20, 2004 at 03:58:53PM -0500, Paul Gratz sent me this...
              > > Are you using an ATI video card? if so there is a known bug in the
              > > radeon driver. I have a hacked radeon driver that fixes it. Let me know
              > > if you need it.
              > > Paul
              > >
              > >
              > > On Thu, 2004-05-20 at 15:33, Reza Naima wrote:
              > > > After switching from redhat9 to fedora 2, i noticed that although the
              > > > screen goes black, the backlight doesn't turn off. i've done some
              > > > googling, but nothing has turned up so far. I'm not sure if it has to
              > > > do with the kernel upgrade to 2.6 or the xfree to x.org migration.
              > > >
              > > > I've also noticed that when i switch to text mode
              > > > after using X, the characters in the text mode become mutated and
              > > > illegible. Anyone else experience this?
              > > >
              > > > -r
            • scorpion_65_2003
              in /etc/X11/XF86Config-4 or /etc/X11/XF86Config Section Device Identifier DELL_C640 Driver radeon VendorName Videocard vendor BoardName
              Message 6 of 8 , May 24, 2004
              • 0 Attachment
                in /etc/X11/XF86Config-4 or /etc/X11/XF86Config


                Section "Device"
                Identifier "DELL_C640"
                Driver "radeon"
                VendorName "Videocard vendor"
                BoardName "ATI Radeon Mobility 7500"
                VideoRam 32768
                Option "CloneDisplay" "1"
                Option "PanelOff" "on" # "extern_disp"

                EndSection

                Mich'l



                --- In linux-dell-laptops@yahoogroups.com, Reza Naima <audi@r...> wrote:
                > After switching from redhat9 to fedora 2, i noticed that although the
                > screen goes black, the backlight doesn't turn off. i've done some
                > googling, but nothing has turned up so far. I'm not sure if it has to
                > do with the kernel upgrade to 2.6 or the xfree to x.org migration.
                >
                > I've also noticed that when i switch to text mode
                > after using X, the characters in the text mode become mutated and
                > illegible. Anyone else experience this?
                >
                > -r
              • Peter Teuben
                ... first of all, FC2 is so old (and insecure) that you probably should not use it. However, I have only been able to use FC5 in a proper way (e.g. suspend
                Message 7 of 8 , Jul 4 8:29 PM
                • 0 Attachment
                  On [Thu May 20 13:32], Reza Naima wrote:
                  > After switching from redhat9 to fedora 2, i noticed that although the
                  > screen goes black, the backlight doesn't turn off. i've done some
                  > googling, but nothing has turned up so far. I'm not sure if it has to
                  > do with the kernel upgrade to 2.6 or the xfree to x.org migration.
                  >
                  > I've also noticed that when i switch to text mode
                  > after using X, the characters in the text mode become mutated and
                  > illegible. Anyone else experience this?

                  first of all, FC2 is so old (and insecure) that you probably should not
                  use it. However, I have only been able to use FC5 in a proper way
                  (e.g. suspend works etc.). Both FC6 and FC7 do not work. The X server
                  that comes with Ubuntu does properly suspend, but although FC7 now uses
                  the same, I still have a problem with its settings. Perhaps as one
                  reader suggested, it is something with the DPMS, as I also noticed a
                  white screen when I tried to suspend... But as said, Ubuntu (V7.04)
                  seems to have gotten it right.

                  - peter
                • foundprophet87
                  I have Fedora 7 running on an 8000; the hardware s not much different between it and an 8200. FC6 and F7 have the power management features working correctly.
                  Message 8 of 8 , Jul 6 8:59 AM
                  • 0 Attachment
                    I have Fedora 7 running on an 8000; the hardware's not much different
                    between it and an 8200. FC6 and F7 have the power management features
                    working correctly. Ubuntu had it working first in earlier releases.
                    As fair warning, however, Gnome and KDE are beasts in the latter
                    Fedora builds. I'd recommend disabling any services you aren't using
                    or running Fluxbox (or something similar) instead. You can install it
                    later, after the initial install, if you're not comfortable with
                    creating a kickstart to do your install.

                    3nj0iZ!

                    --- In linux-dell-laptops@yahoogroups.com, Peter Teuben <teuben@...>
                    wrote:
                    >
                    > On [Thu May 20 13:32], Reza Naima wrote:
                    > > After switching from redhat9 to fedora 2, i noticed that although the
                    > > screen goes black, the backlight doesn't turn off. i've done some
                    > > googling, but nothing has turned up so far. I'm not sure if it has to
                    > > do with the kernel upgrade to 2.6 or the xfree to x.org migration.
                    > >
                    > > I've also noticed that when i switch to text mode
                    > > after using X, the characters in the text mode become mutated and
                    > > illegible. Anyone else experience this?
                    >
                    > first of all, FC2 is so old (and insecure) that you probably should not
                    > use it. However, I have only been able to use FC5 in a proper way
                    > (e.g. suspend works etc.). Both FC6 and FC7 do not work. The X server
                    > that comes with Ubuntu does properly suspend, but although FC7 now uses
                    > the same, I still have a problem with its settings. Perhaps as one
                    > reader suggested, it is something with the DPMS, as I also noticed a
                    > white screen when I tried to suspend... But as said, Ubuntu (V7.04)
                    > seems to have gotten it right.
                    >
                    > - peter
                  Your message has been successfully submitted and would be delivered to recipients shortly.