Loading ...
Sorry, an error occurred while loading the content.

Inspiron 1100 - Power Management

Expand Messages
  • johnverdelis1
    Hello, I am trying to set up a Mandrake 9.2 system on my Inspiron 1100. I have never used linux before (except to check my email at the uni), let alone set one
    Message 1 of 6 , Apr 13 7:48 PM
    • 0 Attachment
      Hello,

      I am trying to set up a Mandrake 9.2 system on my Inspiron 1100. I
      have never used linux before (except to check my email at the uni),
      let alone set one up, but after 2 days most things are OK.

      I have been trying to use the (excellent) instructions of Damien
      Solley (www.geocities.com/randomnumbergenerator2001) to play with the
      power management as currently the fans make a lot of noise in Linux
      (but not in windows). I have the A28 BIOS and the 2.4.22-6mdk kernel
      that comes as default.

      acpi-V says "No ACPI support in kernel, or incorrect acpi_path
      ("/proc/acpi")." Indeed, there is no such directory. By what I've
      understood I must start the system with a flag to enable the ACPI, bit
      how can I do that (I am using lilo)?

      Any hints would be much appreciated.

      Regards,

      --
      Ioannis Verdelis
      www.ioannisverdelis.com
    • Zhaojun Wu
      ... It seems that the ACPI has not been compiled in the kernel you installed. You should reconfigure the kernel to enable the ACPI and recompile it again. ...
      Message 2 of 6 , Apr 13 11:34 PM
      • 0 Attachment
        On Wed 14.Apr'04 at 2:48:13 -0000, johnverdelis1 wrote:
        > Hello,
        >
        > I am trying to set up a Mandrake 9.2 system on my Inspiron 1100. I
        > have never used linux before (except to check my email at the uni),
        > let alone set one up, but after 2 days most things are OK.
        >
        > I have been trying to use the (excellent) instructions of Damien
        > Solley (www.geocities.com/randomnumbergenerator2001) to play with the
        > power management as currently the fans make a lot of noise in Linux
        > (but not in windows). I have the A28 BIOS and the 2.4.22-6mdk kernel
        > that comes as default.
        >
        > acpi-V says "No ACPI support in kernel, or incorrect acpi_path
        > ("/proc/acpi")." Indeed, there is no such directory. By what I've
        > understood I must start the system with a flag to enable the ACPI, bit
        > how can I do that (I am using lilo)?

        It seems that the ACPI has not been compiled in the kernel you installed.
        You should reconfigure the kernel to enable the ACPI and recompile it again.

        >
        > Any hints would be much appreciated.
        >
        > Regards,
        >
        > --
        > Ioannis Verdelis
        > www.ioannisverdelis.com
        >
        >
        >
        >
        > --------------------------------------------------------------
        > Please post your X config files in the group links or database
        > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
        > FAQ: http://www.whacked.net/ldl/faq
        > Yahoo! Groups Links
        >
        >
        >
        >

        --
        Best Regards, <*,*> > > > >
        Wu,Zhaojun [`-'] ] ] ] ]
        ------------------------"-"- - - - -
      • Ioannis Verdelis
        ... Hm. I am a newbie here, don t know how to do this (but I do have a clue of computers in general)... Can anybody help?
        Message 3 of 6 , Apr 14 5:46 AM
        • 0 Attachment
          > It seems that the ACPI has not been compiled in the
          > kernel you installed.
          > You should reconfigure the kernel to enable the ACPI
          > and recompile it again.

          Hm. I am a newbie here, don't know how to do this (but
          I do have a clue of computers in general)... Can
          anybody help?

          ____________________________________________________________
          Do You Yahoo!?
          Αποκτήστε τη δωρεάν @... διεύθυνση σας στο http://www.otenet.gr
        • Ioannis Verdelis
          ... Hm. No need to. ACPI can be enabled in lilo and that s all. Thanks to a good friend for pointing it out.
          Message 4 of 6 , Apr 14 4:48 PM
          • 0 Attachment
            > Hm. I am a newbie here, don't know how to do this
            > (but
            > I do have a clue of computers in general)... Can
            > anybody help?

            Hm. No need to. ACPI can be enabled in lilo and that's
            all. Thanks to a good friend for pointing it out.


            ____________________________________________________________
            Do You Yahoo!?
            Αποκτήστε τη δωρεάν @... διεύθυνση σας στο http://www.otenet.gr
          • L.V.Gandhi
            ... By default in kernel options in /etc/lilo.conf it is given as acpi=ht resume=/dev/hdax where x stands for your swap partition number. Replace it with
            Message 5 of 6 , Apr 14 5:11 PM
            • 0 Attachment
              On Wednesday 14 Apr 2004 8:18 am, johnverdelis1 wrote:

              > acpi-V says "No ACPI support in kernel, or incorrect acpi_path
              > ("/proc/acpi")." Indeed, there is no such directory. By what I've
              > understood I must start the system with a flag to enable the ACPI, bit
              > how can I do that (I am using lilo)?
              By default in kernel options in /etc/lilo.conf it is given as "acpi=ht
              resume=/dev/hdax" where x stands for your swap partition number. Replace it
              with acpi=on and do /sbin/lilo -v. Further install both acpi and acpid rpms.
              It should enable acpi.
              --
              L.V.Gandhi
              linux user No.205042
              http://lvgandhi.tripod.com/
            • Zhaojun Wu
              ... -- Best Regards, Wu,Zhaojun [`- ] ] ] ] ] ... E-mail: wuzhaojun@nj.zte.com.cn Alt. : wuzhaojun@yahoo.com.cn [MSN] Tel.
              Message 6 of 6 , Apr 15 4:27 AM
              • 0 Attachment
                On Thu 15.Apr'04 at 0:48:03 +0100, Ioannis Verdelis wrote:
                >
                > > Hm. I am a newbie here, don't know how to do this
                > > (but
                > > I do have a clue of computers in general)... Can
                > > anybody help?
                >
                > Hm. No need to. ACPI can be enabled in lilo and that's
                > all. Thanks to a good friend for pointing it out.
                >
                >
                > ____________________________________________________________
                > Do You Yahoo!?
                > Αποκτ?στε τη δωρε?ν @... διε?θυνση σα? στο http://www.otenet.gr
                >
                >
                > --------------------------------------------------------------
                > Please post your X config files in the group links or database
                > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
                > FAQ: http://www.whacked.net/ldl/faq
                > Yahoo! Groups Links
                >
                >
                >
                >

                --
                Best Regards, <*,*> > > > >
                Wu,Zhaojun [`-'] ] ] ] ]
                ------------------------"-"- - - - -
                E-mail: wuzhaojun@...
                Alt. : wuzhaojun@... [MSN]
                Tel. : +86 (0)25-5287 1650 [Office]
                +86 (0)25-8489 4610 [Home]
                Fax. : +86 (0)25-5287 1000
                Mob. : +86 13951651915
                ______.oO cogito ergo sum Oo._______
              Your message has been successfully submitted and would be delivered to recipients shortly.