Loading ...
Sorry, an error occurred while loading the content.

Re: [linux-dell-laptops] RH9 stole my connectivity!

Expand Messages
  • Steffen Lorch
    ... Well, I did so too, and there are - IMHO - two ways to get it work: 1.) turn of ACPI in the Kernel (well that is maybe not really what you want) 2.) patch
    Message 1 of 6 , Feb 29 7:47 PM
    • 0 Attachment
      Du (Arani Sinha) schriebst:

      > Hi Mike,
      >
      > Did you get your modem to work?
      >
      > Where did you find the driver? I have been trying for a while.

      Well, I did so too, and there are - IMHO - two ways to get it work:

      1.) turn of ACPI in the Kernel (well that is maybe not really what you
      want)

      2.) patch the kernel with the ACPI patch from sf.net

      I, myself, was very lazy and used the precompiled Kernel of SuSE which
      works really well. I only did this because it is the notebook of my
      girlfriend. I think on my own maschine, I would have testet more and
      would have used gentoo, but that is not really what my girlfriend needs.

      But here is what I tested:

      - vanilla kernel with ACPI patch - 2.4.25 and 2.6.3, which both
      _did_not_ work - no mather with or without the patch.
      - gentoo kernel sources - did not work
      - knoppix c't version, which worked (hardware installation)
      - debian 2.4.28, which did not work
      - suse kernel which worked

      _ALL_ kernels worked which acpi=off in the append line.

      I belive dell really suck which their bord acpi configuration.

      HTH
      Steffen

      --
      BOFH Excuse #44:

      bank holiday - system operating credits not recharged
    • Michael Lindsey
      Hi Arani and ex0@cox.net-- ex0-- you were right! If I shutdown the machine altogether, the NIC works fine for XP. But if I reboot to switch OSs, the problem
      Message 2 of 6 , Mar 1, 2004
      • 0 Attachment
        Hi Arani and ex0@...--
        ex0-- you were right! If I shutdown the machine
        altogether, the NIC works fine for XP. But if I
        reboot to switch OSs, the problem pops up again.
        Thanks so much--my wife is saved from having to use
        Linux (F.U.D. victim).
        Arani--I didn't try to use the modem; I live in
        Bulgaria, where we don't even bother with the
        land-line telephones. If you mean the driver for the
        network card, I got it from Broadcom's at:
        http://www.broadcom.com/drivers/downloaddrivers.php?cookiecheck=1
        It's the BCM4401 driver. After you decompress the
        archive, the README file gives install instructions.
        It was a snap.
        It looks like I need to thoroughly go over Steffen's
        recommendations in his posting.

        Thanks,
        Mike Lindsey

        --- Arani Sinha <sinha@...> wrote:
        > Hi Mike,
        >
        > Did you get your modem to work?
        >
        > Where did you find the driver? I have been trying
        > for a while.
        >
        > Thanks a lot,
        >
        > Arani
        >
        > On Sun, 29 Feb 2004, michaelclindsey wrote:
        >
        > > Hi all,
        > > I finally managed to force XP to give up enough
        > space today to
        > > co-exist with RH9 on my Inspiron 1100. I
        > installed the BroadCom
        > > driver, and am proud to say I'm writing this email
        > from my Linux
        > > install. But when I try and use the Internet from
        > XP now, it's gone!
        > > Settings are the same as they've always been. I
        > just don't
        > > understand it.
        > >
        > > Thanks for any advice,
        > >
        > > Mike Lindsey
        > >
        > >
        > >
        > > [ Inspiron 1100 Red Hat 9 BroadCom 4401 Windows XP
        > dual boot ]
        > >
        > >
        > >
        > > ------------------------ Yahoo! Groups Sponsor
        > ---------------------~-->
        > > Buy Ink Cartridges or Refill Kits for your HP,
        > Epson, Canon or Lexmark
        > > Printer at MyInks.com. Free s/h on orders $50 or
        > more to the US & Canada.
        > > http://www.c1tracking.com/l.asp?cid=5511
        > >
        >
        http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/s5T0lB/TM
        > >
        >
        ---------------------------------------------------------------------~->
        > >
        > >
        >
        --------------------------------------------------------------
        > > Please post your X config files in the group links
        > or database
        > > To unsubscribe, email:
        > linux-dell-laptops-unsubscribe@yahoogroups.com
        > > FAQ: http://www.whacked.net/ldl/faq
        > > Yahoo! Groups Links
        > >
        > http://groups.yahoo.com/group/linux-dell-laptops/
        > >
        > >
        > linux-dell-laptops-unsubscribe@yahoogroups.com
        > >
        > >
        > >
        >


        =====
        Yo, this is the new email address. @... will go away after August 1st ...

        __________________________________
        Do you Yahoo!?
        Get better spam protection with Yahoo! Mail.
        http://antispam.yahoo.com/tools
      • ex0@cox.net
        I m sure that will be one of the few times i m EVER right. I just figured you had the same problem.
        Message 3 of 6 , Mar 1, 2004
        • 0 Attachment
          I'm sure that will be one of the few times i'm EVER right. I just figured you had the same problem.

          >
          > From: Michael Lindsey <michaelclindsey@...>
          > Date: 2004/03/01 Mon AM 03:23:55 EST
          > To: Arani Sinha <sinha@...>
          > CC: linux-dell-laptops@yahoogroups.com
          > Subject: Re: [linux-dell-laptops] RH9 stole my connectivity!
          >
          > Hi Arani and ex0@...--
          > ex0-- you were right! If I shutdown the machine
          > altogether, the NIC works fine for XP. But if I
          > reboot to switch OSs, the problem pops up again.
          > Thanks so much--my wife is saved from having to use
          > Linux (F.U.D. victim).
          > Arani--I didn't try to use the modem; I live in
          > Bulgaria, where we don't even bother with the
          > land-line telephones. If you mean the driver for the
          > network card, I got it from Broadcom's at:
          > http://www.broadcom.com/drivers/downloaddrivers.php?cookiecheck=1
          > It's the BCM4401 driver. After you decompress the
          > archive, the README file gives install instructions.
          > It was a snap.
          > It looks like I need to thoroughly go over Steffen's
          > recommendations in his posting.
          >
          > Thanks,
          > Mike Lindsey
          >
          > --- Arani Sinha <sinha@...> wrote:
          > > Hi Mike,
          > >
          > > Did you get your modem to work?
          > >
          > > Where did you find the driver? I have been trying
          > > for a while.
          > >
          > > Thanks a lot,
          > >
          > > Arani
          > >
          > > On Sun, 29 Feb 2004, michaelclindsey wrote:
          > >
          > > > Hi all,
          > > > I finally managed to force XP to give up enough
          > > space today to
          > > > co-exist with RH9 on my Inspiron 1100. I
          > > installed the BroadCom
          > > > driver, and am proud to say I'm writing this email
          > > from my Linux
          > > > install. But when I try and use the Internet from
          > > XP now, it's gone!
          > > > Settings are the same as they've always been. I
          > > just don't
          > > > understand it.
          > > >
          > > > Thanks for any advice,
          > > >
          > > > Mike Lindsey
          > > >
          > > >
          > > >
          > > > [ Inspiron 1100 Red Hat 9 BroadCom 4401 Windows XP
          > > dual boot ]
          > > >
          > > >
          > > >
          > > > ------------------------ Yahoo! Groups Sponsor
          > > ---------------------~-->
          > > > Buy Ink Cartridges or Refill Kits for your HP,
          > > Epson, Canon or Lexmark
          > > > Printer at MyInks.com. Free s/h on orders $50 or
          > > more to the US & Canada.
          > > > http://www.c1tracking.com/l.asp?cid=5511
          > > >
          > >
          > http://us.click.yahoo.com/mOAaAA/3exGAA/qnsNAA/s5T0lB/TM
          > > >
          > >
          > ---------------------------------------------------------------------~->
          > > >
          > > >
          > >
          > --------------------------------------------------------------
          > > > Please post your X config files in the group links
          > > or database
          > > > To unsubscribe, email:
          > > linux-dell-laptops-unsubscribe@yahoogroups.com
          > > > FAQ: http://www.whacked.net/ldl/faq
          > > > Yahoo! Groups Links
          > > >
          > > http://groups.yahoo.com/group/linux-dell-laptops/
          > > >
          > > >
          > > linux-dell-laptops-unsubscribe@yahoogroups.com
          > > >
          > > >
          > > >
          > >
          >
          >
          > =====
          > Yo, this is the new email address. @... will go away after August 1st ...
          >
          > __________________________________
          > Do you Yahoo!?
          > Get better spam protection with Yahoo! Mail.
          > http://antispam.yahoo.com/tools
          >
          >
          > --------------------------------------------------------------
          > Please post your X config files in the group links or database
          > To unsubscribe, email: linux-dell-laptops-unsubscribe@yahoogroups.com
          > FAQ: http://www.whacked.net/ldl/faq
          > Yahoo! Groups Links
          >
          >
          >
          >
          >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.